Presentations can be an effective way to request funds for a research project, demonstrate a new learning concept to the class, share student research data, and more. Microsoft® PowerPoint® 2002 offers several new features to help you create captivating presentations. Whether you are creating a professional presentation for administrators or facilitating a student research project, PowerPoint enables you to work collaboratively and communicate ideas creatively.

Suppose you and your students have been studying shipwrecks that took place in the Great Lakes region. Students are collecting data from experts by using e-mail and online chat sessions, and some students visited the Great Lakes Shipwrecks Museum to collect information. At the end of the study, your students present their findings on the wreck of the *Edmund Fitzgerald* to the rest of the class, and publish their presentation to the Web for parents to view.

The following features of PowerPoint 2002 help you create unique and dynamic presentations:

- **Send for Review.** Use the automated Send for Review tool in e-mail to request a review of your presentation, merge reviewer comments and changes from several reviewers, and accept or reject changes one at a time or all at once.
- **Insert clip art.** Enhance the look of your presentation by adding clip art from the Microsoft Clip Gallery.
- **Add animation.** Create dynamic presentations by adding animations and transitions.
- **Import data.** Import data from other applications, including charts, tables, graphs, and more.

What you will do:

- ✓ Create a new presentation by using a design template.
- ✓ Learn about the Slide Design and Slide Layout task panes.
- ✓ Become familiar with the Outline and Slides views.
- ✓ Insert a picture from the Clip Gallery.
- ✓ Add Custom Animation to your presentation.
- ✓ Import a chart from Microsoft Excel.
New in PowerPoint

PowerPoint 2002 offers several new features that make it easier than ever to create dynamic presentations.

- Outline and Slide thumbnail views. New view tabs in the left column of your screen enable you to view your presentation at a glance. The Slides view displays your presentation slides in thumbnail format, and the Outline view provides a hierarchical view of the information on your slides. As you work on your presentation, you can alternate between the Outline and Slides views. Although the tabs are part of Normal view, you can close the view tab pane.

- Multiple design templates. You can now have more than one design template in your presentation at a time. Take advantage of existing PowerPoint templates or use Web templates.

- Picture compression and rotation. Select the resolution you want for pictures in a presentation, and set additional options to achieve the best balance between picture qualities and file size to prevent sending presentations by e-mail that are too large.

- Grids and guidelines. Display grids and guidelines to help you align placeholders, shapes, and pictures.
Exploring PowerPoint

Before you begin developing your presentation, become familiar with the new features in PowerPoint 2002. The illustration shows a slide with the New Presentation task pane visible.
Creating a New Presentation

Whether you are creating a presentation for colleagues or administrators or helping students develop an extensive research presentation, you can take advantage of PowerPoint tools, such as templates and the AutoContent Wizard, to develop a creative and professional presentation in less time. You can choose from a variety of templates, both in PowerPoint and on the Web, to create the look you want, and even customize the slide master for a unique look. Templates help students get the basic presentation formatting in place so that they can focus their time on developing the content of the presentation.

Using design templates

The design templates of PowerPoint 2002 offer an array of design options and other features for formatting your presentation. You can change the background design and color, alter font size and type, and even modify the slide master. In addition, the design template determines other aspects of the presentation, such as the location of text and object placeholders and the style and size of bullet points.

After your students decide which design template to use, they can begin to create their presentation about the *Edmund Fitzgerald*. They will create the presentation by using the design template, and then modify the slide layout if they want.

To create a new presentation using a design template

1. On the File menu, click New.
2. In the New Presentation task pane, under New, click From Design Template.
3. In the Slide Design task pane, under Available For Use, click to select the Globe design template.

Note: If you place your pointer over the template, the name appears. The Slide Design task pane places the templates in alphabetical order.
4. In the Globe design template drop-down menu, click Apply to All Slides. You can change the template later if you want.
5. You can keep the default title layout for the first slide, or you can change it. To change the layout, on the Format menu, click Slide Layout to open the Slide Layout task pane, and then click to select the text or content layout you want. If you do not want to modify the slide layout, you can skip this step.
6. Click in the upper text box, and type the report title, such as The *Edmund Fitzgerald*. Students can also customize their own slide layout for a project.
7. Click in the lower text box, and type a subtitle, such as History and Preservation.

8. On the File menu, click Save As. Browse to the Edmund Fitzgerald folder that you created earlier, or create a new folder called Edmund Fitzgerald, type Edmund Fitzgerald Presentation, and then click Save.

9. To insert the next slide, click the New Slide icon on the toolbar. Continue these steps to develop your presentation.

You can modify the layout of additional slides by using the design template. Because Apply to All Slides is selected, the default template is the Globe design template. If you want to apply another design template to one or more slides, you can use the slide thumbnails in the Slides view to select the slides that you want, and then apply the template to the selected slides.

Using task panes

By using the Slide Layout and Slide Design task panes, you can organize slide layouts, design templates, and color schemes in a gallery that displays all of your slides. Selecting an item from these panes updates any selected slides immediately with the design that you want.

The Slide Layout task pane provides a variety of text and content layouts for your slides. For example, you can add a title above several supporting bullet points, or add a title, bullet points, and a picture on the slide. The Slide Layout task pane makes it easy to select the layout you want. The default setting enables this task pane to appear each time you insert a new slide. Similar to the design templates, the slide design can be changed for one or more slides at any time.

Your students decide to modify the color scheme of the presentation to make it more effective and unique. To alter the color scheme, students use the Slide Design task pane. By using this task pane, they can also modify design templates and animation schemes.
To use the Slide Design task pane

1. Open Edmund Fitzgerald Presentation.ppt.

2. On the Format toolbar, click Slide Design to open the Slide Design task pane.

In the Slide Design task pane, you can select Design Templates, Color Schemes, or Animation Schemes. The default view is Design Templates.

3. In the Slide Design task pane, click Color Schemes.

4. Click to select the color scheme of your choice. In the color scheme slide drop-down menu, click Apply to All Slides. As with the design template, you can modify the color scheme for some slides or for all slides later on.
Using Web templates

Web templates provide additional template selections for you to choose from. By simply using the New File task pane, you can select templates from Microsoft.com. The Microsoft Template Gallery includes templates from a variety of categories, such as “Publications and Education.” There are also templates available for board and committee letters, fundraising activities, and some for personal use, such as building an address book database. You can compile your own list templates from different Web sites by using the Templates on My Web Sites menu in the New Presentation task pane. This way you can select templates that are specific to your needs, such as a student evaluation form, a syllabus, or an academic calendar.

Students want to explore additional template options for their presentation. To do so, they review the Web templates that are available from the Template Gallery at Microsoft.com. To download a template, students can simply use the Save As command on the File menu.

To view Web templates

1. Open PowerPoint.
2. If the New Presentation task pane is not visible, on the View menu, click Task Pane.
Using the AutoContent Wizard

The AutoContent Wizard helps you develop content and organize your ideas for your presentation. When you begin a new presentation, you can use the AutoContent Wizard to guide you step by step. Some categories in the wizard include “Brainstorming Session” and “Project Overview,” but you may find other categories helpful, such as “Introducing and Thanking a Speaker.” The AutoContent Wizard provides the tools you need to get a strong start on your presentation. You can opt to accept the content that is provided, or you can modify the text suggestions with your own content. For more information, refer to PowerPoint Help, or In and Out of the Classroom with Office 2000.

Using content layouts

PowerPoint 2002 provides new options for working with the layout of your slides. The layout is the arrangement of the slide, including titles, bulleted lists, and content such as tables, pictures, or clip art. Each time you add a new slide, you can select a layout for it from the Slide Layout task pane. If your text does not fit the layout that you selected, PowerPoint automatically adjusts the layout. You also have the option of changing the new layout by using the Automatic Layout Options button, which appears on the bottom right of your screen.

Students want to use the preset content layouts to give the presentation a consistent style, making it easier to read and understand. With readability and accessibility in mind, students experiment with the various options to determine the most effective layout for the Edmund Fitzgerald presentation.
To apply a slide layout

1. Open Edmund Fitzgerald.ppt.

2. On the Format menu, click Slide Layout. The Slide Layout task pane appears.

3. Open the Slides tab while in Normal view. Select the slides to which you want to apply a layout. You can select more than one slide by holding the CTRL key as you click the slides.

4. In the Slide Layout task pane, point to the layout you want, and then click to select it. The new layout is applied to your selected slides.

You can modify the slide layout for some or all slides at any time.
Customizing a presentation is easy with PowerPoint 2002. Whether you want to change the basic layout by using the slide master, alter the color scheme, or add unique transitions, PowerPoint 2002 offers several options for developing a unique and effective presentation.

Customizing the slide master

The slide master is an element of the design template that stores information for the template such as font styles, placeholder positions, and background design. You can make global changes to all of your slides—for example, changing the font—by simply changing the slide master. Each time you apply a design template to your presentation, a slide master is applied.

In addition to the slide master, the design template includes a title master. The title master stores information pertaining to only the title slides. Changes made to the title master affect the slides that use the Title Slide layout. These slides are the first slides shown in the Slide Layout task pane.

Students can use the slide master specifically to insert art to appear on multiple slides, such as the icon of a ship, or just to alter the overall look of the presentation.
To customize the slide master

1. Open Edmund Fitzgerald.ppt.
2. On the View menu, point to Master, and click Slide Master.
3. Click in the text boxes to edit the appropriate slide master text.

Changing the color scheme

Changing the color scheme of your presentation is a simple yet creative way to alter the appearance of a presentation. The design template determines the color scheme for your presentation or provides you with color scheme alternatives to choose from.

Students experimented with changing the color scheme of the presentation by using the Slide Design task pane, but now they want to customize their own color scheme by using different colors. They can do so by using the Slide Design task pane again to add and display up to eight new colors, and the colors they select are added to the design template automatically. Students want to explore different shades of blue for their presentation to represent the underwater research they are tracking.
To add colors that are not in the color scheme

1. On the Format menu, click Slide Design.
2. In the Slide Design pane, click Color Schemes.
3. Click Edit Color Schemes at the bottom of the Slide Design task pane.
4. In the Edit Color Scheme dialog box, click the Custom tab. If Background is not selected, click to select it.
5. Click Change Color. In the Background Color dialog box, click the Custom tab.
6. The Color model should be set on RGB. Adjust the Red, Green, and Blue menus to the color you want by using the arrows, and then click OK.
7. Click Apply to apply the new shade and close the Edit Color Scheme dialog box.

Adding transitions

Transitions help you to create a steady flow from one slide to another. You can add one transition type to your entire presentation, or you can have different transitions between each slide. Some types of transitions include:

- Fade Through Black. A gradual, natural-looking transition using black as the color background.
- Newsflash. A new and exciting transition that spins the slide from the background to the foreground.
- Box Out. This transition brings the slide to the foreground in the shape of a box, moving small to large.

After experimenting with several different transitions, your students decide to use the basic Wipe Right transition, which fades black from left to right. Their goal is keep the presentation professional and to make the slides flow together smoothly.
To add a transition to your presentation

1. On the Slide Show menu, click Slide Transition. The Slide Transition task pane opens.

2. In the Apply to selected slides menu, scroll down the list, and then click to select Wipe Right.

3. On the Modify transition menu, set the Speed to medium.

4. Click Apply to All Slides.
Adding Graphics to Your Presentation

Graphics and art can be critical for emphasizing key points in your presentation and holding the interest of your audience. Pictures help viewers understand the conceptual information that you are conveying. You can use photos, graphics, or graphs and charts to illustrate data. For photos, PowerPoint 2002 offers a new feature for automatic picture compression. With automatic compression, you can incorporate pictures from any location regardless of size or resolution. You can add photos from the Web, or even photos taken by students performing a field study. You can then compress the pictures to make it easier to send the presentation as an e-mail attachment.

Inserting pictures from the Media Gallery

Inserting photographs, drawings, sounds, and video is made simple by the Microsoft Clip Organizer. You can browse clip collections, add clips, and organize clips in a way that best meets your needs. Create your own collection of clips that you use most frequently, or use the Clip Organizer to add and catalog media files on your computer.

Your students can use many different types of media clips to enhance their presentation. For example, your students can add video from a Web site about the exploration of the site, drawings of the ship, or a scanned picture of a log entry. Almost any type of media clip can be used in a PowerPoint presentation.
To insert a clip from the Clip Organizer

1. Open Edmund Fitzgerald Presentation.ppt.

2. On the Insert menu, point to Picture, and then click Clip Art.

3. The Insert Clip Art task pane opens. In the Search text box, type a word or phrase that best describes the clip you want, such as Nautical. You can type the file name of the clip if you know it.

   ![Insert Clip Organizer](image)

4. Click the Search button. To refine your search, you can specify the clip collections that you want to search. You can also select the types of media clips you want to find.

5. Click to select the ship’s wheel art, located at the top of the middle column. In the drop-down menu for the graphic, click Insert. From this menu, you can also copy the art to your collection. You can also click the picture to insert it into the slide.

Now that the graphic is inserted into your presentation, you can resize or move it. To do so, click to select the graphic in your slide, and use your pointer to drag or resize it. For more information, refer to “Using Guides and Grids” later in this section.
Compressing pictures

Adding graphics to your presentation can increase the size of your PowerPoint file. The Compress Pictures feature of PowerPoint 2002 saves room on your computer and reduces download time when you are working with pictures. By using the Compress Pictures feature, you can compress the picture size, reduce resolution to 96 dpi (dots per inch) for Web and 200 dpi for print, and discard unnecessary information, such as cropped sections of the photo. Note that compressing pictures can sometimes decrease the quality. If you are simply using your presentation as a printed document, compressing may not be necessary.

After doing some Web research on the preservation of the *Edmund Fitzgerald*, students discover some pictures from the recovery of the ship's bell. They decide to download and compress the files to add them to their presentation.

**To reduce the size of your pictures**

1. Select a picture from your folder—for example, a picture of the *Edmund Fitzgerald* from a Web site.

2. On the View menu, point to Toolbars, and then click Picture.

3. On the Picture toolbar, click Compress Picture.

   ![Compress Pictures dialog box](image)

4. Select the options you want.

   You can discard the cropped sections of your picture by selecting the Delete cropped areas of pictures check box.
Rotating pictures

With PowerPoint 2002, it is easy to rotate pictures in your presentation. You can rotate to any angle you want by dragging the rotate handle in the direction you want, or you can rotate 90 degrees to the left or right.

Students decide to rotate a photo of the ship’s bell to show the detail of the restoration work clearly.

To rotate a picture

1. If the Drawing toolbar is not visible, on the View menu, point to Toolbars, and then click Drawing.
2. Click to select a slide that contains the clip art graphic that you inserted earlier in this chapter.
3. Click to select the graphic. The rotate handle appears as green dot at the top of the graphic. Use your mouse to drag the graphic to the rotation degree that you want.
Using guides and grids

Guides and grids provide visual cues to help you align words, graphics, and other objects in your presentation. Guides are vertical and horizontal lines, and grids are intersecting lines. Both help you to align objects within a slide on the screen; they do not show up in a presentation or on print. When you are using guides and grids, you can:

- Choose to show, hide, or delete them.
- Use your pointer to adjust the guides.
- Set the spacing between grid lines by selecting a preset measurement.

To align a graphic by using a grid

1. Open Edmund Fitzgerald Presentation.ppt.
2. On the View menu, click Grid and Guides.
3. Under Snap to, select the Snap objects to grid check box. This automatically aligns objects on a grid. Click OK to apply the settings.
4. Under Grid settings, select the Display grid on screen check box.
5. Click OK. The drawing objects and pictures will now be aligned to the grid, and will move in the increments specified in the Spacing drop-down list.
Adding tables and charts

Whether you need a simple table or a larger table with complex formatting capabilities, PowerPoint has the tools you need. You can even add a table from another program as a linked or embedded object. You can embed a Microsoft Word table, a Microsoft Excel worksheet, or a Microsoft Access table. When you insert an embedded table, the menus and buttons for the source application appear and are integrated with the PowerPoint menus. You can edit and alter the table as you want, all from within PowerPoint.

Working with charts in PowerPoint is similar to working with tables. You can create your own chart, or you can import a worksheet or chart from Excel. When you create a chart, the Microsoft Graph program appears so that you can change the chart type, increase the font size, add new colors, and more.

To understand the impact of adverse weather on a ship’s navigation, students collected and analyzed weather data in the Great Lakes region. They stored all their data in an Excel workbook. To illustrate some of their findings, students decide to import some of their Excel weather charts into their presentation.

To import a chart from Excel

2. If the datasheet is not visible, on the toolbar, click View Datasheet. Select the cell in which you want the data to begin.
3. On the Edit menu, click Import File.
4. In the Look in box, click the drive, folder, or Internet location that contains the Excel worksheet that you want to import.
5. Double-click the file that you want to import.
6. In the Import Data Options dialog box, select the worksheet that you want to import.
7. To import all of the data on the worksheet, in the Import box, click Entire sheet.

8. To import part of the data, click Range, and then type the range of data that you want in the Range box. You can enter which cells you want to import, or you can type the name of the range.

9. If you selected a cell in Step 3, clear the Overwrite existing cells check box.

10. Click OK. The data from the imported file replaces the sample data, and the chart changes to reflect the new data table.
Note You can also open Excel, copy the chart that you want, and then paste it into your presentation.
Creating Multimedia Presentations

You and your students can easily insert music selections, audio tracks, or even a movie into presentations. Tools in PowerPoint 2002 simplify the multimedia options so that you can choose from a variety of features and incorporate them easily.

Adding animation

PowerPoint 2002 becomes a more powerful learning tool by letting you add animation to your presentation. Animation is a way to illustrate concepts or ideas that are difficult to explain verbally. It provides visual cues to clarify information or acts as a simple pointer for specific areas that you want to emphasize. For example, you can build custom path animations to guide a user through complex steps in a process. Or, you can enhance the entrance and exit of your presentation by animating clip art item or text on specific slides.

An animation can be as simple as a series of text boxes that explain a process step by step or display a timeline. For example, you can illustrate the chronology of the *Edmund Fitzgerald* from first to final sailing and major post-wreckage recovery efforts. A more complicated animation might be a map that builds with each step, adding weather data, shipping routes, container contents, and other information in successive layers.
To apply a preset motion path

1. Select the object you want to animate.

2. On the Slide Show menu, click Animation Schemes.

   Note: The animation schemes are arranged into three groups: Subtle, Moderate, and Exciting.

3. In the Slide Design task pane, on the Apply to selected slides menu, click the Fade in and dim animation scheme. As you click the selection, a preview of the animation appears on the enlarged slide.

   Note: You can also animate certain words, letters, or paragraphs of your presentation. To do so, you need to have a motion path already applied to your presentation.
To animate text

You can animate text on your slides so that you can focus on important points, control the flow of information, and add interest to your presentation.

1. Select the text that you want to animate.

2. On the Slide Show menu, click Custom Animation, or open the Custom Animation task pane from the View menu.

3. Click the Add Effect drop-down list, point to the type of animation you want to apply (Entrance, Emphasis, Exit, or Motion Paths), and then click the type of animation you want to apply.

4. A preview of the animation will appear in the main slide window. You can change the current animation type, add a new animation, or remove the animation by using the options in the Custom Animation task pane.
Adding sound

The options for enhancing presentations with music and sound are unlimited. You can add music and sound from files on your computer, the Internet, or the Microsoft Clip Organizer. You can even record your own sounds for an audio track, or add music from a CD.

Naturally, your students are enthused about using Gordon Lightfoot’s song, “The Wreck of the Edmund Fitzgerald,” as a logical conclusion to their presentation. A student finds the song on a music Web site intended for public use, and downloads the song to the school computer. Students can then insert it into their presentation.

To insert music into your presentation

1. Click to select the slide in which you want to place the music or video clip.

2. On the Insert menu, point to Movies and Sounds.
3. Click the type of file you are importing; for example, Sound from File. If you choose to select a file from the clip organizer, you can scroll down a list of all the files on your computer that you can import.

4. Browse for the file or click the file in the clip organizer.

5. Click OK. When prompted, choose whether to have the sound play automatically or when you click it.

**Inserting a movie**

You can add a “movie,” or desktop video file, to your presentation—like a documentary piece, a video of a professor discussing a research project, or even a video made by students who have filmed part or all of a project.

Sound and movie files can be either linked or embedded in a presentation. To link a movie, follow the steps above for inserting a sound file, but add a movie file instead. To embed a movie or sound file, insert the file as an object by clicking Object on the Insert menu. For more information, refer to PowerPoint Help.

**Collaborating on Your Presentation**

Collaborating on presentations has never been more convenient. Office XP has automated its review process for every application, including PowerPoint 2002. Whether you are facilitating a student research project by providing direction or giving a presentation with colleagues, you’ll find all the tools you need for a successful and efficient collaboration process.

**Sending your presentation for review**

Office XP offers new tools for sending your documents for review. You can send your presentation to colleagues or students by using the new Send for Review feature. By using this feature with Microsoft Outlook, your presentation is automatically attached to an e-mail message that includes a review request message. The message also includes a flag for follow-up so that reviewers will be aware of any time constraints.

After the reviewers have completed the review process and the presentation is returned to you, you can combine the reviewed copies with your original presentation immediately, or you can look at the changes suggested by each reviewer. You can then use the reviewing tools of PowerPoint 2002 to accept or reject changes.

Now that their presentation is in its final stages, students can send it for peer review. Have students send the presentation to at least two additional students.
**To send a presentation for review**

1. On the File menu, point to Send to, and click Mail Recipient (for Review).

2. A new Microsoft Outlook message opens, with the file attached and with “Please review the attached file” in the body of the message. Enter the e-mail address of the reviewers, and then click Send. You can also edit the e-mail message to provide any specific instructions to the reviewers.

The reviewers receive the file as an e-mail attachment. When they open the attachment to review it, the Track Changes feature is automatically activated, and they can incorporate changes immediately. When they return the document, all changes and comments are visible, and you can accept or reject as needed. You can choose to accept changes one at a time, or all at once.

**Routing your presentation**

Another review option involves routing. You can either route the presentation to an entire group by using a distribution list, or you can send it to one reviewer at a time, enabling each reviewer to see the previous reviewer’s comments and then continue the routing process. Much like the Send for Review follow-up flag, routing lets you set deadlines, schedule deliveries, and complete status checks. After all the reviewers have completed their edits, the presentation will be returned to you automatically.

Students can now route their presentation to other students in the class for additional review comments. By routing a presentation, students can effectively collaborate and come to a consensus on a project.

**To route your presentation**

1. On the File menu, point to Send To, and then click Routing Recipient.

2. In the Add Routing Slip dialog box, click Address to select recipients.

3. Select the name of the recipient or recipients that you want to add, and then click To. You can select multiple recipients by holding the CTRL button as you click the names.

4. Type your message in the Message box. Notice the default entry for the Subject box. You can change this as needed.
Sharing Your Presentation

With PowerPoint 2002, you can print your presentation, or just parts of it, for others to view, and before you print it, you can preview exactly what will be printed. You can also publish your presentation to the World Wide Web quickly and easily. For example, you can publish to your school's server so that your presentation can be viewed by a group of people by using Web browser. You can also publish your presentation as a .ppt file, or save it as a Web page.

Printing your presentation

With PowerPoint 2002, you can print your complete presentation, including the slides, outline, notes, and audience handouts, or you can print only certain slides or notes pages. You can also choose to print in color, black and white, or grayscale.

During the print preview process, you can:

- Select which part of your presentation you want to print.
- Add a frame around each slide, or just certain slides.
- Change the orientation of a slide temporarily.
- Change header and footer text.

You can also print slides to use as handouts. You can resize the slides to fit a variety of paper sizes. Slides can also be sized to fit transparencies for overhead projectors.

The Print Preview feature is a great way to see what your presentation will look like before starting the print job. To view your presentation in Print Preview, on the File menu, click Print Preview. Your presentation appears on-screen exactly the way it will look in print.
Publishing to the Web

You can make a Web copy of your presentation available for others to review, you can publish copies of your presentation to different Web locations you can customize your presentation so that it is optimized for a particular browser, and much more. If you want others to have access to your Web presentation, you must specify a Web server or other available computer when you choose a location for the file.

When you publish it to the Web or save it as Web page, your presentation automatically includes the following features:

- A navigation frame, which displays the presentation outline
- Options to show or hide the outline and the notes pane
- A full-screen viewing option

Now that students have shared their presentation with the class, they can publish it to the Web for parents and other classmates to view. They can also post the presentation to the school’s Web site.

To publish a presentation to the Web

1. Open your presentation.
2. On the File menu, click Save as Web Page.
3. In the File name box, type the name for the Web page, such as History of Shipwrecks.
4. In the Save as type box, click Web page. This creates an associated folder that contains supporting files such as bullet points, background colors, and graphics.

   OR

   In the Save as type box, click Web archive. This saves your presentation in a format that integrates the supporting information, such as graphics and other files, into a single file.
5. Click Change Title to set the title bar for your Web page.
6. Click Publish to open the Publish as Web Page dialog box.

7. In the Publish what? text box, select an option. To display speaker notes, select the Display speaker notes check box.

8. In the Browser support text box, select an option.

9. Click Web Options, set any additional Web page formatting and display options that you want, and then click OK.

10. In the File name list, select a location and type a name for the Web page.

11. Click Publish.

To view your published Web presentation immediately, in the Publish as Web Page dialog box, select the Open published Web page in browser check box.
Broadcasting presentations online

Broadcasting presentations is an innovative and exciting way to share your work by using the Web. When you broadcast a presentation, your entire presentation—including slides, audio tracks, music, movie clips, and so on—is posted to the Web. Options for broadcasting include setting up a recorded broadcast, so the viewer can watch at any time, or running a live broadcast, which is run at a published time and therefore requires viewers to tune in at that time. Before setting up a broadcast, be sure to:

- Review the hardware requirements for Microsoft Windows Streaming Media.
- Check the number of viewers that you expect to view the broadcast and ensure that the volume will not place too much strain on your system resources.
- Complete a practice session.

For more information about broadcasting presentations, refer to PowerPoint Help, or the “Creating Online Presentations” tutorial available at http://www.microsoft.com/education/tutorial/online/pptHome.asp.
As you explore the new features of PowerPoint 2002, you will continue to think of new ways to develop effective, professional presentations. You can try the following activities to experiment further:

- Have students experiment with speaker notes to help them refine their presentation delivery. Students in a Public Speaking class can give two presentations, one using speaker notes and another without. Then, they can complete peer evaluations, comparing the effectiveness of the two presentations.

- As an alternative, have students run their presentations from one monitor and let the audience view it on another monitor. This allows them to keep other programs running that the audience will not see. In addition, students can then access the presenter view, which offers a variety of tools for easier presentation delivery. Before you can turn on dual monitor support, you must have the proper hardware installed according to the manufacturer’s instructions. For more information, type “multiple monitors” in the Type a question for help box.

- Organize an end-of-the-year class presentation with students to present to parents. Students can work together to create the presentation, which includes slides for each student in the class. The students can create and narrate their own personal slides, inserting movie clips, art, and photographs. They can also create a presentation as a photo album if they simply want to add a large group of their favorite pictures to a presentation without needing customizing each picture. PowerPoint 2002 allows you to add multiple pictures from your hard disk, scanner, digital camera, or Web camera to your photo album. For more information, type “photo album” in the Type a question for help box.

- Have students prepare a live broadcast presentation regarding a community issue to local area politicians. Using the templates in Microsoft Word, Environmental Science students can write a professional letter to politicians and community members to inform them of the time and location of the live broadcast. Students can graph statistical data, insert pictures, and even include audio clips from local officials who support the main point of the presentation. For more information about how to set up a broadcast presentation, type “broadcast presentation” in the Type a question for help box, or refer to the “Creating Online Presentations” Tutorial Pack available at http://www.microsoft.com/education/tutorial/workshop/default.asp

- Work with the Drama Club to create a documentary about the life cycle of a play that they can share with the school. Have students document the creative process, from auditions to the final production, including taking pictures and interviewing actors. Students can set up the presentation to run in a loop before people enter to watch the play. To learn more, type “Set up a presentation to run in a continuous loop” in the Type a question for help box.