Autodesk® Architectural Desktop
This publication, or parts thereof, may not be reproduced in any form, by any method, for any purpose.

AUTODESK INC., MAKES NO WARRANTY, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE REGARDING THESE MATERIALS, AND MAKES SUCH MATERIALS AVAILABLE SOLELY ON AN "AS-IS" BASIS.

IN NO EVENT SHALL AUTODESK INC., BE LIABLE TO ANYONE FOR SPECIAL, COLLATERAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH OR ARISING OUT OF PURCHASE OR USE OF THESE MATERIALS. THE SOLE AND EXCLUSIVE LIABILITY TO AUTODESK INC., REGARDLESS OF THE FORM OF ACTION, SHALL NOT EXCEED THE PURCHASE PRICE OF THE MATERIALS DESCRIBED HEREIN.

Autodesk, Inc., reserves the right to revise and improve its products as it sees fit. This publication describes the state of this product at the time of its publication, and may not reflect the product at all times in the future.

Autodesk Trademarks


The following are trademarks of Autodesk, Inc., in the USA and/or other countries: 3ds max, AutoCAD Architectural Desktop, AutoCAD Learning Assistance, AutoCAD LT Learning Assistance, AutoCAD Simulator, AutoCAD SQL Extension, AutoCAD SQL Interface, Autodesk Map, Autodesk Streamline, AutoSnap, AutoTrack, Built with ObjectARX (logo), Burn, Buzzsaw, Buzzsaw.com, Cistream, Cleaner, Cleaner Central, ClearScale, Colour Warper, Content Explorer, Dancing Baby (image), DesignCenter, Design Doctor, Designer’s Toolkit, DesignProf, DesignServer, Design Web Format, DWf, DWG Linking, DXF, Extending the Design Team, GDX Driver, gmax (logo), gmax ready (logo), Heads-up Design, IntroDV, jobnet, ObjectDBX, onscreen onair online, Plans & Specs, Plasma, PolarSnap, ProjectPoint, Reactor, Real-time Roto, Render Queue, Visual Bridge, Visual Syllabus, and Where Design Connects.

Autodesk Canada Inc. Trademarks

The following are registered trademarks of Autodesk Canada Inc. in the USA and/or Canada, and/or other countries: discreet, fire, flame, flint, flint RT, frost, glass, inferno, MountStone, riot, river, smoke, sparks, stone, stream, vapour, wire.

The following are trademarks of Autodesk Canada Inc., in the USA, Canada, and/or other countries: backburner, backdraft, Multi-Master Editing.

Third Party Trademarks

All other brands names, product names or trademarks belong to their respective holders.

Third Party Software Program Credits

ACIS Copyright © 1989-2001 Spatial Corp. Portions Copyright © 2002 Autodesk, Inc.

Copyright © 1997 Microsoft Corporation. All rights reserved.

International CorrectSpell™ Spelling Correction System © 1995 by Lernout & Hauspie Speech Products, N.V. All rights reserved.

InstallShield™ 3.0. Copyright © 1997 InstallShield Software Corporation. All rights reserved.

PANTONE® Colors displayed in the software application or in the user documentation may not match PANTONE-identified standards. Consult current PANTONE Color Publications for accurate color.

PANTONE® and other Pantone, Inc. trademarks are the property of Pantone, Inc., © Pantone, Inc., 2002

Pantone, Inc. is the copyright owner of color data and/or software which are licensed to Autodesk, Inc., to distribute for use only in combination with certain Autodesk software products. PANTONE Color Data and/or Software shall not be copied onto another disk or into memory unless as part of the execution of this Autodesk software product.

Pantone, Inc. is the copyright owner of color data and/or software which are licensed to Autodesk, Inc., to distribute for use only in combination with certain Autodesk software products. PANTONE Color Data and/or Software shall not be copied onto another disk or into memory unless as part of the execution of this Autodesk software product.

Portions © 1991-1996 Arthur D. Applegate. All rights reserved.

Portions of this software are based on the work of the Independent JPEG Group.

RAL DESIGN® RAL, Sankt Augustin, 2002

RAL CLASSIC® RAL, Sankt Augustin, 2002

Representation of the RAL Colors is done with the approval of RAL Deutsches Institut für Gütesicherung und Kennzeichnung e.V. (RAL German Institute for Quality Assurance and Certification, re. Assoc.), D-53757 Sankt Augustin.†

Typefaces from the Bitstream® typeface library copyright 1992.

Typefaces from Payne Loving Trust © 1996. All rights reserved.

GOVERNMENT USE

Use, duplication, or disclosure by the U.S. Government is subject to restrictions as set forth in FAR 12.212 (Commercial Computer Software-Restricted Rights) and DFAR 227.7202 (Rights in Technical Data and Computer Software), as applicable.
Contents

Chapter 1  Autodesk Architectural Desktop Tutorials  ................ 1
  Using this Tutorial .............................................. 1
  Prerequisites for the Tutorial ................................. 2
  Working with the Sample Project .............................. 2
  Exercises and Datasets ........................................... 3
  Extracting Datasets .............................................. 3

Chapter 2  Getting Started with Projects  ......................... 5
  Lesson 1: Setting up Your Project Environment ................. 5
    Exercise 1: Creating a Set of Project Tools ................... 6
    Exercise 2: Working with Toolbars ............................ 11
    Exercise 3: Exploring the Sample Project ................... 13
    Summary of Project Concepts ................................ 27
    Exercise 4: Creating a New Project ........................... 29
  Lesson 2: Setting up Your Project ............................. 34
    Exercise 1: Defining Building Elevations .................... 34
    Exercise 2: Categorizing Portions of Your Project .......... 36

Chapter 3  Developing Your Building Model Design ............... 43
  Lesson 3: Designing the Building Shell ....................... 43
    Exercise 1: Adding a Curtain Wall ........................... 44
    Exercise 2: Adding an Entrance Using a Tool ............... 47
    Exercise 3: Creating an Entrance from a Sketch ............ 49
    Exercise 4: Modifying a Curtain Wall ....................... 54
    Exercise 5: Assigning Materials to the Building Shell .... 59
  Lesson 4: Laying out the Building Core ....................... 66
    Exercise 1: Creating Floor and Roof Slabs ................. 66
    Exercise 2: Modifying the Edge of a Roof Slab ............ 72
    Exercise 3: Adding Interior Partitions ...................... 76
Exercise 4: Creating a Pilaster .................................................. 84
Exercise 5: Converting a Wall Segment to a Curved Wall .......... 91
Lesson 5: Refining the Building Core ...................................... 96
  Exercise 1: Creating a Niche ................................................. 96
  Exercise 2: Placing Doors .................................................. 103
  Exercise 3: Changing a Door Style ..................................... 109
  Exercise 4: Creating Wall Openings .................................... 116
  Exercise 5: Adding 3D Endcaps to a Wall Opening ............... 122
Lesson 6: Finishing the Building Core .................................... 126
  Exercise 1: Copying Floors to Levels ................................. 126
  Exercise 2: Creating Stairs and Landings .......................... 131
  Exercise 3: Adding Railings ............................................. 135
  Exercise 4: Modifying Stairs and Creating the Stair Tower .... 140
  Exercise 5: Adding Elevators ........................................... 149

Chapter 4 Producing Construction Documents ...................... 155
Lesson 7: Working with Sections and Elevations .................... 156
  Exercise 1: Creating a View for a Floor Plan ...................... 156
  Exercise 2: Using Callouts to Create a 2D Elevation View .... 165
  Exercise 3: Changing Materials Within an Elevation ............ 169
  Exercise 4: Modifying and Updating a 2D Section ............... 173
  Exercise 5: Creating a 3D Section ..................................... 177
Lesson 8: Working with Details .......................................... 183
  Exercise 1: Using the Detailing Tool Palettes ..................... 183
  Exercise 2: Using the Detail Component Manager ................. 189
  Exercise 3: Modifying Details ......................................... 195
  Exercise 4: Adding a New Detail Component ....................... 199
Lesson 9: Scheduling Your Building Model ............................ 202
  Exercise 1: Tagging Doors for a Schedule ......................... 204
  Exercise 2: Adding a Project Schedule .............................. 213
  Exercise 3: Editing Schedule Data ................................... 216
  Exercise 4: Changing the Appearance of a Schedule ............ 221
The Autodesk® Architectural Desktop Tutorials show how to use key features to design a building model and produce construction documents for a sample commercial building project. The step-by-step procedures show how you can use the tools in Autodesk Architectural Desktop to create designs and produce drawings efficiently and accurately, following a typical workflow.

Using this Tutorial

This tutorial introduces you to the fundamental features of Autodesk Architectural Desktop software, using an example of a commercial building project. The lessons follow the typical workflow of a building project, from setting up the project to producing construction documents. You can follow the workflow presented in these lessons when getting started with your own projects.

Throughout this tutorial, you work in a project environment. When you choose to work in a project environment, drawing files are linked through a project file, and you can establish a project-wide structure to help you work effectively across design teams. To derive the most benefit from the process-based lessons presented in this tutorial, complete the tutorial from start to finish. Each lesson (and each exercise within a lesson) builds upon the preceding one.
The lessons focus on the fundamental information you need to be successful as you begin your work with Architectural Desktop. For in-depth coverage of topics, use the cross-references provided in the lessons.

**TIP** When you follow a link for a cross-reference, use the Back button in the Help window to return to the tutorial.

**Topics in this section:**
- Prerequisites for the Tutorial
- Working with the Sample Project
- Exercises and Datasets
- Extracting Datasets

**Prerequisites for the Tutorial**

**Access to Tutorial Files** By default, the tutorial files are installed in `c:\program files\autodesk architectural desktop 2005\tutorial\architectural desktop`. If you are using Architectural Desktop in a network environment, the tutorial files may be in a different location. Contact your network administrator or CAD manager for the location of the tutorial files.

**AutoCAD Knowledge** The lessons in this tutorial are designed to build upon your knowledge of AutoCAD®. If you are not familiar with basic AutoCAD functions and commands, see the online *AutoCAD 2005 User’s Guide*.

**Working with the Sample Project**

Autodesk Architectural Desktop and the tutorial datasets feature powerful tools to assist you in the design of a five-story office building. The building consists of approximately 2300 square meters per floor, a three-story atrium area with an angled staircase, a centralized bank of elevators, and two emergency exit stairwells. The interior building space also includes a typical central core of conference rooms, bathrooms, and storage rooms, in addition to open space intended for future cubicle and office layouts.

Based on a predefined building outline and structural column grid, you create the building’s exterior shell that consists of custom glazed curtain walls and standard brick exterior walls. You then create the interior with structural floor slabs and roof slabs for four of the floors. Next, you add a fourth floor to your building model by creating a copy of the entire third floor, including the slab and core.
After the building’s shell and base structural components are designed, you develop the core of the building. You add architectural components, such as the interior partitions and bathroom layouts, and additional structural components, including the stairwells and elevators.

When you have completed the building model, views of the model are established and annotation is added, including callouts and keynotes. The views are then arranged on sheets to create construction documents, including floor plans, sections, and elevations.

**Exercises and Datasets**

Each lesson is a group of related exercises focused on a tangible result, such as setting up a new project, designing a building shell, or scheduling your building model. With the exception of lesson 1, every lesson has a corresponding dataset that contains the project files you need to complete the exercises in the lesson. When you begin a lesson, you are directed to extract a dataset that corresponds to the step-by-step procedures of the exercises in that lesson. For more information, see “Extracting Datasets” on page 3.

**Extracting Datasets**

Follow this procedure whenever you are directed to extract a dataset before beginning a lesson.

**Update project files**

1. Verify that all project drawing files are closed.
3. In Windows® Explorer, browse to `c:\program files\autodesk architectural desktop 2005\tutorial\architectural desktop\datasets`.
   
   If you are using Architectural Desktop in a network environment, the tutorial files may be in a different location. Contact your network administrator or CAD manager for the location of the tutorial files.
4. Double-click the dataset specified at the beginning of the exercise, for example, `m_adt5_L04.exe`.
   
   The datasets are contained in self-extracting files. When you double-click a dataset, the extraction software opens.
5. In the Self-Extractor dialog box, click Browse and navigate to `my documents\autodesk\my projects`. 
NOTE If you extract the files without specifying a location, the project files are extracted to the default temp folder on your local system.

6 Click OK.
7 Verify that Overwrite files without prompting is cleared, and click Unzip. A message indicates the number of project files that were unzipped as part of this dataset.
8 Click OK in the message box, and click Close to close the extraction software.
9 Restore Autodesk Architectural Desktop.
10 On the File menu, click Project Browser.

NOTE You must have a drawing open to access the Project Browser. If you do not have a drawing open, click on the Standard toolbar to create a new drawing.

11 In the Project Browser, click if necessary to display the folder for the lesson you are beginning. Double-click the lesson folder.
12 Double-click the project name. For example, Small Office Building 04.
13 When prompted to re-path the project, click Yes.
14 Click Close to close the Project Browser.
15 On the Project Navigator, click the Project tab.
16 Under Current Project, verify that Name displays the correct project. For example, Small Office Building 04.

To change the current project, click , and repeat steps 11 through 16.
17 Keep the Project Navigator open, and begin the lesson.
Getting Started with Projects

The Drawing Management feature of Autodesk® Architectural Desktop software provides you with tools for creating large building projects that are distributed among many drawing files. Drawing Management formalizes and automates the organization and management of external reference files, letting you work with the logical pieces of a building, as opposed to managing the file system.

In this part of the tutorial, you are introduced to the key concepts of Drawing Management as you begin the design development phase of a sample commercial building project.

Lessons in this part:
- Lesson 1: Setting up Your Project Environment
- Lesson 2: Setting up Your Project

Lesson 1: Setting up Your Project Environment

As you begin the design development phase of a project, you familiarize yourself with the requirements of the project as outlined in the design program and conceptual drawings. Often you can begin to identify design objects that will be repeated throughout the building model, such as specific types of walls, doors, and windows. In Architectural Desktop, you can create tools that represent your most fre-
Part 1 Getting Started with Projects

You begin this lesson by importing a set of tools that represent some of the design objects used in the building model in the sample project. You also open two additional toolbars in the drawing area to prepare for your work on the project. Next, this lesson introduces you to the key concepts essential to working with projects that are organized and managed in a project environment. This introduction focuses on the fundamental information you need to be successful as you begin your work with projects. For in-depth coverage of project-related topics, use the cross-references provided throughout the lesson. Finally, you create a new project, which forms the basis for your work in the remainder of this tutorial.

Exercises in this lesson:
- Exercise 1: Creating a Set of Project Tools
- Exercise 2: Working with Toolbars
- Exercise 3: Exploring the Sample Project
- Exercise 4: Creating a New Project

Exercise 1: Creating a Set of Project Tools

In Architectural Desktop, you can use tools to add architectural objects, annotation, and documentation to your drawings. The tools are organized on tool palettes, which are groups of tools that support particular tasks or processes. For example, the Walls tool palette contains tools for several commonly-used interior and exterior wall styles, while the Documentation tool palette contains tools for working with schedules and areas. To use a tool, simply click the tool on the palette and begin drawing in the drawing area.

When you install the software, several tool palettes are provided. If you begin drawing with a template, you can begin using these default tools right away. You can modify the tools on these palettes, or create new tools and palettes to meet your project-specific needs.

You can assemble your tools and tool palettes into catalogs. Your library of catalogs is stored in the Content Browser. You use the Content Browser to store and retrieve your complete inventory of stock and custom tools, content, and tool palettes.

Help link Managing Your Catalog Library

This exercise shows how to open a tool catalog in the Content Browser, and retrieve a tool palette that contains architectural object tools.
cises, you use these tools to add objects such as slabs, walls, and doors to your drawings.

The objects you add with these tools behave like their real-world counterparts. For example, a wall tool has all of the parameters of real wall components built into it. When you add a wall to your drawing, you can use the default parameters or modify them.

Like all architectural objects in Architectural Desktop, a wall is a “smart” object that adheres to a set of built-in rules that control its behavior under certain circumstances. For example, if you add a door to a wall, the door cuts an opening in the wall, and the endcaps of the wall adjust to accommodate the dimensions of the door. If you move the door along the wall, the opening moves with the door. If you remove the door, the opening in the wall is removed as well. In this way, architectural objects interact with other building model objects and update dynamically to reflect design changes.

In addition to rule-based behavior and dynamic updates, architectural objects have another advantage over traditional drafting with lines, arcs, and circles: display representations. Architectural objects can be represented two-dimensionally or three-dimensionally, all with a single object. Therefore, you can add the object once, and then use different built-in representations of the object to produce different views of the drawing, such as a plan or model view. When you modify an object, the change is reflected in all views.

Tools make it easy to add and modify objects in Architectural Desktop. Using tools effectively and collaboratively in a project environment can increase productivity and reduce drawing errors.

**Add a tool palette for the sample project**

1. If you have not already launched Architectural Desktop, double-click the Autodesk Architectural Desktop 2005 icon on your desktop.

   **NOTE** If you are not using the metric version of the software, but you want to work in metric units in this tutorial, open a metric template before continuing with this exercise.

2. Verify that the Tool Palettes are displayed.
   
   To display the Tool Palettes, click Window ➤ Tool Palettes.
3 Open the Content Browser by clicking on the Navigation toolbar.

The Content Browser holds your library of tool and content catalogs. You can store and retrieve your own customized tools, content, and tool palettes, and you can share tools and palettes with other members of your design team through your intranet or the Internet.

4 Click Tutorial Palette Catalog.

5 Click next to the Tutorial (M) palette, and drag it onto the Tool Palettes.

When you move the cursor over the i-drop® icon, the cursor changes to a dropper image, indicating that you are in insertion mode. Use the i-drop insertion method to drag and drop content from catalogs into your current drawing.
The Tutorial (M) palette is added to your existing tool palettes. It contains the tools for the metric version of this tutorial. The Tutorial (M) tool palette is shared from a catalog, which allows it to be managed from a single location and refreshed by individual users. Managing tool palettes in this way ensures that all project team members use the most current tools created or modified for a particular project or function. When a tool palette is shared from a catalog, the Refresh icon ( ) is displayed in the lower right corner of the palette to allow updates from the source palette.

**NOTE** This palette is referred to as the Tutorial tool palette throughout the remainder of this tutorial.

6 Resize the Tool Palettes by dragging the bottom edge of the Tool Palettes down until all tabs are visible.

7 Click the Doors tab to view the contents of this tool palette. Each tool palette contains a group of related tools. You can modify the tools on a palette, or create new tools and palettes.
8 Drag the bottom edge of the Tool Palettes up until the names on some of the tool palette tabs are not visible.

9 Click the stacked tabs on the Tool Palettes to display the list of available palettes, and click Windows.

The Windows tool palette is displayed. When there are more tool palette tabs than can be displayed within the current height of the Tool Palettes, the tabs are “stacked” at the bottom. The list of tool palettes shows all available palettes. The tab names that are displayed below the line on the list are the ones that are hidden.

10 Display the Tutorial tool palette.

11 Click Auto-hide ( ) on the title bar of the Tool Palettes, and move the cursor off the Tool Palettes.

When you select Auto-hide on any palette title bar, only the palette title bar is displayed when the cursor moves off the palette. You may prefer to minimize palettes to their title bars when working in the drawing area. If you click the Auto-hide button again, the full palette is displayed when the cursor moves off the palette.

**TIP** You can rearrange the order of the tool palettes. To move a tool palette, right-click its tab, and click Move Up or Move Down.

12 Close the Content Browser.

In this exercise, you added the Tutorial tool palette to the collection of tools available on the Tool Palettes. Using the Content Browser, you opened the
Tutorial Tool Catalog, and dragged the Tutorial tool palette for the metric version of the tutorial onto the Tool Palettes. Throughout part 2 of this tutorial, you use the Tutorial tool palette to add architectural objects to your drawings. As your design evolves, you create new tools to accommodate additions and changes to the building model. Next, you open toolbars for use with the sample project.

Exercise 2: Working with Toolbars

The toolbars in Architectural Desktop give you access to frequently-used commands that affect your drawing environment. For example, using toolbars, you can change view directions or zoom in to a particular area of the building model.

You can open, close, move, and dock toolbars to suit your style of working. This exercise explores the various toolbars that are available, and walks you through the steps for opening two additional toolbars that are used in this tutorial.

NOTE In addition to toolbars, the software uses drop-down menus and shortcut (right-click) menus to give you access to commands. These menus are used throughout this tutorial. Their organization and content are described when they are introduced during the course of your work on the sample project.

Open the Object Snap and Refedit toolbars

1 Position the cursor over any toolbar at the top of the drawing area, right-click, and click Object Snap.

The Object Snap toolbar displays in the drawing area as a floating toolbar.
2 Position the cursor over each icon in the toolbar to display a description of its function.

![Object Snap toolbar](image)

The description that displays when you move your cursor over a toolbar icon is called a tooltip. By viewing the tooltips for the Object Snap toolbar, you can see that this toolbar gives you access to exact points on an object. If you use the same snap point frequently, you can specify running object snaps (osnaps) on the Object Snap tab in the Drafting Settings dialog box. For more information, see the online *AutoCAD 2005 User’s Guide*.

3 Repeat the process for opening a toolbar to open the Refedit toolbar.

4 View the tooltips for the Refedit toolbar.

![Refedit toolbar](image)

The Refedit toolbar gives you access to editing functions for blocks and external references (xrefs) in your drawing. If you have a drawing open that contains an xref, you can use the Refedit functions to modify the xref and save your changes back to the xref without leaving the host drawing. For example, if you have a floor plan open that has a furniture layout referenced into it, you can select Edit block or Xref. The host drawing fades to a screened view, and the referenced objects are available for editing. When you are done with the edits, save or discard the changes. For more information, see the online *AutoCAD 2005 User’s Guide*.

**Dock the Object Snap and Refedit toolbars**

5 Drag the Object Snap toolbar to the top of the drawing area, and release the mouse button to dock the toolbar. Adjust the position of the toolbar, as needed.

6 Repeat this process to dock the Refedit toolbar.

**Explore the Navigation toolbar**

7 View the tooltips for the Navigation toolbar.

![Navigation toolbar](image)
The Navigation toolbar includes flyout buttons that are identified with a black triangle in the lower-right corner, such as 3D Orbit, and buttons with a single function, such as Properties. Flyout buttons contain other buttons with related functions. For example, 3D Orbit is one of the buttons on the Views flyout. While 3D Orbit allows you to view the objects in your drawing interactively in 3D, the other buttons on the Views flyout give you access to other ways to view your drawing, such as isometric views. When you select a button on a flyout, that button becomes the lead button for that flyout on the toolbar. For more information, see the online AutoCAD 2005 User’s Guide.

8 Take a few minutes to explore the Views flyout and the Zoom flyout on the Navigation toolbar before continuing with this tutorial.

**NOTE** If you have used an earlier release of Architectural Desktop, notice that many commands that were formerly displayed on separate toolbars are now grouped together under flyout buttons. Although you can still open separate Zoom, Views, and Shading toolbars, the exercises in this tutorial reference the Navigation toolbar for access to zoom, view, and shading options.

In this exercise, you opened two additional toolbars that you use throughout this tutorial. Leaving these toolbars open in your drawing as you complete the tutorial enables you to work through the exercises efficiently.

**Exercise 3: Exploring the Sample Project**

This exercise introduces you to the terms and concepts that are essential to working in a project environment by exploring the contents and structure of a sample project. This introduction focuses on the fundamental information you need to be successful as you begin your work with projects. For in-depth coverage of project-related topics, use the cross-references provided throughout the exercise.

As you explore the sample project, you work with two key components of the project environment: the Project Browser and the Project Navigator. In the Project Browser, you create a new project, or select an existing project in which to work. In the Project Navigator, you perform all project-specific tasks, such as creating, organizing, and accessing project drawings. In this exercise, you use the Project Browser to open the Tutorial Sample Project. You use the Project Navigator to explore the contents and organization of this project, which is the result of completing the 12 lessons in this tutorial.

The Project Navigator is a palette that remains open during your project session. The Project Navigator gives you access to the various drawings that
make up your building model, and it allows you to control the way in which your building model is organized into a project.

Conceptually, a project is composed of two parts: the building model itself, and the reports that are generated from the building model. The building model is made up of two types of drawing files: *constructs* and *elements*. Reports are made up of *views* and *plot sheets*, which are also drawing files. This exercise introduces you to these key project components, as you explore the structure that allows you to effectively organize the building and documentation data that make up your project. At the end of this exercise, a summary of key project terms and concepts is presented in “Summary of Project Concepts” on page 27.

**NOTE** If you are not using the metric version of the software, but you want to work in metric units in this tutorial, open a metric template before continuing with this exercise.

**Open the Project Browser**

1. On the File menu, click Project Browser.

At the top left of the Project Browser is the project header. When you select the project you want to work with, the project header displays the project name, project number, optional bitmap image, and optional project description. You enter this information when you create a new project or edit an existing one. Unless you have added and selected another project, the Project Browser shows New 2005 Project as your current project. New 2005 Project is a default project you can use.

Below the project header is the project navigation toolbar, which helps you navigate among the folders in your project.
Below the project navigation toolbar is the project selector. The project selector displays the projects you have created in Architectural Desktop, and allows you to browse to locations where projects are stored. You also use the project selector to select the project environment in which to work.

Next, you extract the Tutorial Sample Project, browse to it, and select it as the project in which to work.

2 Click Close to close the Project Browser.
   When you close the Project Browser, the Project Navigator displays automatically.
   In this exercise, you use the Project Navigator to explore the Tutorial Sample Project; however, you need to extract this project before you can view it in the Project Navigator.

3 In the Project Navigator title bar, click to close the Project Navigator.

Open the Tutorial Sample Project

4 Minimize Autodesk Architectural Desktop.

5 In Windows® Explorer, browse to c:\program files\autodesk architectural desktop 2005\tutorial\architectural desktop\tutorial sample project\metric.
   If you are using Architectural Desktop in a network environment, the tutorial files may be in a different location. Contact your network administrator or CAD manager for the location of the tutorial files.

6 Double-click TutorialSample.exe.
   The project is contained in a self-extracting file. When you double-click the file, the extraction software opens.

7 In the Self-Extractor dialog box, click Browse and navigate to my documents\autodesk\my projects.
8 Click OK.
9 Verify that Overwrite files without prompting is cleared, and click Unzip. A message indicates the number of project files that were unzipped as part of this dataset.

10 Click OK in the message box, and click Close to close the extraction software.
11 Restore Autodesk Architectural Desktop.

Select the project environment in which to work

12 On the File menu, click Project Browser.

![Project Browser](image)

**NOTE** Depending on the operating system you are using and the way you have customized your folders, New 2005 Project may be in a different folder than Tutorial Projects.

13 In the Project Browser, browse to the Tutorial Sample Project by double-clicking each of these folders: Tutorial Projects, Metric, and Tutorial Sample Project.
Lesson 1: Setting up Your Project Environment

Tutorial Sample Project is displayed in the project selector.

When you want to work on a project, you select the “current” project from your existing projects. Only one project can be current at any time, and all project operations that you perform, such as adding constructs, are done within the current project environment. The current project is New 2005 Project. Next, you select Tutorial Sample Project as your current project.

14 In the Project Browser, right-click Tutorial Sample Project, and click Set Project Current.

You can also double-click a project to make it current.

15 When prompted to re-path the project, click Yes.
Tutorial Sample Project is set as the current project environment. The current project is displayed in bold text in the project selector. The project header displays the project name, project number, project image, and project description that were entered when the project was created.

The right window of the Project Browser is the project bulletin board. It displays an HTML page that is linked to the project. When you create a project, you can link it to an Internet home page, such as your company’s home page or a project Web site. The navigation toolbar below the bulletin board includes icons for Back, Forward, Stop, Refresh, and Project Home. In this sample project, the HTML page is included for the purpose of illustration only; you cannot navigate outside the project home page.

16 Click Close to close the Project Browser.

The Project Navigator is displayed. If the Project Navigator is not displayed, click Project Navigator Palette on the Window menu.

**View project information in the Project Navigator**

17 Verify that the Project Navigator is displayed.

The Project Navigator has four tabs on which you can enter project data. The tabs correspond to the main phases of project creation: defining general project information, creating building data, and creating building documentation (views and sheets). Next, you view the Project tab.

18 Verify that the Project tab is displayed.
Define building divisions and levels on the Project tab.

The Project tab is where you enter information that pertains to your whole project, such as the levels and divisions that make up your building model. Levels are the floors in your building model; divisions are the wings. Together, levels and divisions create a framework that allows you to label unique portions of your building model. For example, you could have an office structure in your building named First Floor - West Wing.

By default, a new project consists of one level and one division. You can add and modify levels and divisions throughout the life of the project. The sample project in this tutorial consists of six levels (five floors and a roof level), and a single division. Next, you explore how levels and divisions are used to label constructs.

Explore constructs and construct categories

19 Click the Constructs tab.

Constructs are the main building blocks of a building model.
Create, edit, and organize constructs on the Constructs tab.

20 Under the Constructs folder, locate the Architectural folder and the Structural folder at the next level in the hierarchy. The Architectural folder and the Structural folder represent construct categories. In this sample project, the constructs are categorized by discipline: Architectural and Structural. Each discipline category contains subcategories, such as Building Outline and Partitions. Categories help you organize the various parts of your building project. As you explore the sample project in this exercise, notice the categories that have been established. In the next lesson, you create a new project and establish a set of categories to be used throughout the project.

21 Locate the Partitions folder. Like the other folders at this level of the sample project, the Partitions folder contains individual construct drawings.

22 Click 02 Floor Partitions.

23 If Detail is displayed below the Constructs tree, click to display a preview of the 02 Floor Partitions construct in the Preview window.
A construct is a drawing that represents a unique portion of the building model, and is assigned to a specific level and division within the project.

24 Right-click 02 Floor Partitions, and click Properties.
Under Assignments, notice that the 02 Floor Partitions construct is assigned to Division 1, Level 02.

Most projects require that each level and division be represented by multiple constructs. For example, the second floor of the sample project is made up of the 02 Floor Partitions construct, the Typical Floor Shell construct, and the 02 Floor Slab construct. Spanning constructs, such as Typical Floor Shell, are assigned to multiple levels.

Any number of constructs may be assigned to the same portion of the building. The more complex your building project, the more beneficial proper categorization becomes in organizing and managing the building model data. By describing each portion of your building model as a unique construct, you can easily create specific views of your building project. Later in this exercise, you explore views that have been created using the constructs on the Constructs tab.

Click Cancel.

Preview two or three constructs from different categories, not including the Elements folder. Elements are a separate type of project component and are explored next.
Explore elements

28 On the Constructs tab, scroll to the Elements folder.

The Elements folder on the Constructs tab.

29 Click Typical Core to display a preview of this element.

Elements are the smallest building blocks within a project. Usually, an element is a repeating design object in the building model that is referenced into multiple constructs. In the sample project, the Typical Core element was drawn once and referenced into four constructs: 01 Floor Partitions, 02 Floor Partitions, 03 Floor Partitions, and 04 Floor Partitions.

An element is a repeating component in the building model, so it has no level or division assignment. To place an element on a specific floor and division, you need to reference the element into a construct. A construct has a level and division assignment.

Explore views and view categories

After the structure of the project is defined and constructs are created and assigned to levels and divisions, you can begin creating views. A view references one or more constructs to present a specific view of the building project. To create a view, you decide what portion of the building you wish to see, and which type of view you wish to generate. You could, for example, create a second-floor plan or an exterior elevation view. You could also create a composite 3D view of the building model.
Click the Views tab.

Create, edit, and organize specific views of the building model on the Views tab.

Notice that the views for the sample project have been categorized based on the interior and exterior views of the building model. Categories help you organize the various parts of your building model and the reports that are generated from it.

Under Interior, click 01 Floor Plan.

If Detail is displayed below the Views tree, click to display a preview of the 01 Floor Plan view.

Views reference the appropriate constructs according to their location within the building. When you create a view of the building model, you select the level for which you want to create the view, and all constructs assigned to that level are referenced into the view automatically. The 01 Floor Plan view was created by selecting level 01, which automatically referenced all constructs that were assigned to level 01: Typical Floor Outline, 01 Floor Partitions, Typical Floor Shell, Column Grid, and 01 Floor Slab.

When you create a view, you can exclude individual constructs that are assigned to the portion of the building model for which you are generating the view. For example, in 01 Floor Plan, the building outline construct assigned to level 01, Typical Floor Outline, was excluded. You can also
include additional constructs as needed, such as a structural framing construct assigned to another floor, which you want to see in the 01 floor plan.

You can add annotation to a view, much like you added annotation in model space in previous releases of Architectural Desktop. As shown next, you can also add annotation to plot sheets, much like you added annotation in paper space in previous releases of the software.

**Explore sheets**

Traditionally, when you created a plot sheet, you externally referenced all the drawings, created a layout and a viewport, and adjusted the viewport scale and layers. With the Project Navigator, you create a view, and then drag the view onto a plot sheet.

Plot sheets reference views, and can be used to add annotation data to the project. In the sample project, the plot sheets represent a set of construction documents for your building project. In your own projects, you can produce sheets for presentation or preliminary design documentation as well.

On the Sheets tab of the Project Navigator, you can create and manage the plotting sheets for a project. You work with the project sheet set, and can perform tasks that affect the entire sheet set, such as creating a sheet table of contents or publishing the sheet set. You can also create sheet subsets; open sheet views; assign numbers to sheet views; and add, modify, or delete sheets in the project.

33 Click the Sheets tab.
Create, edit, and organize plot sheets on the Sheets tab.

Notice that the Sheet Set View displays the hierarchy of sheets and sheet subsets for the sample project.

34 Under Architectural\Plans, double-click A101 Ground Floor Plan to open the sheet in the drawing area.

35 Examine the view displayed in the sheet.

This sheet contains an external reference to the Ground Floor Plan view. After the sheet was added to the project, the Ground Floor Plan view was dragged onto a paper space layout in the A101 Ground Floor Plan sheet. When you drag a view from the Project Navigator onto a paper space layout in a sheet, the following actions take place:

- The view drawing is externally referenced into the plot sheet drawing’s model space.
- A viewport is created on the current layout, scaled according to the settings held in the view’s properties.
- A layer snapshot may be applied.

36 Examine the overall building dimensions.

The dimensions in this drawing were added to the view. Optionally, you could add annotation, such as schedule tags and tables, dimensions, and title marks to the plot sheet. Whether to create annotation on plot sheets...
or in views is a decision you should make based on your workflow and individual needs. For example, using callout tools creates a workflow in which annotation, tags, and titles are placed in views.

37 On the File menu, click Close to close the sheet, and click No when prompted to save the drawing.

38 In the Project Navigator title bar, click \( \times \) to close the Project Navigator.

In this exercise, you explored the Tutorial Sample Project, while being introduced to the terms and concepts that are essential to working within a project environment. Using the Project Browser, you accessed the Tutorial Sample Project, and selected it as the project environment in which to work. In the Project Navigator, you viewed the organization and contents of the default project categories: Constructs, Elements, Views, and Sheets. The relationships among these project components can be summarized as follows: Within a project, elements are referenced into constructs, constructs are referenced into views, and views are referenced into sheets.

Help link The Default Category Structure

Help link The Tabs of the Project Navigator

Summary of Project Concepts

The building model is created exclusively from constructs and elements. Constructs and elements are drawing files that hold all of the walls, doors, windows, and other structural and architectural objects that make up the building. While both constructs and elements are drawing files, they have different properties, allowing them to be used for different purposes in the building model.

Elements are the smallest building blocks in a project. They contain objects that may be used in many areas of the building. For example, a typical core element could be used in several levels of a multi-story building. Similarly, a stair element could be used in several locations within a building. Elements are discrete, reusable pieces of the building model.

Constructs are the main building blocks of a building model. They define unique portions of the building by linking the project levels (floors) and divisions (wings). For example, the first floor of a commercial building could consist of an exterior shell construct, a first-floor core construct, and a first-floor interior partitions construct. Each of these constructs would be assigned to the first level and the main division of the project. The exterior shell construct would be assigned to all levels and divisions of the project, making it span the entire building. The level and division assignments for a construct
define its exact location in the building model. When you “assemble” constructs into floor plan views or elevation views, their level and division assignments determine their insertion points in the views.

A construct can contain drawing objects, such as walls and doors, external references to elements, or a combination of both. For example, a first-floor core construct can contain core walls drawn directly in the construct, and an elevator element inserted as an external reference. Because an element has no level or division assignment, you need to reference the element into a construct to place the element on a specific floor and division within the building. Typically, you reference all of your elements into appropriate constructs, and you create constructs for everything you want to include in a view.

While constructs and elements break down the building model into its component parts, views and plot sheets put these pieces back together. Constructs are referenced into views, where they are inserted in their assigned locations in the building model and annotated. Views are referenced into sheets, where they can be further annotated and plotted.

When you create a view of the building model, you select the level for which you want to create the view, and all constructs assigned to that level are referenced into the view automatically. You can modify the contents of the view to exclude individual constructs that are assigned to the selected level, or to include additional constructs that are not assigned to the selected level. Typically, elements are not referenced directly into views. If an element is referenced into a view, it is placed at an elevation of 0 because it has no assigned level and division to determine its insertion point.

**TIP** By using construct categories as a selection criterion when you create views, you can set up your view drawings even if you have not yet drawn all of the constructs you need to reference. For example, for a complete view of all framing constructs in your building, you could set up a view that references the Framing subcategory, thereby referencing all drawing files from that category. If you add more framing drawings to the Framing category later, the view is updated automatically when you regenerate it.

Sheets are used to plot plans of your building model. The sheets reference views that you have previously established for the model. A view is dragged onto a sheet in paper space and is automatically referenced into model space. The viewport created on the sheet is scaled to match the scale specified by the drawing source view, and the viewport has the display properties specified by the view. Annotation is added to the sheets to clarify and record final design decisions and reference together the complete set of construction documents.
Exercise 4: Creating a New Project

This exercise shows how to create a new project. When you create a project, you generate a project file that stores project-wide settings and links the various drawing files that make up the project. In this tutorial, you work within a project environment as you develop and document your building model.

Working in a project environment is different than working with individual drawings containing architectural objects, annotation, and plotting information. When you work within a project environment, drawing files are linked through a project file, and you can establish a project-wide structure and settings to help you work effectively across design teams.

Help link  The Project (APJ) File

NOTE  The sample project in this tutorial is set up in a project environment; therefore, when you create or edit a drawing, the drawing is saved within the project structure. Exercise 3 in this lesson covers key concepts that are essential to understanding how to work within a project environment. If you have not completed exercise 3, you are strongly encouraged to do so before continuing in this exercise.

Create a new project

1  On the File menu, click Project Browser.
   You can use the Project Browser to select an existing project in which to work (as you did in the previous exercise), or to add a new project. When you add a project, you define its settings, such as name, number, description, and default templates.

2  In the project selector on the left side of the Project Browser, browse to a project folder on your local system. It is strongly recommended that you use my documents\autodesk\my projects\tutorial projects\metric as your default project location.

   NOTE  If you did not extract the Tutorial Sample Project in the previous exercise, the Tutorial Projects and Metric folders have not been created. In this case, use Windows® Explorer to create these folders under my documents\autodesk\my projects before continuing with this exercise.

3  In the lower left corner of the Project Browser, click .

4  On the Add Project worksheet, specify the settings:
Enter 001A2005 for Number.

Enter Small Office Building for Name.

Enter Sample project for Architectural Desktop Tutorial for Description.

When you click to enter Description, a separate editing window opens. Enter the descriptive text, and click OK.

Accept the defaults for Bulletin Board and Project Image.

Bulletin Board allows you to link the project to your company home page or project Web site. Project Image allows you to select a bitmap file to display in the Project Browser.

Accept the default for Prefix Filenames with Project Number.

If you are using the metric version of the software, accept the default settings for the seven templates. Otherwise, select metric templates.

Accept the defaults for the databases.

Add project details

5 Click Edit.
The Project Details worksheet is displayed. Several default categories containing lists of detail items are set up for you. You can add data for any of the detail items that are listed, or you can create your own categories and detail items. You can also delete the default categories and detail items.

6 Add data for any of the detail items you choose.

The detailed project information you enter can be used for a variety of purposes. For example, you can collect contact information for contractors or track project changes.

7 Click OK twice to close the Project Details worksheet and to finish adding the new project.
Small Office Building is set as the current project environment automatically. The project header contains the project name, project number, and product description you entered when you created the project. A default project bitmap displays in the project header, and a default HTML page displays in the bulletin board area.

8 Click Close to close the Project Browser.

In this lesson, you imported a set of project-specific tools and opened two additional toolbars to prepare for your work on the sample project in this tutorial. You also explored the Tutorial Sample Project, while being introduced to the terms and concepts that are essential to working within a project environment. You then created the project in which you work throughout this tutorial, and you selected it as your current project environment. When you work in a project environment, drawing files are linked by a project file, and any drawing created in the project environment is edited and saved within the project structure.

**Help link**  Creating a New Project

In the remainder of this tutorial, you progressively add architectural and structural components of the building model to create the same constructs and elements you viewed in the Tutorial Sample Project. When you have completed the building model, you create views and add schedules.
Next, you define the building elevations in the Project Navigator. You work in the Project Navigator for the remainder of the tutorial to develop and document your building model.
Lesson 2: Setting up Your Project

This lesson shows how to define building elevations and add categories to the Small Office Building project, which is the focus of your work throughout the remainder of this tutorial. The additions you make to your project environment and building model in this lesson lay the groundwork for developing your design in the lessons that follow.

As you set up a new project, you work with two key components of the project environment: the Project Browser and the Project Navigator. In the last lesson, you used the Project Browser to create the new project. In this lesson, you define building elevations and categories for the new project using the Project Navigator.

Exercises in this lesson:

■ Exercise 1: Defining Building Elevations
■ Exercise 2: Categorizing Portions of Your Project

Exercise 1: Defining Building Elevations

After you have created and selected the current project environment in the Project Browser, you work in the Project Navigator to create and document your building model. You begin by defining the building’s vertical segments, or levels. This exercise shows how to use the Project Navigator to define the number of levels, their floor-to-floor heights, and their floor elevations.

Each construct in a building model is assigned to one or more levels. When you assemble a multi-level view from these constructs, the level assignment for each referenced construct is used as the Z coordinate insertion point for the construct. For example, when creating multi-level views, each construct is referenced at its level height.

IMPORTANT Before you begin this exercise, verify that you are working in a metric environment. This exercise uses the project you created in lesson 1. If you did not complete lesson 1, you must use dataset m_adt5_L02.exe for this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

Create new levels

1 With the Project Navigator open, click the Project tab.
2 Click in the Levels title bar.
As a default, the first level is already present in each new project. The first level has a floor elevation of zero and represents the ground floor.

3 Adjust the properties for the first level:
- Under Name, double-click the default value, and enter **G**.
- Verify that Floor to Floor Height is 3810.
- Verify that ID is 1.
- Under Description, enter **Ground Floor**.

4 Verify that Auto-Adjust Elevation is selected, and click to add a new level.
When Auto-Adjust Elevation is selected, each new level takes its floor elevation from the height of the level below it.

5 Adjust the properties for the second level:
- Under Name, double-click the default value, and enter **01**.
- Enter **2** for ID.
- Enter **01 Floor** for Description.

6 Click to add the third level, and then adjust its properties:
- Under Name, double-click the default value, and enter **02**.
- Enter **3** for ID.
- Enter **02 Floor** for Description.

7 Add the fourth level, and adjust its properties:
- Under Name, double-click the default value, and enter **03**.
- Enter **4** for ID.
- Enter **03 Floor** for Description.

8 Add the fifth level, and adjust its properties:
- Under Name, double-click the default value, and enter **R**.
- Enter **5** for ID.
- Enter **Roof** for Description.

9 Verify that the level properties are correct:
10 Click OK.
11 If you are prompted to regenerate views in the project, click Yes.

In this exercise, you added the levels for your building project. You defined the number of levels, their names, IDs, and descriptions, their floor-to-floor heights, and their floor elevations. The name of the level is the unique identifier of the level that is used when assigning constructs. The level ID can be used in schedules. You can add and remove levels at any time during a project. The project is updated with the new level information.

Help link Creating a New Level

Next, you create the categories that are used to organize all the project files you work with in this tutorial.

Exercise 2: Categorizing Portions of Your Project

As you have seen, categories are sets of folders in a tree structure within a project that allow you to organize your project files. At the highest level in this tree structure, each building project has a project folder, which bears the name of the project. Within the project folder, there are four default folders: Constructs, Elements, Views, and Sheets. To help you organize your building model data and reports, you can create categories and subcategories for constructs, elements, and views. You can also organize the plotting sheets for your project by creating sheet subsets. This exercise shows how to create the categories that are used to organize the project files for the Small Office Building project.

You can create categories and subcategories directly in the Project Navigator. You determine the number of categories and subcategories, and the scheme for naming them, based on your project-specific needs. For this project, you create construct categories by discipline: Architectural and Structural. Then,
within each category, you create subcategories, such as Building Outline, Partitions, and Shell, to hold the relevant constructs. You create some of these constructs as you work through the exercises in this tutorial; others are added to the appropriate categories when you update your project files.

**IMPORTANT** This exercise uses the project you created in lesson 1. If you did not complete lesson 1, you must use dataset m_adt5_L02.exe for this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

Create categories for constructs

The tree structure for the new project does not contain any construct categories or subcategories in which to place the constructs that are added throughout this tutorial. This exercise shows how to create the two major construct categories you use in this tutorial, Architectural and Structural, and how to add their subcategories.

1. With the Project Navigator open, click the Constructs tab.
2. Select the Constructs folder.
3. Click at the bottom of the Constructs tab.
   You can also right-click the Constructs folder, and click New ➤ Category.
4. Enter Architectural for the category name, and press ENTER.
The Architectural subcategory under the Constructs category.

5 Follow the same process to add another category under Constructs, and enter **Structural** for the name of the category.

6 Select the Architectural folder, and add a category named **Building Outline**.

7 Add two more categories under Architectural, and name them **Partitions** and **Shell**.

8 Select the Structural folder, and add a category named **Column Grid**.

9 Add another category under Structural, and name it **Slabs**.

10 Verify that the Constructs categories are correct:
To make changes, you can move, rename, or delete a category:

- Move a category by dragging it to a new location.
- Rename a category by clicking the current name, and then clicking it again to enter a new name. You can also select the category, right-click and click Rename, and enter the new name.
- Delete a category by selecting the category, pressing DELETE, and clicking Yes to confirm the deletion. You can also select the category, right-click and click Delete, and click Yes to confirm the deletion.

**NOTE** If you rename, move, or delete a category that contains constructs or elements, or if you change the name or location of individual constructs and elements, you change the external references within your project. If you make name and location changes, you need to update the external references throughout the project by clicking the Repath Xref icon ( ) at the bottom of the Constructs tab. If you make name or location changes and do not re-path the project, the software prompts you to re-path when you switch to a different project.

Although you can create subcategories under the Elements category, they are not needed for the Small Office Building project because it uses only one element. Next, you create categories for views.
Create categories for views

12 Click the Views tab.
13 Select the Views folder, and add a category named Exterior.
14 Add another category under Views, and name it Interior.
15 Verify that the Views categories are correct:

16 If you need to make changes, refer to step 11.

In this lesson, you defined the elevations for your building model and added categories to the project. By defining elevations, you established the values that are used to “assemble” the building model when you create views later. The categories and subcategories you created are folders within the project folder that are used to organize the drawings that make up your project. These folders hold the constructs and views that you create directly, or that you add through project file updates later in this tutorial.

Categories help you organize your project files, whether they are constructs, elements, views, or sheets. Categorizing constructs also gives you additional labels for the constructs that can be used when generating views. When you create views of your building data, you can use categories as a selection criterion. For example, for a complete view of all framing constructs in your building, you could set up a view that references the Framing subcategory, thereby referencing all drawing files from that category. If you add more framing drawings to the Framing category later, the view is updated automat-
ically when you regenerate it. You can organize the plotting drawings for your project by creating sheet subsets in the Sheet Set View. Using construct categories in this way can help ensure that all members of a project team reference the proper files.

**Help link**  Categories

The structure of your project is set up. Next, you begin developing your building model.
Developing Your Building Model Design

Autodesk® Architectural Desktop provides three-dimensional (3D) design objects, such as walls, doors, slabs, and stairs, for you to use in creating a building model. These objects are organized as tools on palettes. Design objects have several inherent graphical representations, allowing them to be displayed accurately in all views without any redrawing. You can also control how their component parts display on your screen.

In this part of the tutorial, you use tools to develop your building model design, and you use the Project Navigator to create and edit various constructs and elements within your project. The tool palette that you added in lesson 1 contains the basic object tools needed to complete these lessons. For more information, see “Lesson 1: Setting up Your Project Environment” on page 5.

Lessons in this part:
- Lesson 3: Designing the Building Shell
- Lesson 4: Laying out the Building Core
- Lesson 5: Refining the Building Core
- Lesson 6: Finishing the Building Core

Lesson 3: Designing the Building Shell

In part 1 of this tutorial, you used the Project Navigator to set up the structure of your project.
In part 2, you work in the Project Navigator to create constructs for your building model.

This lesson focuses on adding and modifying curtain walls to complete the building shell. Curtain walls have some of the same components as standard walls, such as a baseline, roof line, and floor line. The primary difference between a standard wall and a curtain wall is that curtain walls are made up of grids, which have horizontal and vertical divisions.

Help link  Curtain Walls

Exercises in this lesson:

■ Exercise 1: Adding a Curtain Wall
■ Exercise 2: Adding an Entrance Using a Tool
■ Exercise 3: Creating an Entrance from a Sketch
■ Exercise 4: Modifying a Curtain Wall
■ Exercise 5: Assigning Materials to the Building Shell

Exercise 1: Adding a Curtain Wall

This exercise shows how to add curtain walls to a drawing using a curtain wall tool. In the dataset that accompanies this exercise, a preliminary first floor building shell is provided. The ground floor shell consists of one curtain wall, and several exterior brick walls. Using the curtain wall tool on the Tutorial tool palette, you convert one of the exterior brick walls to a curtain wall. You adjust the length of the converted curtain wall to meet the existing angled curtain wall. Finally, you overlay the ground floor building outline to confirm that the curtain walls are located properly.

IMPORTANT  This exercise uses dataset m_adt5_L03.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

Convert a wall to a curtain wall

1  With the Project Navigator open, click the Constructs tab.
2  Under Constructs\Architectural\Shell, double-click Ground Floor Shell to open it in the drawing area.
3  On the Tutorial tool palette, right-click Tutorial-Curtain Wall, and click Apply Tool Properties to ➤ Walls.
4 Select the long, rear exterior brick wall at the top of the drawing area, and press ENTER.
5 Enter b (Baseline) to align the curtain wall along the baseline of the existing wall, and press ENTER.
6 Enter y (Yes) to erase the layout geometry, and press ENTER.
7 Right-click, and click Deselect All to turn off the wall grips.

The exterior brick wall is converted to a curtain wall.

**Adjust the length of the curtain wall**

8 Adjust the left end of the curtain wall to meet the angled curtain wall:

- Click on the Zoom flyout on the Navigation toolbar, and zoom in to the area around the left end of the new curtain wall.
- Select the new curtain wall.
- Hover the cursor over the left end of the curtain wall to locate its Lengthen grip.

- Click the Lengthen grip, and move the cursor to the left slightly until the ends of the two curtain walls meet.
- Right-click, and click Deselect All to turn off the wall grips.
Unlike other wall objects in Architectural Desktop, curtain walls do not clean up automatically when they intersect other walls. Typically, when adding curtain walls that intersect, you apply an edge condition or miter the walls to join the curtain wall segments.

**Help link** Overriding Curtain Wall Unit Frames and Mullions

9 Click on the Zoom flyout on the Navigation toolbar to zoom to the extents of the drawing.

10 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the area around the right end of the new curtain wall.

11 Notice that the curtain wall is already aligned properly with the brick wall.

The interior of the curtain wall is flush with the end of the brick wall. Typically, the curtain wall would be attached to the brick wall, and an edge condition would be applied to accommodate the connection.

**Help link** Overriding Curtain Wall Unit Frames and Mullions

Reference the building outline into the ground floor shell

To verify that your walls are located properly, you can reference in a construct or element. In this case, the Ground Floor Outline construct provides the verification you need.

12 On the Project Navigator under Constructs\Architectural\Building Outline, right-click Ground Floor Outline, and click Xref Overlay.
The building outline runs along the exterior edge of the brick walls and the interior edge of the curtain wall.

13 Using  and  on the Zoom flyout on the Navigation toolbar, zoom in to the left end of the new curtain wall to view it with the referenced building outline.

The building outline runs along the interior edge of the curtain walls.

**Detach the building outline xref**

14 In the drawing area, select the building outline, right-click, and click Xref Manager.

You can also click  at the bottom right of the drawing area to display the Xref Manager dialog box. This icon is displayed only when xrefs exist in the current drawing.

15 In the Xref Manager dialog box, select Ground Floor Outline, and click Detach.

16 Click OK.

The building outline is no longer referenced into the first floor shell.

17 Save the Ground Floor Shell drawing.

In this exercise, you added a curtain wall to the ground floor building shell using the curtain wall tool. Next, you add an entrance to the front of the building.

**Exercise 2: Adding an Entrance Using a Tool**

This exercise shows how to add an entrance to the front of the building with the door/window assembly tool, and how to change the door swing using grips.

**IMPORTANT** This exercise uses dataset m_adt5_L03.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not
Part 2 Developing Your Building Model Design

extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Add a front entrance**

1. With the Project Navigator open, click the Constructs tab.
2. Open the Ground Floor Shell drawing:
   - If you completed exercise 1 in this lesson, the Ground Floor Shell drawing is open. Click ![Zoom tool] on the Zoom flyout of the Navigation toolbar to prepare for this exercise.
   - If you did not complete exercise 1, or if you prefer to use a supplied drawing, double-click Ground Floor Shell under Constructs\Exercise 02.

3. Click ![Zoom tool] on the Zoom flyout on the Navigation toolbar, and zoom in to the area where the left end of the curved wall segment meets the short wall segment.

4. On the Tutorial tool palette, click Tutorial-Door/Window Assembly.
5. Select the curved wall.
6. Click ![Object Snap tool] on the Object Snap toolbar.
7. Click ![Object Snap tool] on the Object Snap toolbar to snap to an intersection.
8. Move the cursor over the intersection of the curved wall and the short wall segment at the exterior corner, and select the Intersection snap point that displays.

9. Move the cursor to the right along the interior of the curved wall, enter 16000, and press ENTER twice.
By positioning the cursor on the interior of the curved wall, you add the entrance with the doors opening inward. If you positioned the cursor on the exterior of the wall, the entrance would be inserted with the doors opening outward.

The entrance is added to the curved wall.

**Change the door swing**

10 Zoom in to the area around the door/window assembly.
11 Select the door in the assembly to display its grips, and hover the cursor over the grips to display the Flip grip.

12 Click the Flip grip to change the door swing.
13 Right-click, and click Deselect All to turn off the door grips.

The door swing is flipped so that the doors open outward.

14 Save all open project drawings.

In this exercise, you added an entrance to the front of the building using a door/window assembly tool, and then used the Flip grip to reverse the door swing. Next, you add an entrance to the rear of the building, using a sketch as the basis for creating a door/window assembly object.

**Exercise 3: Creating an Entrance from a Sketch**

This exercise, in conjunction with exercise 4, shows how to make a simple door/window assembly to use as the entrance in the rear curtain wall. In this exercise, you begin by merging cells in the curtain wall to form an opening for the entrance. Then, you use this opening to sketch the design of the
entrance, and convert the sketch to a window assembly. In exercise 4, you add a door to the window assembly, and insert the door/window assembly in the curtain wall using an override.

**IMPORTANT** This exercise uses dataset m_adt5_L03.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Add an opening in the curtain wall for an entrance**

1. With the Project Navigator open, click the Constructs tab.
2. Open the Ground Floor Shell drawing:
   - If you completed the previous exercises in this lesson, the Ground Floor Shell drawing is open.
   - If you did not complete the previous exercises, or if you prefer to use a supplied drawing, double-click Ground Floor Shell under Constructs\Exercise 03.
3. Click on the Views flyout on the Navigation toolbar.
4. Click on the Zoom flyout on the Navigation toolbar, and zoom in to the area around the curtain wall.
5. Click in the lower-right corner of the drawing area to turn off the surface hatch on the bricks.
6 Select the curtain wall, right-click, and click Infill ➤ Show Markers. Displaying the cell markers makes selecting individual cells of the curtain wall easier.

7 Select the curtain wall, right-click, and click Infill ➤ Merge.

8 Locate the cell identified with the number 1 in this isometric view, and select its cell marker [ ].

   The number 1 identifies this cell as the first one to be merged.

9 Select the cell marker to the right of the cell you just selected.

   The two cells are merged.

10 Press ENTER to repeat the last command.

11 Select the cell marker for the merged cell, and then select the cell marker to its right.

12 Repeat steps 10 and 11 five more times to merge a total of eight cells.
Sketch the linework for the entrance

13. Select the curtain wall, right-click, and click Isolate Objects ➤ Isolate Selected Objects.

14. Click on the Views flyout on the Navigation toolbar to view the curtain wall in a back elevation view.

15. Select the curtain wall, right-click, and click Infill ➤ Hide Markers.

16. Click on the Shapes toolbar to draw a rectangle in the curtain wall opening.

17. Select the inside corner of the opening at the upper left, click , and then select the bottom of the curtain wall frame at the lower right.

18. In the rectangle, add seven vertical lines to represent the divisions of the window assembly 600 mm apart.
   - Right-click, and click Basic Modify Tools ➤ Explode.
   - Select the rectangle, and press ENTER.

   The Explode command breaks a compound object into its component objects. You can now select the individual line segments that make up the rectangle.

   - Select the left vertical line of the rectangle.
   - Right-click, and click Basic Modify Tools ➤ Array.
   - In the Array dialog box, verify that Rectangular Array is selected.
   - Enter 1 for Rows.
   - Enter 8 for Columns.
   - Enter 0 for Row offset.
   - Enter 600 for Column offset.
   - Click OK.
19 Add one horizontal line 2100 mm from the bottom of the rectangle.

- Select the bottom line of the rectangle.
- Right-click, and click Basic Modify Tools ➤ Copy.
- Select the bottom line of the rectangle as the basepoint.
- Move the cursor up, enter 2100, and press ENTER twice.

![Sketch of entrance]

The sketch of the entrance is complete.

**Convert the sketch to a window assembly**

20 On the Tutorial tool palette, right-click Tutorial-Door/Window Assembly, and click Apply Tool Properties to ➤ Elevation Sketch.

21 Select the entire sketch with a selection window, and press ENTER.

22 Select the bottom segment of the rectangle for the baseline.

23 Enter y (Yes), and press ENTER to remove the sketch from the drawing.

24 Right-click, and click Deselect All to turn off the grips.

![Window assembly created]

The window assembly is created from the sketch, and the sketch is removed from the drawing. In your own work, you may prefer to leave sketches in your drawings, so that they are available for modification later.

25 Select the curtain wall, right-click, and click Infill ➤ Show Markers.
Save the design rules to a style

26 Select the door/window assembly, right-click, and click Design Rules ➤ Save to Style.

27 In the Save Changes dialog box, click New.

28 In the New Door/Window Assembly Style dialog box, enter Custom for New Name.

29 Click OK twice.

30 Save all open project drawings.

In this exercise, you merged cells in the rear curtain wall to form an opening, sketched an elevation view of an entrance, and used a tool to convert the sketch to a window assembly. Next, you add a door to complete the entrance, and modify the curtain wall to accept the door/window assembly.

Exercise 4: Modifying a Curtain Wall

This exercise shows how to add a door to the window assembly you created in the last exercise, how to save the door/window assembly to a style, and how to add the door/window assembly to the curtain wall as an override to a curtain wall cell.

IMPORTANT This exercise uses dataset m_adt5_L03.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

Modify the window assembly elements to match the curtain wall elements

1 With the Project Navigator open, click the Constructs tab.

2 Open the Ground Floor Shell drawing:

   - If you completed the previous exercises in this lesson, the Ground Floor Shell drawing is open.
   - If you did not complete the previous exercises, or if you prefer to use a supplied drawing, double-click Ground Floor Shell under Constructs\Exercise 04.

3 Select the window assembly, and move it above the curtain wall.
The window assembly created in the previous exercise is not anchored to the curtain wall. You move the assembly away from the curtain wall for easier editing. After you modify the assembly, you save the style to be inserted as an override in the curtain wall, and erase this unanchored assembly from the drawing.

4 With the window assembly selected, right-click, and click Edit Door/Window Assembly Style.

5 In the Style Properties dialog box, click the Design Rules tab.

6 In the left pane, click Frames.

7 In the right pane, enter 50 for Width, and enter 50 for Depth.

8 In the left pane, click Mullions.

9 In the right pane, enter 30 for Width, and enter 30 for Depth.

10 In the left pane, click Infills.

Notice that the double door associated with the Tutorial-Door/Window Assembly tool style is copied into this style. You use the Double Door style as an override later in this exercise.

11 Click OK.
The dimensions of the frames and mullions in the window assembly match those in the curtain wall.

12 Select the window assembly above the curtain wall, right-click, and click Infill ➤ Show Markers.
   Displaying cell markers makes selecting individual cells in the window assembly easier.

13 Select the window assembly, right-click, and click Design Rules ➤ Transfer to Object.

**Create a door opening in a window assembly**

14 With the window assembly selected, right-click, and click Infill ➤ Merge.

15 Select the cell marker [ ] for the bottom cell that is fourth from the left, and then select the cell marker to the right of it.

The two cells are merged to form an opening for a door.
16 Press ENTER to repeat the last command, and then merge the two cells above the door opening in the window assembly.

**TIP** Zoom in to select the cell markers, if necessary.

**Add a door to the window assembly**

17 Select the window assembly, right-click, and click Infill ➤ Override Assignment.

18 Select the cell marker for the merged cell on the bottom, and press ENTER.

19 On the Infill Assignment Override worksheet, specify the properties:

- Select Double Door for the Infill Element Definition.
  Because the Tutorial-Door/Window Assembly tool you used to convert the sketch has a double door defined as an infill in its style, the Double Door infill is displayed on this list.

- Under Frame Removal, select Bottom to remove the bottom frame of the window assembly where the door is being added.

- Click OK.

20 Select the door/window assembly, right-click, and click Infill ➤ Hide Markers.

The door is added to the window assembly.

**Save the door/window assembly as a style**

21 Select the frame of the door/window assembly, right-click, and click Design Rules ➤ Save to Style.

22 On the Save Changes worksheet, select Transfer Merge Operations to Style and Transfer Infill Overrides to Style.

23 Click OK.

The new door/window assembly style is added to the Style Manager, where it is available for use in other drawings.
Specify new door/window assembly as an infill option for the curtain wall

Before you can insert the door/window assembly as an override to the cell in the curtain wall, the assembly must be assigned as an infill option for the curtain wall.

24 Select the curtain wall, right-click, and click Edit Curtain Wall Style.
25 In the Style Properties dialog box, click the Design Rules tab.
26 In the left pane, click Infills.
27 Click to add a new infill.
28 Specify the properties for the infill:
   - Enter Tutorial-Entrance for Name.
   - Select Style for Infill Type.
   - Expand Door/Window Assembly Styles, and select Custom.

   ![Infill properties dialog box]

   - Click OK.

Assign an override to insert the door/window assembly

29 Select the curtain wall, right-click, and click Infill ➤ Override Assignment.
30 Select the cell marker for the merged cell, and press ENTER.
31 On the Infill Assignment Override worksheet, select Tutorial-Entrance for Infill Element Definition.
32 Under Frame Removal, select Bottom to remove the bottom frame of the curtain wall from where the door/window assembly is being added, and click OK.
   The door/window assembly is inserted in the curtain wall.
33 Select the curtain wall, right-click, and click Infill ➤ Hide Markers.

Markers for the curtain wall and the door/window assembly can be turned on and used to make modifications to the completed curtain wall. You can also use grips to edit the curtain wall.

34 Select the door/window assembly above the curtain wall, right-click, and click Basic Modify Tools ➤ Erase.

35 Save all open project drawings.

In this exercise, you added a door to the window assembly, and saved the door/window assembly as a style in the Style Manager. You also added the new entrance to the curtain wall as an override to a curtain wall cell.

Exercise 5: Assigning Materials to the Building Shell

After you have completed the building shell, you can assign materials to the walls and door/window assemblies to create realistic rendered images of your design. You define the display of a material, such as brick or glass, only once in the drawing or the drawing template, and then assign it to any object component you want to display that material. Typically, you assign materials to components in object styles. You can also assign materials to the components of individual objects.

Using a common set of materials provides centralized control of the display of objects across the drawing or the whole project. Architectural Desktop provides a large number of predefined materials for all common design purposes, so that you get started quickly with new drawings. You can also drag and drop render materials between Architectural Desktop and Viz Render by accessing the Autodesk Viz Render Material Catalog in the Content Browser.

Help link  Materials
This exercise shows how to copy materials from the Typical Floor Shell drawing and apply the materials to the object components in the Ground Floor Shell. You assign the materials through the object styles for the curtain wall and door/window assembly you added in the previous exercises. You also explore the building shell as a rendered image to view the assigned materials.

**IMPORTANT** This exercise uses dataset *m_adt5_L03.exe*. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Explore assigned materials**

1. With the Project Navigator open, click the Constructs tab.
2. Under Constructs\Architectural\Shell, double-click Typical Floor Shell to open it in the drawing area.
3. Click **on the Views flyout on the Navigation toolbar.

   Materials have been assigned to the curtain walls and brick walls to provide a realistic view of the objects.

**Add materials to a drawing**

4. Open the Ground Floor Shell drawing:
   - If you completed the previous exercises in this lesson, the Ground Floor Shell drawing is open. On the Windows menu, click Ground Floor Shell.dwg. To prepare for assigning materials, you need to re-import the
style for the door/window assembly tool. On the Tutorial tool palette, right-click Tutorial-Door/Window Assembly, and click Re-import 'Hinged Double Center 900x2000 + Sidelights 600 (R) + Transom' Door/Window Assembly Style.  
■ If you did not complete the previous exercises, or if you prefer to use a supplied drawing, double-click Ground Floor Shell under Constructs\Exercise 05.

5 On the Format menu, click Style Manager.  
In the left pane of the Style Manager, both Typical Floor Shell.dwg and Ground Floor Shell.dwg are open. 
6 Copy materials from Typical Floor Shell:  
■ Expand Typical Floor Shell.dwg.  
■ Expand Multi-Purpose Objects.  
■ Right-click Material Definitions, and click Copy.  
7 Add new materials to Ground Floor Shell:  
■ Under Ground Floor Shell.dwg, expand Multi-Purpose Objects.  
■ Right-click Material Definitions, and click Paste.  
■ Click OK to leave existing materials and add new materials.  

Additional materials are now available to assign to the walls and door/window assemblies in the Ground Floor Shell drawing. Materials have been assigned to the brick walls and doors already. 
8 Click OK to close the Style Manager.  

Assign materials to the walls and window assemblies 
9 In the drawing area, select the curtain wall, right-click, and click Edit Curtain Wall Style.  
10 In the Style Properties dialog box, click the Materials tab.  
11 Assign material definitions to the curtain wall components:  
Click OK.

12 Select the window assembly, right-click, and click Edit Door/Window Assembly Style.

13 In the Style Properties dialog box, click the Materials tab.

14 Assign material definitions to the door/window assembly components:

- Click OK.

15 Select the curtain wall, right-click, and click Isolate Objects ➤ End Isolation.

16 Click on the Views flyout on the Navigation toolbar.
Modify the display for a view

After materials are assigned to objects, you can control how the materials are displayed for different views. You can toggle on or off the surface hatching for materials and apply shading for rendered images.

17 Click \(\text{ }\) in the lower-right corner of the drawing area to toggle on the surface hatch display.

18 Click \(\text{ }\) on the Zoom flyout on the Navigation toolbar, and zoom in to the entrance in the curtain wall.
Notice the clear glass and stainless steel materials you assigned to the window assembly.

19 Click on the Views flyout on the Navigation toolbar to switch to a SW isometric view.

20 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the entrance in the brick wall.

Notice the materials that were preassigned to the door/window assembly and the brick wall.
21 Click on the Views flyout on the Navigation toolbar to switch to a NW isometric view.

22 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the corner where the brick wall and curtain wall meet.

Notice the materials you assigned to the curtain wall and the preassigned material of the brick wall.

23 Save and close all open project drawing files.

In this lesson, you added and modified curtain walls to complete the building shell. You began by converting an exterior brick wall to a curtain wall in the rear of the building and adding an entrance to the front of the building using a tool. Then, you created a different entrance for the rear curtain wall by applying the properties of a window assembly tool to a sketch and adding a door. You added the new entrance to the curtain wall as an override to a curtain wall cell. Finally, you added materials to the window assembly and curtain wall to create realistic images of the building shell. Next, you create floor slabs and roof slabs, and then begin laying out the interior building space.
Lesson 4: Laying out the Building Core

This lesson shows how to create floor slabs and roof slabs, and how to add interior partitions. Once the partitions are in place, you modify the surface of a wall by adding pilasters. You also convert a straight wall to a curved wall by changing its properties and using grips to stretch the wall into a curve.

Exercises in this lesson:
- Exercise 1: Creating Floor and Roof Slabs
- Exercise 2: Modifying the Edge of a Roof Slab
- Exercise 3: Adding Interior Partitions
- Exercise 4: Creating a Pilaster
- Exercise 5: Converting a Wall Segment to a Curved Wall

Exercise 1: Creating Floor and Roof Slabs

One way to develop the floor and roof of the building is to use the two-dimensional (2D) building outline. You can use a closed polyline, such as the building outline, to extrude a floor slab and roof slab by applying the Slab tool to the polyline.

A slab is a three-dimensional (3D) body bounded by a planar polygon (perimeter) of any shape. The body of a slab is defined by an extrusion perpendicular to the plane of the perimeter. You can use slabs to draw floors and other objects that require a flat surface, such as a roof. You can customize slab edges by adding fascia and soffits to define edge conditions, such as a cant or curb. When you extrude a closed polyline to create a slab, the first line drawn in the polyline becomes the baseline edge of the slab.
This segment of the polyline was drawn first, so it becomes the baseline edge of the slab.

**IMPORTANT** This exercise uses dataset m_adt5_104.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Create the Ground Floor Slab construct**

1. With the Project Navigator open, click the Constructs tab.
2. Create the Ground Floor Slab construct by copying and renaming the Ground Floor Outline construct:
   - On the Constructs tab under Constructs\Architectural\Building Outline, right-click Ground Floor Outline, and click Copy.
   - Under Constructs\Structural, right-click Slabs, and click Paste.
   - Under Slabs, right-click Ground Floor Outline, and click Properties.
   - On the Modify Construct worksheet, enter **Ground Floor Slab** for Name.
   - Enter **Slab for ground floor** for Description.
     - When you click to enter Description, a separate editing window opens. Enter the descriptive text, and click OK.
   - Under Assignments, verify that only level G is selected.
   - Click OK.
The Ground Floor Slab construct is added under Slabs.

3. On the Constructs tab, double-click Ground Floor Slab to open it in the drawing area.

**Generate the ground floor slab**

4. On the Tutorial tool palette, right-click Tutorial-Slab, and click Apply Tool Properties to Linework and Walls.

5. In the drawing area, select the building outline polyline, and press ENTER.

6. Enter y (Yes) to erase the layout geometry, and press ENTER.

7. Enter d (Direct) for Creation mode, and press ENTER.

8. View the slab properties.
   
   If the Properties palette is not open, double-click the slab to open the Properties palette.
9 Verify that the slab is on layer A-Slab.
   If the slab is on a different layer, verify that you are using the AIA layer standard and the standard layer keys provided with the software.
10 On the Properties palette, under Dimensions, verify that Thickness is 250.
   If the slab has a different thickness, enter 250 for Thickness.
11 Under Location, verify that Elevation is -250.
   This places the top of the slab at floor level.
12 Right-click, and click Deselect All to turn off the grips.

Create the 01 Floor Slab construct
13 Create the 01 Floor Slab construct by copying and renaming the Typical Floor Outline construct:
   ▪ On the Constructs tab, right-click Typical Floor Outline, and click Copy.
   ▪ Right-click Slabs, and click Paste.
   ▪ Under Slabs, right-click Typical Floor Outline, and click Properties.
   ▪ On the Modify Construct worksheet, enter 01 Floor Slab for Name.
   ▪ Enter Slab for 01 floor for Description.
   ▪ Under Assignments, clear the current assignments, and select level 01.
   ▪ Click OK.
The 01 Floor Slab construct is added under Slabs.

**Generate the floor slab**

14 Double-click 01 Floor Slab to open it in the drawing area.
15 Repeat steps 4-11 to generate the floor slab.

The 01 floor slab is created on layer A-Slab with a thickness of 250 mm.
Right-click, and click Deselect All to turn off the grips.

Create floor slabs for levels 02, 03, and roof

The 01 floor slab is the typical floor slab for the building. Next, you copy the 01 Floor Slab construct to levels 02 and 03 to create the floor slabs for those levels, and to level R (Roof) to create the slab for the roof. In the sample project, the roof slab is a flat slab with a cant edge, which you apply in the next exercise. The project specifications call for finishing the roof slab with sloped insulation. Because the design uses a flat roof slab, you can create a copy of the 01 Floor Slab construct, rename it, and assign it to level R.

Copy the 01 Floor Slab construct to levels 02, 03, and R:

- In the Project Navigator, right-click the 01 Floor Slab construct, and click Copy Construct to Levels.
- On the Copy Construct to Levels worksheet, select levels 02, 03, and R.
- Click OK.

Modify the properties of the copies of the 01 Floor Slab construct:

- Right-click 01 Floor Slab(02), and click Properties.
- Enter 02 Floor Slab for Name.
- Enter Slab for 02 floor for Description.
- Under Assignments, verify that level 01 is cleared, and that level 02 is selected.

IMPORTANT Each copy of the 01 Floor Slab construct has a unique name with numbers in parentheses. These numbers identify the level to which the construct is assigned. As you rename these constructs, verify that the name you enter corresponds to the assigned level.

- Click OK.
- Repeat this process to rename 01 Floor Slab(03) to 03 Floor Slab and 01 Floor Slab(R) to Roof Slab. As you modify the properties for these constructs, enter appropriate descriptions, and verify their level assignments.
The slabs you created are renamed.

19 Save all open project drawings.

In this exercise, you used the ground floor outline to generate a slab for the first floor of the building. You used the same method with a different building outline (the typical floor outline) to create the floor slab for level 01. Because the floor slab for level 01 is the typical floor slab for the building, you copied 01 Floor Slab to create slabs for levels 02, 03, and R. You modified the properties of the copies of the 01 Floor Slab construct to give the three new slabs appropriate names, descriptions, and level assignments. Next, you modify the edge of the roof slab by applying a cant edge.

**Exercise 2: Modifying the Edge of a Roof Slab**

Typically, roof slabs require a specific type of edge condition, such as a unique overhang, a curb, or a cant. You can apply an edge condition to a slab edge by applying a slab edge style.

You can set the overhang length, orientation, and angle from the baseline, as well as adding a fascia and soffit to create unique edge styles for your project. Fascia and soffits are defined by profiles that provide the two-dimensional (2D) geometry of the component whose shape is then extruded along the slab edge. This exercise shows how to apply a cant edge condition to the roof slab.
Help link  Creating a Slab Edge Style

IMPORTANT  This exercise uses dataset m_adt5_L04.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

Create an edge condition
1  With the Project Navigator open, click the Constructs tab.
2  Open the Roof Slab drawing:
   ■  If you completed exercise 1 in this lesson, double-click Roof Slab under Constructs\Structural\Slabs.
   ■  If you did not complete exercise 1, or if you prefer to use a supplied drawing, double-click Roof Slab under Constructs\Exercise 02.
3  On the Format Menu, click Style Manager.
4  In the left pane of the Style Manager, expand Architectural Objects.
5  Right-click Slab Edge Styles, and click New.
6  In the left pane of the Style Manager, enter Cant for the name of the new slab edge style, and press ENTER.
7  Double-click the style, and assign an edge condition:
   ■  In the Slab Edge Styles dialog box, click the Design Rules tab.
Select Fascia.
Under Fascia, select Aec Slab - Cant (50x200) for Profile to define the geometry of the fascia.
Click OK.

**NOTE** This profile has been created for use in this exercise.

**Help link** Creating Profiles for the Fascia and Soffit

8 In the right pane of the Style Manager, preview the edge style:

- Click the Viewer tab.
- Select SE Isometric for the view direction.
9 Click OK to close the Style Manager.

Modify the edges

10 In the drawing area, select the roof slab, right-click, and click Properties.
   You can also double-click the roof slab to open the Properties palette.

11 On the Properties palette, under Dimensions, click Edges.
12 On the Slab Edges worksheet, select all edges:
   - Verify that Edge 1 is selected, and scroll to the bottom of the list.
   - Press SHIFT, and select the last edge in the list.

13 Click the edge style for one of the roof edges (currently “None”), select Cant, and press ENTER.

   ![Cant Edge Style Selection](image)

   All selected edges are assigned the Cant edge style.

14 Click OK.
Change the view direction to a 3D isometric view, and zoom in to a corner area to view the edge condition.

Save all open project drawings.

In this exercise, you applied a cant edge to all edges of the roof slab. Next, you use wall tools to add interior partitions to your building model.

**Exercise 3: Adding Interior Partitions**

After you have established the structural components of your building model, you begin to develop the interior spaces. The building elements you need to complete your project are organized by tool palettes. The Design tool palette is included in the Tool Palettes set. This palette includes a standard style of different building objects, such as walls. When you add a wall, you can control properties of the wall, such as height, width, and baseline location, with the Properties palette. When you add a wall using a wall tool, properties of the wall, such as height and width, are predefined by the wall style assigned to the wall tool.

This exercise shows how to use the wall tools provided on the Tutorial tool palette to add interior partitions to your building model. Wall tools can be created based on customized wall styles. After you add walls to a drawing using tools, you can modify them using the Properties palette or applying new styles.

**Help link**  Creating a Wall Style

With the exception of the ground floor, each floor of the sample project has an identical building core that contains a centralized bank of elevators, conference rooms, bathrooms, storage rooms, and two emergency exit stairwells. This building core is contained in the Typical Core element.
In this exercise, the Ground Floor Partitions construct has been created already. You create the floor partition constructs for the first, second, and third floors. You open the 01 Floor Partitions construct and reference in the Typical Core element. You edit the referenced Typical Core drawing for the remainder of the exercise.

**IMPORTANT** This exercise uses dataset m_adt5_L04.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

Create the floor partitions constructs

1. With the Project Navigator open, click the Constructs tab.
2. Under Constructs\Architectural, right-click Partitions, and click New ➤ Construct.
   
   You can also click at the bottom of the Constructs tab.
3. On the Add Construct worksheet, specify the properties of the construct:
   - Enter 01 Floor Partitions for Name.
   - Enter Floor partitions for level 01 for Description.
     
     When you click to enter Description, a separate editing window opens. Enter the descriptive text, and click OK.
   - Verify that Category is Constructs\Architectural\Partitions.
     
     If a different category is shown, the Partitions category was not selected when you clicked Add Construct. To change the category, click the current category, and select Partitions from the list that displays.
   - Under Assignments, select level 01.
   - Click OK.
4. Repeat steps 2 and 3 twice to create floor partition constructs named 02 Floor Partitions and 03 Floor Partitions. Enter appropriate descriptions for the constructs, and assign them to level 02 and level 03, respectively.
Attach the Typical Core element in the 01 Floor Partitions construct

5 In the Project Navigator, double-click 01 Floor Partitions to open it in the drawing area.

6 Under Elements, right-click Typical Core, and click Xref Attach. The Typical Core element is referenced into the 01 Floor Partitions construct and is displayed in the drawing area.

7 Click on the Zoom flyout on the Navigation toolbar to see the entire typical core in the drawing area.

Add interior partitions

8 On the Constructs tab, under Elements, double-click Typical Core.

9 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the large open room on the right.
Offset walls from the left wall to create interior partitions for the closets and bathrooms:

- Select the left vertical wall, right-click, and click Offset ➤ Copy.
- Move the cursor to the right to select the right edge of the wall as the wall component to offset from, and click in the drawing area.
- Move the cursor to the right, enter 1600, and press ENTER.
- Move the cursor to the right, enter 200, and press ENTER.
- Move the cursor to the right, enter 400, and press ENTER.
- Move the cursor to the right, enter 400, and press ENTER.
- Move the cursor to the right, enter 400, and press ENTER.
- Move the cursor to the right, enter 1600, and press ENTER twice.

Using a wall tool and the Object Snap toolbar, add walls to create additional interior partitions for the closets and bathrooms:

---

Lesson 4: Laying out the Building Core | 79
On the Tutorial tool palette, click Tutorial-Stud Wall.
Add two horizontal walls, as shown in the following illustration.

**TIP** To add each horizontal wall, click \( \text{\textbullet} \) on the Object Snap toolbar, and select the left wall. Click \( \text{\textbullet} \) on the Object Snap toolbar, and select the right wall.

By default, walls clean up automatically whenever they intersect other walls; however, this interaction depends upon the position of the graph lines of the intersecting walls. The graph line of a wall runs along the length of the wall. Typically, the graph line coincides with the justification line of the wall. When the graph lines of two walls touch, the walls clean up automatically. When the graph lines do not touch, some manual adjustment is necessary. You can use the Lengthen wall grip to stretch a wall to the graph line of an intersecting wall to create a clean intersection. The Lengthen grip displays on the graph line of a wall when the wall is selected.

12 Right-click, and click Basic Modify Tools ➤ Trim.
13 Trim the interior partitions to create the closet and bathroom spaces, as shown in the following illustration.
Use grips to adjust wall lengths

14 Select the lower horizontal wall you added to display its grips, and hover the cursor over the wall grips to locate the Lengthen grips. Lengthen grips exist at both ends of the wall segment.

15 Select the Lengthen grips, and stretch the ends of the wall, as shown in the illustration below.
16 Right-click, and click Deselect All to turn off the wall grips.

**Change the style of a wall**

17 Zoom in to the emergency exit stairwell area on the right of the core.

18 On the Tutorial tool palette, right-click Tutorial-CMU Wall, and click Apply Tool Properties to ➤ Wall.

19 Select the four boundary walls of the emergency exit stairwell, and press ENTER.

20 Right-click, and click Deselect All to turn off the wall grips.
Repeat steps 18-20 to change the style of the walls in the second emergency exit stairwell area.

22 Click on the Standard toolbar to save the changes to the Typical Core element.

23 On the File menu, click Close to close theTypical Core drawing.

**Update 01 Floor Partitions**

24 Verify that the 01 Floor Partitions drawing is displayed.

If you closed the 01 Floor Partitions drawing, double-click 01 Floor Partitions on the Constructs tab of the Project Navigator.

25 On the Insert menu, click Xref Manager.

You can also click at the bottom right of the drawing area to display the Xref Manager dialog box.

26 In the Xref Manager dialog box, select Typical Core, click Reload, and click OK.

The drawing is updated with your changes.

27 Save all open project drawings.

In this exercise, you began laying out the building space by adding interior partitions to the referenced Typical Core drawing. You created new walls using a tool on a tool palette, and you edited the walls using grips. You also
modified existing walls by changing their wall style. When you completed the edits, you saved your changes in the referenced Typical Core drawing and updated the 01 Floor Partitions drawing to reflect the changes. Next, you modify the surface condition of a wall.

Exercise 4: Creating a Pilaster

Designers routinely encounter situations where the surface of a wall must be adapted to wrap around a column, or accommodate some other type of object. In Architectural Desktop, wall modifiers are used to create such variations in wall surface conditions. You can use wall modifiers to represent protrusions and indentations such as pilasters, column enclosures, or niches.

This exercise shows how to use wall modifiers to add pilasters to interior partitions. Wall modifiers use the two-dimensional (2D) geometry of a polyline to customize the shape of a wall or wall component. To create a wall modifier, you draw a polyline that represents the shape of the pilaster at the point where you want to modify the wall, and then create a wall modifier style from the polyline. You can then add wall modifiers of that style to any wall.

When you select a wall in a drawing, the Properties palette displays the properties inherent in the wall object. In the Worksheets section of the Properties palette, you can access a list of wall modifiers that are part of the wall, and edit or remove individual modifiers. You can also view all wall modifier styles for your drawing through the Style Manager.

Help link  Working with Wall Modifiers

IMPORTANT  This exercise uses dataset m_adt5_L04.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

Add construction lines to locate pilasters

1  With the Project Navigator open, click the Constructs tab.
2  Under Elements, double-click Typical Core to open it in the drawing area.
3  On the Format menu, click Drafting Settings.
4  In the Drafting Settings dialog box, click the Object Snap tab, and turn off all osnaps except Center and Intersection.
5 Click OK.

To help you locate the pilasters in the building model, you begin this exercise by drawing construction lines from the centers of two columns on the exterior wall of the building, and extending them through the interior partitions of the building core. Using these construction lines, you can easily locate the pilasters in line with the structural columns.

6 Click on the Zoom flyout on the Navigation toolbar to view the numbered columns at the bottom of the drawing area.

7 Add construction lines:

- Click on the Shapes toolbar.
- Press ENTER to select points in the drawing.
- In the drawing area, select the center of column 1, and move the cursor up.
Select a second point to add the construction line.
Press ENTER to select points in the drawing.
Select the center of column 2, move the cursor up, and select a second point.
Press ENTER twice.

Two construction lines are added to help in locating the pilasters.

Create a wall modifier for the pilaster

8 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the large, enclosed room on the left.
9 Sketch a 400mm x 200mm rectangular polyline to represent the size and shape of the pilaster:

- Click on the Shapes toolbar.
- Select a point at the intersection of the left construction line and the lower wall of the enclosed space for the first corner.

- With Ortho on, move the cursor toward the top of the drawing, enter 200, and press ENTER.
- Move the cursor to the right, enter 400, and press ENTER.
- Move the cursor toward the bottom of the drawing, enter 200, and press ENTER twice.
The polyline is added.

10 Select the lower wall of the enclosed space, right-click, and click Plan Modifiers ➤ Convert Polyline to Wall Modifier.

11 Select the polyline you sketched on the left construction line.

12 Enter y (Yes) to erase the layout geometry, and press ENTER.
This erases the polyline sketch from the drawing and leaves the wall modifier.

13 On the New Wall Modifier Style Name worksheet, enter Tutorial-Pilaster for New Name, and click OK.
Naming the wall modifier style enables you to select the modifier from the worksheet on the Properties palette. This is beneficial if you need to remove the wall modifier or place it in a different location along the wall, or if you want to add the same modifier to another wall.

14 On the Add Wall Modifier worksheet, click OK to accept the default values.
This incorporates the wall modifier as part of the wall at a 0 elevation offset for both the starting and finishing points. The polyline geometry defines the shape of the modifier that is added to the wall, and the modifier is extruded to the full height of the wall.
The polyline is converted to a plan modifier, becoming an integral part of the wall.

Add a pilaster to a wall

15 Select the lower wall, right-click, and click Plan Modifiers ➤ Add.
16 Select a point at the intersection of the right construction line and the lower wall for start point.
17 With Ortho on, move the cursor to the right, enter 400, and press ENTER.
18 Move the cursor up toward the top of the drawing, and click to specify the right side of the wall to place the modifier.
19 Enter 200 for wall modifier depth, and press ENTER.
20 On the Add Wall Modifier worksheet, select Tutorial-Pilaster for Modifier Style, and click OK.
A second pilaster is added to the lower wall.

**Adjust the placement of the pilasters**

21 Select the lower wall, right-click, and click Plan Modifiers ➤ Edit in Place. If prompted that the modifier is not drawn to size, click Yes. Grips are displayed on the wall modifiers.

22 Holding down SHIFT, select the Move grip on each of the two modifiers you created, and then release SHIFT.

23 Drag the modifiers to the left along the wall until they are centered over the construction lines, and click to place them.

24 Click to save the changes made to the wall.

25 If the drawing does not regenerate, click Regen All on the View menu.

26 Select the construction lines, right-click, and click Basic Modify Tools ➤ Erase.
Save and close all open project drawings.

To update 01 Floor Partitions with the changes to Typical Core, reload the Typical Core xref in the 01 Floor Partitions drawing.

In this exercise, you sketched a pilaster with a polyline, and then converted the polyline into a plan modifier, making the modifier an integral part of the wall. Next you added an additional plan modifier to the wall, and then adjusted the location of the modifiers to align with the structural columns.

**Exercise 5: Converting a Wall Segment to a Curved Wall**

When laying out the building core, interior partitions can be moved to accommodate spaces of specific sizes or unique architectural components. Interior partitions can also be customized to create unique shapes, such as arched entry ways or curved walls. This exercise shows how to stretch a straight wall into a curved wall to create the walls of the atrium area. The curved wall is typical to level 01 and level 02 in the building model. In this exercise, you add the curved wall to the 01 Floor Partitions construct. The curved wall has already been added to the 02 Floor Partitions construct.

In this exercise, you work in the 01 Floor Partitions construct and reference in the Typical Core element. The curved wall that you add in this exercise starts in 01 Floor Partitions and ends at an intersection with a wall in Typical Core. Automatic wall cleanup between drawings is controlled by wall cleanup group definitions. In this dataset, the overlaid Typical Core element has the wall cleanup group definition variable set to allow wall cleanup between the host and externally referenced drawings. You end the exercise by exploring the wall cleanup controls.
Help link  About Curved Walls

IMPORTANT  This exercise uses dataset *m_adt5_L04.exe*. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

Add a straight wall
1  With the Project Navigator open, click the Constructs tab.
2  Under Constructs\Exercise 05, double-click 01 Floor Partitions to open it in the drawing area.
3  On the Format menu, click Drafting Settings.
4  In the Drafting Settings dialog box, click the Object Snap tab, and turn off all osnaps except Node.
5  Click OK.
6  Verify that Ortho is turned off.
7  On the Tutorial tool palette, click Tutorial-Stud Wall.
8  Locate the two node points above the typical core, and select the upper node point.
9  Move the cursor down and to the right, select the node point on the wall of the typical core, and press ENTER.

A diagonal wall is added.

Convert straight wall to curved wall
10  Select the diagonal wall.
If the Properties palette is not currently open, double-click the diagonal wall.

11 On the Properties palette, under General, select Arc for Segment type.

12 In the drawing area, select the Curve 2nd Point grip on the diagonal wall. The Curve 2nd point grip is the square grip near the midpoint of the wall.

13 With the grip selected, move the cursor to the left until the wall becomes curved, click to set the curve radius, and press ESC.

The straight wall is stretched into a curved wall.

14 Click on the Standard toolbar to regenerate the drawing, and press ENTER.
The walls clean up automatically.

**Explore wall cleanup controls**

Complete the remaining steps to open the Style Manager and view the properties of the wall cleanup group definition.

15 On the Constructs tab, under Elements, double-click Typical Core to open it in the drawing area.

16 On the Format menu, click Style Manager.

17 Expand Typical Core.dwg, Architectural Objects, and Wall Cleanup Group Definitions.

18 Under Wall Cleanup Group Definitions, double-click Standard.

19 Click the Design Rules tab.

20 Notice that Allow Wall Cleanup between host and xref drawings is selected.

![Cleanup Group Definition Properties - Standard](image)

This selection allows automatic wall cleanup between drawings.
In this lesson, you created floor slabs and roof slabs, and began laying out the building core by adding interior partitions. After the partitions were in place, you changed the surface condition of a wall by adding pilasters. You also converted a straight wall to a curved wall by changing its segment type to Arc and using grips to stretch the wall into a curve. With the addition of this curved wall, you created the atrium area to finish laying out the building core. Next, you refine the building core by customizing the interior partitions. You create a niche, and you add doors and framed openings.
Lesson 5: Refining the Building Core

After the building core is designed, you can begin to refine it by adding architectural components such as doors, windows, and wall openings. Custom architectural features, such as niches and customized endcaps for walls, can also be added. This lesson explores a collection of tools used to add doors and framed openings. It also begins to explore how walls can be modified to include architectural detailing.

**Exercises in this lesson:**
- Exercise 1: Creating a Niche
- Exercise 2: Placing Doors
- Exercise 3: Changing a Door Style
- Exercise 4: Creating Wall Openings
- Exercise 5: Adding 3D Endcaps to a Wall Opening

**Exercise 1: Creating a Niche**

In Architectural Desktop, wall modifiers enable you to create unique wall surface conditions, such as protrusions or indentations for pilasters, column enclosures, or niches. You can also create unique wall surface conditions from interferences created between two or more three-dimensional (3D) objects. Interference conditions use the geometry of 3D objects to create custom wall surfaces by adding or subtracting objects.

This exercise shows you how to create a niche, specifically a cutout in a wall to accommodate a projector screen, by subtracting a 3D object from an existing wall. Unlike wall modifiers, which apply to a selected wall component, interference conditions apply to all wall components that the interfering object touches.

**Help link** Working with Interference Conditions

**IMPORTANT** This exercise uses dataset m_adt5_L05.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Create an interference object**

1. With the Project Navigator open, click the Constructs tab.
2 Under Elements, double-click Typical Core to open it in the drawing area.

3 Click on the Object Snap toolbar to display the Drafting Settings dialog box.

4 On the Object Snap tab, turn off all osnaps except Midpoint and Intersection.

5 Click OK.

6 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the large enclosed space on the left side of the typical core.

You add the niche to the wall that is selected in the illustration above.

7 Create a mass element to use as the interference object for creating the niche:

- Click on the Shapes toolbar.
- Select a point in the drawing area.
  The exact location is not important because you move the rectangle later in the exercise.
- Enter @150,3600 for the second point, and press ENTER.
8 Select the rectangle, right-click, and click Convert To ➤ Mass Element.
9 Enter y (Yes) to erase the linework, and press ENTER.
10 Enter 3810 for the extrusion height, and press ENTER.

A rectangular mass element is created.

Create an interference
11 Verify that Otrack, Polar, and Osnap are on, and that only the Midpoint osnap is selected.
12 Select the rectangular mass element, right-click, and click Basic Modify Tools ➤ Move.
13 Use Otrack to find the basepoint of the mass element:
   • Hover the cursor over the top midpoint of the mass element until tracking is displayed.
Hover the cursor over the left midpoint of the mass element until tracking is displayed.

Move the cursor to the temporary tracking point at the center of the mass element and select the point.
14 Select the midpoint of the left face of the right wall of the room for second point.

**Subtract the interference to create a niche**

15 Select the wall to which you added the mass element, right-click, and click Interference Condition ➤ Add.
16 Select the mass element, and press ENTER.
17 Enter s (Subtractive) for shrinkwrap plan effect, and press ENTER.
A niche is created in the wall by subtracting the shape of the mass element.

**Modify the interference**

18 Click on the View flyout on the Navigation toolbar.
19 Zoom in to the area around the wall with the interference condition.

20 Select the interference object.
21 Select the Height grip at the top of the interference object.
22 Enter 2400.
23 Press ENTER.
   In addition to using grips to modify the dimensions of the interference object, you can use the values on the Properties palette.

24 On the Properties palette, under Location, click Additional Information.

25 On the Location worksheet, under Insertion Point, enter 1000 for Z, and click OK.

26 In the drawing area, right-click, and click Deselect All to turn off the grips.
27 Click on the Views flyout on the Navigation toolbar to switch to a top view.

28 Save all open project drawings.

In this exercise, you created an interference object using a 3D mass element and applied a subtractive interference condition to the mass element, resulting in the creation of a niche in the wall. By changing the view direction to isometric, you were able to see the applied wall condition and modify the interference object to the exact size of the desired niche. To show the niche void, you can place the mass element on a layer. This has been done in subsequent datasets.

Exercise 2: Placing Doors

This exercise shows how to add doors from a tool palette. You use the Tutorial tool palette for this exercise; the Door palette contains different styles of doors to address specific design needs. When you add a door, you can control how the door appears in your drawing by using door grips to adjust the location or swing, or by changing the settings of the door on the Properties palette.

Help link Using Door Tools to Create Doors

IMPORTANT This exercise uses dataset m_adt5_L05.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not
Add doors to interior partitions

1. With the Project Navigator open, click the Constructs tab.
2. Open the Typical Core drawing:
   - If you completed exercise 1 in this lesson, the Typical Core drawing is open.
   - If you did not complete exercise 1, or if you prefer to use a supplied drawing, double-click Typical Core under Elements\Exercise 02.
3. Turn off Osnap.
4. Click on the Zoom flyout on the Navigation toolbar, and zoom in to the area around locations 1, 2, and 3.

   [Diagram of a building model showing locations 1, 2, and 3]

**NOTE** If you are continuing to work in the drawing you used for the previous exercise instead of using the dataset for exercise 2, use the illustrations in this exercise to find the locations referenced by numbers in the dataset.

5. On the Tutorial tool palette, click Tutorial-Single Door, and add two doors for the bathroom entrances:
   - On the Properties palette, verify that the Design tab is displayed.
■ Under Location, select Offset/Center for Position along wall.
■ Verify that Automatic offset is 150.
■ Select the left face of the wall at location 1.
■ Drag the cursor up and down the wall to observe how the position of the door is constrained.

When you select Offset/Center for Position along wall, you can specify an Automatic offset distance. These settings work together to constrain the position of the door relative to the adjacent walls. By specifying an offset distance of 150, you can place the door either at the center of the wall or at a distance of 150 from an intersecting wall.

■ Click to place the door at the center of the wall.

■ Drag the cursor to the right, hover over the left face of the wall at location 2, and place a second door at the center of the wall.

■ Press ENTER.
6 On the Tutorial tool palette, click Tutorial-Double Door, and add a door to the conference room to the right of the bathrooms:

- On the Properties palette, enter **1000** for Automatic offset.
- Click in the drawing area.
- Select the top face of the wall at location 3.
- Drag the cursor along the wall, and click to place the door 1000 from the wall at the left.

- Press ENTER.

**Adjust the location of the door**

7 Select the double door you placed at location 3.

8 Click the Location grip, and press ENTER to move the door along the wall.
9 Move the cursor to the right, enter 1000, and press ENTER.

10 Right-click, and click Deselect All to turn off the door grips.

**Change door swings**

The specifications for the sample project call for the doors to the bathrooms to open inward and against the far wall, with a swing angle displayed at 45 degrees. To flip the swing and change the swing angle for the doors you placed at locations 1 and 2, complete the remaining steps in this exercise.

**NOTE** Depending on how you placed the doors at locations 1 and 2, you may not need to flip the door swings. Complete these steps, as necessary, and verify that the doors are placed as shown in step 15.

11 Select the door at location 1.

12 To flip the door from opening out to opening in, click the Flip grip in the center of the door opening.

13 To change the door swing, click the Flip grip on the edge of the door.
14 Right-click, and click Deselect All to turn off the door grips.
15 Repeat steps 11 through 14 for the door at location 2.

Both doors open inward and against the far wall.

16 Select the doors at locations 1 and 2.
17 On the Properties palette, under Dimensions, enter 45 for Swing angle, and press ENTER.
18 Right-click, and click Deselect All to turn off the door grips.

The swing angle of the doors is changed to 45 degrees.

19 Save all open project drawings.

In this exercise, you used door tools to add doors to the typical core. You used door grips to adjust the location and swing of the doors. You also changed the swing angle by changing the properties of the doors on the Properties palette. Next, you change the style of doors.
Exercise 3: Changing a Door Style

A door style is a group of properties assigned to a group of doors that determines the appearance and other characteristics of the doors. You can use door styles to represent standard door types used in a project. When you create or modify a door style, the doors using the style are updated automatically with the new settings and characteristics of the style.

Help link Door Styles

This exercise shows how to change the style of the doors located near the elevators. Specifications for the sample project call for glass doors to open into the bank of elevators. You can change the style of doors by applying properties from a tool to an existing door in the drawing, or by modifying door properties on the Properties palette. This exercise shows both methods.

You begin this exercise by creating a new tool palette. You then add the door tool you use to change the style of an existing door. You can add tools to tool palettes by dragging a style from the Style Manager. You can also drag an object from the drawing area onto a tool palette. In this exercise, you drag the style from the Style Manager. The style is available in the drawing, but it has not been used yet in the design.

You create a new tool palette for the door tool because you cannot add tools to the Tutorial tool palette. The Tutorial tool palette is shared from a catalog, which allows it to be managed from a single location and refreshed by individual users. Managing tool palettes in this way ensures that all project team members use the most current tools created or modified for a particular project or function.

IMPORTANT This exercise uses dataset m_adt5_L05.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

Add a tool palette

1 Verify that the Tool Palettes are open.
   To open the Tool Palettes, click Tool Palettes on the Window menu.

2 Position the cursor over the Tool Palettes title bar, right-click, and click New Palette.
A tool palette is added and a text box displays, allowing you to rename the palette.

3 Enter **Temp** for the palette name, and press ENTER.
Next, you add a tool to this palette.

**Add a door tool to the Temp palette**

4 With the Project Navigator open, click the Constructs tab.
5 Open the Typical Core drawing:
   - If you completed the previous exercises in this lesson, the Typical Core drawing is open.
   - If you did not complete the previous exercises, or if you prefer to use a supplied drawing, double-click Typical Core under Elements\Exercise 03.
6 On the Format menu, click Style Manager.
7 In the Style Manager, expand Typical Core.dwg ➤ Architectural Objects ➤ Door Styles.
8 Under Door Styles, select Hinged - Double - Full Lite, and drag it onto the Temp tool palette.
The Hinged - Double - Full Lite door style is added to the Temp tool palette. Next, you use this tool to change the style of a door in the Typical Core drawing.

9 In the Style Manager, click OK.

**Change the style of a door with a tool**

10 Right-click Hinged - Double - Full Lite on the Temp tool palette, and click Apply Tool Properties to Door.

11 Select the double door at location 1, and press ENTER.
NOTE If you are continuing to work in the drawing you used for the previous exercise instead of using the dataset for exercise 3, use the illustrations in this exercise to find the locations referenced by numbers in the dataset.

Grips display on the door, and the Properties palette displays.

The door style is changed to Hinged - Double - Full Lite.
12 In the drawing area, right-click, and click Deselect All to turn off the door grips.

**Change the style of a door on the Properties palette**

13 Select the door at location 2.

14 On the Properties palette, select Hinged - Double - Full Lite for Style.

![Properties palette](image)

The door style is changed to Hinged - Double - Full Lite.

15 In the drawing area, right-click, and click Deselect All to turn off the door grips.

**Dynamically view the door styles**

16 Click on the Views flyout on the Navigation toolbar.

17 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the area around the door at location 2.

Notice the glass panes in the doors.
18 Change the open percentage of the door:

- Select the door at location 2, right-click, and click Edit Door Style.
- In the Door Style Properties dialog box, click the Display Properties tab.
- Click 
- Click the Other tab, and enter 50 for Override Open Percent.
- Click OK twice.

19 Select the door at location 2, click the Flip grip in the center of the door opening to flip the door swing to open into the bank of elevators.

20 Right-click, and click Deselect All to turn off the door grips.
21 Click  on the Views flyout on the Navigation toolbar.
22 Zoom in to the area around the door at location 1.
23 Select the door at location 1, and click the Flip grip in the center of the door opening to flip the door swing.
24 Right-click, and click Deselect All to turn off the door grips.

25 Click  on the Views flyout on the Navigation toolbar.
26 Save all open project drawings.

In this exercise, you created a new tool palette, and added a door tool to the palette. You applied the properties of the door tool to an existing door in the
drawing to change its style. You changed another door style by modifying its
door properties on the Properties palette. Next, you continue refining the
building core by adding wall openings in the bathroom and elevator areas.

**Exercise 4: Creating Wall Openings**

When you add openings to a wall, the wall automatically adjusts to accom-
modate the openings and adds endcaps where needed. By default, these
openings are anchored to the wall. If you move the wall, the openings move
with it. If you remove an opening from a wall, the wall repairs itself in the
space where the opening was located. You can control how the openings are
anchored to the start or the end of a wall, within the wall width, and verti-
cally.

**Help link**  Openings

This exercise shows how to create a standard wall opening for the entrance
to the bathrooms and how to add four cased wall openings for the elevator
doors. You create all of the wall openings using predefined wall opening
tools, and you adjust the location of the openings after you place them in the
drawing.

**IMPORTANT**  This exercise uses dataset m_adt5_L05.exe. If you have already
extracted the dataset, you can continue with this exercise. If you have not
extracted the dataset, do so before beginning this exercise. For step-by-step
instructions, see “Extracting Datasets” on page 3.

**Add a standard wall opening**

1. With the Project Navigator open, click the Constructs tab.
2. Open the Typical Core drawing:
   - If you completed the previous exercises in this lesson, the Typical Core
drawing is open.
   - If you did not complete the previous exercises, or if you prefer to use a
 supplied drawing, double-click Typical Core under Elements\Exercise
  04.
3. Verify that Osnap is off.
4. Click on the Zoom flyout on the Navigation toolbar, and zoom in to
location 1.
5 On the Tutorial tool palette, click Tutorial-Opening.
6 On the Properties palette, under Location, enter 0 for Sill height.
7 In the drawing area, select the wall at location 1.
8 Press TAB twice to cycle between the available offset distances, and enter 0.
9 Press ENTER twice.
A wall opening is added at location 1.

Add cased openings for the elevators

10 Click on the Zoom flyout on the Navigation toolbar, pan over to locations 2 through 5, and press ESC.

11 On the Tutorial tool palette, click Tutorial-Cased Opening.
12 Select the wall near location 2.
13 On the Properties palette, verify that Position along wall is Offset/Center and that Automatic offset is 1000.
14 Move the cursor along the wall, and select a point to locate the opening near location 2.
15 Move the cursor down along the wall, and select a point to locate a second opening for location 4.
16 Press ENTER.
17 Select the two cased openings, right-click, and click Basic Modify Tools ➤ Copy.

18 Select a point near the wall with the cased openings, click on the Object Snap toolbar, drag the cursor to the right, and select a point on the wall to place additional openings for locations 3 and 5.

19 Press ENTER.
Using the perpendicular osnap allows you to align the elevator door openings on both sides of the hallway.

**View the wall openings dynamically**

20 Click on the View flyout on the Navigation toolbar.
21 Zoom in to the wall openings you added.

Notice the frames around the cased openings in locations 2, 3, 4, and 5 compared to the standard opening at location 1, which appears as a hole in the wall.
In this exercise, you added wall openings using tools to accommodate an opening for the hallway leading to the bathrooms and additional cased openings for the elevator doors. You adjusted the opening to the bathroom hallway to an exact location; however, the openings for the elevator doors
were placed at approximate locations. When the elevators are specified and added later in the design, the openings can be moved to the required locations. The cased openings are examples of a special door style in which the door panel and swing are turned off. Before you create a door schedule later in this tutorial, the cased openings are placed on layer A-Flor-Elev to prevent the openings from being included in the door schedule.

**Exercise 5: Adding 3D Endcaps to a Wall Opening**

You can define different wall endcap styles to control the shape, the width, and the depth of starting and ending wall segments. Generally, you create a wall endcap style to use with a specific wall style. You create a wall endcap style from one or more open polylines that correspond to the end condition of a component in the wall style. When necessary, you can override the wall endcap style assigned in a wall style. When you override the assigned endcap style, you can select a different endcap style for one or both ends of a wall segment. When you apply the endcap style, the wall segment is trimmed or extended to the shape of the endcap, and a new wall start point is defined.

**Help link** Wall Endcap Styles

This exercise shows how to apply bullnose endcaps to a wall near the entrances to the bathrooms. You apply a predefined endcap style to the wall by overriding the standard endcap style defined by the wall style. The endcap style you apply, Tutorial-Bullnose, has been set up for use in this exercise. Using the Style Manager, you can access this style for editing, or you can create new wall endcap styles.

**Help link** Creating a Wall Endcap Style

---

**IMPORTANT** This exercise uses dataset m_adt5_L05.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

---

**Add an endcap as an override**

1. With the Project Navigator open, click the Constructs tab.
2. Open the Typical Core drawing:
   - If you completed the previous exercises in this lesson, the Typical Core drawing is open.
3 Verify that Osnap is off.

4 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the area around locations 1 and 2.

**NOTE** If you are continuing to work in the drawing you used for the previous exercise instead of using the dataset for exercise 5, use the illustrations in this exercise to find the locations referenced by numbers in the dataset.

5 Select the horizontal wall near location 1, right-click, and click Endcaps ➤ Override Endcap Style.

6 Select a point at the end of the wall near the number 1.

7 In the Select an Endcap Style dialog box, select Tutorial-Bullnose, and click OK.
A bullnose endcap is added to the end of the wall at location 1.

**Add an endcap by applying an override automatically**

8 Select the horizontal wall near location 2.
9 Right-click, and click Endcaps ➤ Calculate Automatically.
10 Select the curved polyline at the end of the wall, and press ENTER.
11 Enter y (Yes) to erase the polyline, and press ENTER.
12 Enter o (Override) to apply the endcap as a style override, and press ENTER.
13 On the New Endcap Style worksheet, enter **Bullnose** for New Name, and click OK.

A bullnose endcap is added to the end of the wall at location 2.

14 Save and close all open project drawings.
In this lesson, you refined the building core by adding additional architectural components, including doors and wall openings. You also added custom architectural features, including a niche for a recessed projection screen, and bullnose endcaps to apply architectural detailing to the walls. Next, you finish the building core by adding stairs, railings, elevators, and fixture layouts.
Lesson 6: Finishing the Building Core

This lesson focuses on finishing the building core by adding stairs, railings, and elevators. You add the stairs and railings in a predefined construct named Stair Tower. You add the elevators in the Typical Core element.

You begin this lesson by creating a new building level. To do this, you copy a “typical” floor, with all of its content, to a new location in the building model. As you add the stairs, railings, elevators, and fixture layouts to finish the building core, these objects are added to the new floor because the Stair Tower and Typical Core are referenced into the new floor.

Exercises in this lesson:
■ Exercise 1: Copying Floors to Levels
■ Exercise 2: Creating Stairs and Landings
■ Exercise 3: Adding Railings
■ Exercise 4: Modifying Stairs and Creating the Stair Tower
■ Exercise 5: Adding Elevators

Exercise 1: Copying Floors to Levels

The building in the sample project is designed with a unique ground floor and four upper floors with a typical core. The four upper floors are identical, with the exception of a three-story atrium that spans from level 1 through level 3. This exercise shows how to copy level 4, with all assigned constructs, to create level 5. Level 5 is the fifth and final floor of the building model.

IMPORTANT This exercise uses dataset m_adt5_L06.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

Copy a level to create a new floor

1 With the Project Navigator open, click the Project tab.
2 Click in the Levels title bar.
3 On the Levels worksheet, verify that Auto-Adjust Elevation is selected.
4 Under Name, right-click 03, and click Copy Level and Contents.
5 Under Name, right-click 03, and click Paste Level Above.
Level 5 is added.

6 For level 03, enter 3810 for Floor to Floor Height.

The floor elevations for levels 5 and R are updated automatically.

Modify the properties of the new level

7 Under Name, double-click level 5, and enter 04.
8 Enter 5 for ID.
9 Enter 04 Floor for Description.
10 Click OK.

11 Click Yes when prompted to regenerate all views in the project.

12 On the Project tab, click to refresh the project.

**Update constructs for the new level**

13 Click the Constructs tab.

14 Under Constructs\Architectural\Partitions, right-click 03 Floor Partitions (2), and click Properties.

**NOTE** When you use the Copy Level and Contents command, the copies of the original constructs are given a suffix of (2). This suffix indicates a second copy of a construct, not the level assignment of the construct.
Notice that level 04 has been assigned to the construct automatically.

15 Modify the properties of 03 Floor Partitions (2):

- Enter 04 Floor Partitions for Name.
- Click the value for Description, enter Interior Partitions for 04 Floor, and click OK.
- Click OK.

16 Under Constructs\Structural\Slabs, right-click 03 Floor Slab (2), and click Properties.
Notice that level 04 has been assigned to the construct automatically.

17 Modify the properties of 03 Floor Slab (2):
   - Enter 04 Floor Slab for Name.
   - Click the value for Description, enter Slab for 04 Floor, and click OK.
   - Click OK.

18 Assign the spanning constructs to level 04:
   - Under Constructs\Architectural\Building Outline, right-click Typical Floor Outline, and click Properties.
   - Select level 04 as a new level assignment, and click OK.
   - Repeat step 18 for Typical Floor Shell, Stair Tower, and Column Grid.

19 Under Constructs\Architectural\Partitions, double-click 04 Floor Partitions to open it in the drawing area.
   Notice that the Typical Core element is referenced into the 04 Floor Partitions construct. When you copy a level and its contents, all assigned constructs and referenced elements are copied as part of the level.

20 Save all open project drawings.
In this exercise, you added a new floor to the building model by copying level 03 to create level 04. You updated the properties of the copied constructs assigned to level 04, and you modified the properties of the spanning constructs to include level 04 as an assigned level. Next, you use a predefined stair style to add stairs and landings to your building model.

**Exercise 2: Creating Stairs and Landings**

Stairs are created at a specified overall height that requires a total length based on the tread length. Within that length, you can place landings or turns. After you add stairs to your design, you can edit and reshape them to meet your design requirements. Furthermore, because stairs follow the design codes that you establish through stair styles, you can be confident that your stair designs are accurate.

**Help link** Stairs

This exercise shows how to add U-shaped stairs to your building model using a predefined stair style. Working within the Stair Tower construct, you create a rectangular emergency exit stairwell. While strictly rectangular stairs are predominant in modern buildings, there are many cases where the edges of a flight are not parallel or follow some curved shape. Landings can also have non-rectangular shapes. In the sample project, the angled stairway in the three-story atrium is an example of a non-rectangular stair. In the dataset that accompanies this exercise, the angled stairway has been added.

**IMPORTANT** This exercise uses dataset m_adt5_L06.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Add a flight of stairs**

1. With the Project Navigator open, click the Constructs tab.
2. Under Constructs\Architectural\Stair, right-click Stair Tower, and click Properties.
3. Verify that level 04 is assigned to the Stair Tower construct.

**NOTE** If you did not complete exercise 1 in this lesson, your building has only four floors and a roof level. You can continue with this exercise without adding level 04.
4 Click OK.
5 Double-click Stair Tower to open it.
6 Click on the Object Snap toolbar to display the Drafting Settings dialog box.
7 On the Object Snap tab, verify that Object Snap On is selected, and that only the Node and Intersection osnaps are selected.
8 Click OK.
9 Verify that Ortho is turned off.
10 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the stairwell area at location 1.
11 Select Tutorial-Stair on the Tutorial tool palette.

12 On the Properties palette, under General, verify that the following properties are selected:

- U-shaped for Shape
- 1/2 landing for Turn type
- Counterclockwise for Horizontal Orientation
- Up for Vertical Orientation
13 Locate the two node points at location 1, and select the left node point for the flight start point.

14 Drag the cursor to the right, and notice that the landing stretches to adjust the horizontal location of the flights.

15 Select the right node for the flight end point.

16 Press ENTER.

The U-shaped stair is added in location 1.
Save all open project drawings.

In this exercise, you added one of the rectangular emergency exit stairwells in the building model. Next, you complete the stairwell by adding railings and handrails.

**Exercise 3: Adding Railings**

Railings can be freestanding or automatically anchored to stairs. You can attach railings to one or both sides of a stair, and you can wrap them around a landing. Stairs interact with railings, allowing railings to follow the edges of flights and landings. To ensure adherence to design standards, you can use a railing style to control properties such as rail locations and height, post locations and intervals, and landing and extension dimensions.

**Help link Railings**

This exercise shows how to add railings to the building model. You use predefined railing styles to add a steel pipe railing and handrail to the emergency exit stairwell you added in the previous exercise. In the sample project, cable railings have been added to the angled staircase in the atrium area, and a freestanding railing has been added to the upper levels overlooking the open atrium area.

**IMPORTANT** This exercise uses dataset *m_adt5_106.exe*. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Add a railing to stairs**

1. With the Project Navigator open, click the Constructs tab.
2. Under Constructs\Exercise 03, right-click Stair Tower, and click Properties.
3. Select level 04 as a new level assignment.

**NOTE** If you did not complete exercise 1 in this lesson, your building has only four floors and a roof level. You can continue with this exercise without adding level 04.
4 Click OK.
5 Double-click Stair Tower to open it.
6 Turn off Osnap.

7 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the stairwell near locations 1, 2, and 3.
8 Click Tutorial-Railing on the Tutorial tool palette.

9 On the Properties palette, under Location, select Stair for Attached to. This selection anchors the railing to the stairs.

10 Verify that Side offset is 50mm. This offsets the railing a set distance from the edge of the stringer.

11 Verify that Automatic placement is Yes. This adds the railing automatically so that it follows the layout of the stairs.

12 Select the stair near the middle of the flights at location 1.

**IMPORTANT** Depending on where you select the stair in relationship to the edges of the flight, the railing will be offset from the closest edge or from the center of the flight.
13 Press ENTER.

A guardrail and handrail are automatically added to the inside of the stairs wrapping around the landing.

**Add a railing to a single flight of stairs**

14 Click Tutorial-Handrail on the Tutorial tool palette.

15 On the Properties palette, under Location, select Stair flight for Attached to.

This selection anchors the handrail to the individual stair flights. The handrail is required around the landing, so this is the appropriate selection for this location.

16 Verify that Side offset is 50mm to maintain the same distance from the edge as the inside railing.

17 Select the lower flight of stairs near location 2.
18 Select the upper flight of stairs near location 3.

19 Press ENTER.
Save all open project drawings.

In this exercise, you added a guardrail and handrail to the inside of the stair and to the landing that is anchored to the stair. You also added two handrails on the outside of the stair against the wall. Because the stairwell is enclosed by interior partitions by design, no handrail is required around the outside of the landing. Therefore, each handrail is anchored to the associated flight. In the next exercise, you modify the stair. The railings are anchored, so the railings move with the stair as you make modifications to the flights.

**Exercise 4: Modifying Stairs and Creating the Stair Tower**

You can edit stairs by changing the style of the stair to modify the design constraints, component dimensions, or landing extensions. You can also edit stairs using grips to modify the width and shape of flights, change the edges of the stair, or adjust the stair location. When you use grips to edit stairs, the stairway continues to be constrained by the design limits and length specified when the stair was created.

**Help link** Editing Stairs

In this exercise, you copy the stair and anchored railings you added earlier in this lesson, and place them in a new location to create the second emergency
stairwell. Then, you modify the landing extension to create a U-shaped stair with aligned starting and ending locations for the flights.

**IMPORTANT** This exercise uses dataset *m_adt5_L06.exe*. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Copy a stair with anchored railings**

1. With the Project Navigator open, click the Constructs tab.
2. Under Constructs\Exercise 04, right-click Stair Tower, and click Properties.
3. Select level 04 as a new level assignment.

**NOTE** If you did not complete exercise 1 in this lesson, your building has only four floors and a roof level. You can continue with this exercise without adding level 04.
4 Click OK.
5 Double-click Stair Tower to open it.

6 Click \( \text{Object Snap} \) on the Object Snap toolbar to display the Drafting Settings dialog box.

7 On the Object Snap tab, select Object Snap On, and then select only the Intersection osnap.

8 Click OK.

9 Click \( \text{Zoom} \) on the Zoom flyout on the Navigation toolbar, and zoom in to the stairwell area at location 1.

10 Select the stair and railings.
11 Right-click, and click Basic Modify Tools ➤ Copy.
12 Using the Intersection osnap, select the intersection of the lower left corner of the stair for the base point.
13 Click on the Zoom flyout on the Navigation toolbar, pan over to the stairwell area at location 2, and press ESC.

14 Using the Intersection osnap, select the intersection of the upper right corner of the interior partitions that surround the stairwell area.

15 Press ENTER.

16 Select the copied stair.
You do not need to select the railings because they are anchored to the stair and move with the stair.

17 Click the Y Flip grip (\(\uparrow\)).

18 Click the X Flip grip (\(\rightarrow\)).

The copied stair and railings are oriented for proper placement within the interior partitions at location 2.

19 Use the Location grip to move the stair into place within the surrounding interior partitions.

20 Right-click, and click Deselect All to turn off the stair grips.
Modify the landing design constraints

Use the following steps to modify the stair style to align the starting and ending treads of the flights at the landing. When you modify the style, any objects assigned that style are updated automatically. In this case, the landing modifications are applied to both emergency stairs automatically.

21 Select the stair at location 2, right-click, and click Edit Stair Style.

22 In the Stair Styles dialog box, click the Landing Extensions tab.

23 Under Extension Distances, select Add Tread Depth for both down and up.

24 Click OK.
The starting and ending treads of the flights are aligned at the landing. Because the landing modifications are style-based, the changes are applied to both emergency stairs automatically, and the railings are adjusted accordingly.
Generate the stair tower

25 Select the stair at location 2, right-click, and click Stair Tower Generate.
26 Select the railings, and press ENTER.
27 In the Select Levels dialog box, verify that all levels are selected except R (Roof).
28 Select Include Anchored Railings.

29 Click OK.
30 Repeat steps 25 through 29 for the stair at location 1.

31 Click on the Views flyout on the Navigation toolbar to display the stair towers in an isometric view.

Detach the Typical Core external reference

32 Click in the lower-right corner of the drawing area to open the Xref Manager.
33 In the Xref Manager dialog box, select Typical Core, and click Detach.
34 Click OK.
Edit the display properties of the stairs

35 Click 🌈 on the Views flyout on the Navigation toolbar to return to a top view.

36 Select one of the stair towers, right-click, and click Edit Stair Style.

37 In the Stair Styles dialog box, click the Display Properties tab.

38 Click 📊.

39 In the Display Properties dialog box, click the Other tab.

40 Clear Override Display Configuration Cut Plane.

By clearing this override, you use the display configuration cut plane defined for the stair style. As a result, the stairs display only from the current floor elevation up to the cut height, and from the current floor elevation down to the appropriate cut height of the level below.

41 Click OK twice.
Save all open project drawings.

In this exercise, you created the second emergency stairwell by copying the existing stairwell and anchored railings. You then aligned the starting and ending locations of the flights by modifying the landing extensions. Finally, you generated stair towers and edited the display properties of the stairs. After the stairs have been located, the slabs are cut to accommodate the stairwells. In the next dataset, the slabs have been updated to include openings for the two emergency exit stairs and the stair in the atrium. You add the elevators, and then create additional openings in the slabs to accommodate them.

**Exercise 5: Adding Elevators**

After you have added the stairs and elevators to the building model, you need to provide holes in the slabs for the stairwells and elevator shafts. You can use two-dimensional (2D) polylines based on the surrounding interior partitions to create holes in a slab. In this exercise, you add the elevators and cut holes in the first floor slab to provide openings for the elevator shafts.

Holes generated by a closed polyline are projected from the polyline to the slab using the current user coordinate system (UCS). The closed polyline represents the perimeter of the hole. The hole adds new vertices and edges to the slab that you can edit as you do other slab vertices and edges.

**Help link** Adding a Hole to a Slab

**IMPORTANT** This exercise uses dataset m_adt5_L06.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not
extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Place elevators**

1. With the Project Navigator open, click the Constructs tab.
2. Under Elements, double-click Typical Core to open it in the drawing area.
3. Click \( \text{F9} \) on the Object Snap toolbar to display the Drafting Settings dialog box.
4. On the Object Snap tab, verify that Object Snap On is selected, and that only the Node osnap is selected.
5. Click OK.
6. Click \( \text{F9} \) on the Zoom flyout on the Navigation toolbar, and zoom in to the area around locations A through D at the center of the core.
8. Using the Node osnap, add the elevators:

   - Select the nodes at locations A and B.
   - Enter \( r \) (Rotation), and press ENTER.
   - Enter 180, and press ENTER.
   - Select the nodes at locations C and D, and press ENTER.
9 Click on the Standard toolbar to save your changes to the Typical Core drawing.

10 On the File menu, click Close to close the Typical Core drawing.

**Locate the elevator shafts**

11 In the Project Navigator, under Constructs\Structural\Slabs, double-click 01 Floor Slab to open it in the drawing area.

12 Drag the Typical Core element from the Constructs tab into the drawing area.
   Typical Core opens as a referenced file in 01 Floor Slab.

13 Verify that Osnap is on, and select the Intersection osnap.

14 Zoom in to the elevators.

15 Add a rectangular polyline to locate the left elevator shaft near locations A and B:
   - Click on the Shapes toolbar.
   - Using the Intersection osnap, select the upper left corner of the elevator shaft for first corner point.
Using the Intersection osnap, select the lower right corner of the elevator shaft for the other corner point.

16 Repeat step 15 to add a rectangular polyline for the right elevator shaft near locations C and D.
Two rectangular polylines are added along the interior walls of the elevator shafts.

17 On the Insert menu, click Xref Manager.
   
   You can also click at the bottom right of the drawing area to display the Xref Manager dialog box.

18 In the Xref Manager dialog box, select Typical Core, click Detach, and click OK.

Cut holes in the slab

19 Click on the Zoom flyout on the Navigation toolbar to zoom to the extents of the drawing.

20 Select the slab, right-click, and click Hole ➤ Add.

21 Select one of the rectangular polylines, and press ENTER.

22 Enter y (Yes) to erase the layout geometry, and press ENTER.

23 Repeat steps 20 through 22 for the second rectangular polyline.

Holes have been generated in the slab based on the perimeters of the polylines.

24 Save all open project drawings.

In this exercise, you added four elevators to the typical core and cut two holes in the 01 floor slab to provide openings for the two centrally located elevator shafts. You can cut the slab for the stairwells using the same method you used.
to cut the slab for the elevator shafts. Next, you complete the interior of the building model by adding the plumbing fixtures in the bathrooms.

In this lesson, you added a new floor to the building model by copying level 03 and its contents to create level 04. You updated the properties of the copied constructs assigned to level 04, and you modified the properties of the spanning constructs to include 04 as an assigned level. You then finished the building core by adding emergency exit stairs, anchored railings, and elevators. In subsequent datasets, the building shell geometry in the Typical Floor Shell construct has been modified to include the exterior shell for level 04.
Producing Construction Documents

Construction documents are used to communicate architectural ideas graphically. The specific sheets included in a set of construction documents depends on the size and complexity of the building project. Annotation is added to the sheets to clarify and record final design decisions and to reference together the complete set of construction documents.

With Autodesk® Architectural Desktop, you can generate views, such as sections and elevations, from your building model. You can create plot sheets and drag views directly onto the sheets. By inserting schedules and annotation symbols in your drawings, you can easily communicate design decisions and construction requirements.

In this lesson, you create and work with a sampling of the sheets that would be included in the complete set of construction documents for this project. You generate multiple views, including sections and elevations. You also create a schedule and add annotation to complete the sheets.

Lessons in this part:
- Lesson 7: Working with Sections and Elevations
- Lesson 8: Working with Details
- Lesson 9: Scheduling Your Building Model
Lesson 7: Working with Sections and Elevations

When you are ready to present your designs, you prepare drawings to convey your ideas. You can create floor plans, elevations, and sections. When you create floor plans, you can adjust the cut plane to control the display of your building model by elevation. When you prepare elevations and sections of your building model, you can add materials to the elevations to give them texture, show additional detail, and illustrate the shape more clearly.

In this lesson, you create views for a floor plan, section, and elevation. You work with cut planes to control the floor plan display, and you add materials to show additional detail in the section. You then see how the elevation is automatically updated based on design changes made to the building model.

Exercises in this lesson:
- Exercise 1: Creating a View for a Floor Plan
- Exercise 2: Using Callouts to Create a 2D Elevation View
- Exercise 3: Changing Materials Within an Elevation
- Exercise 4: Modifying and Updating a 2D Section
- Exercise 5: Creating a 3D Section

Exercise 1: Creating a View for a Floor Plan

The purpose of the floor plan is to show the location and dimensions of exterior and interior walls, windows, doors, and other “fixed” features of the building model, such as stairs and elevators. The floor plan is actually a section drawing. An imaginary cutting plane slices through the building model about 1200 mm above the floor and parallel to the floor.

This exercise explores a three-dimensional (3D) view of the completed building model and shows how to apply a cut plane. Cut planes are used to isolate building levels. The cut plane you apply in this exercise isolates level 1, allowing you to visualize the floor plan of level 1. Then, you create a floor plan view for level 1 and modify the display of the plan.

IMPORTANT This exercise uses dataset m_adt5_L07.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.
Explore a model view
1. With the Project Navigator open, click the Views tab.
2. Under Views\Exterior, right-click Model, and click Properties.
   The Modify General View worksheet is displayed.

<table>
<thead>
<tr>
<th>Modify General View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Property</td>
</tr>
<tr>
<td>Name</td>
</tr>
<tr>
<td>Description</td>
</tr>
<tr>
<td>Category</td>
</tr>
<tr>
<td>File Name</td>
</tr>
</tbody>
</table>

The left pane shows the types of view properties that can be customized, and the right pane shows the associated detailed information.

3. Click Context.

<table>
<thead>
<tr>
<th>Modify General View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Level</td>
</tr>
<tr>
<td>R</td>
</tr>
<tr>
<td>04</td>
</tr>
<tr>
<td>03</td>
</tr>
<tr>
<td>02</td>
</tr>
<tr>
<td>01</td>
</tr>
<tr>
<td>G</td>
</tr>
</tbody>
</table>

Lesson 7: Working with Sections and Elevations | 157
All the levels of the building model are selected to create a complete model view.

4 Click Content.

When a level is selected, all constructs assigned to the level are automatically selected. All selected constructs are included in the view. You can clear constructs that you want to exclude from the view. When this model view was created, the building outline constructs and column grid constructs were excluded.

5 Click OK.

6 In the Project Navigator, double-click Model to open it in the drawing area.

7 On the View menu, click Hide.
On the View menu, click Regen.

Assign a global cut plane to isolate a level

On the Format menu, click Display Manager.

In the left pane of the Display Manager, expand Configurations, and click Medium Detail.

In the right pane, click the Cut Plane tab.

Specify the cut plane properties:
Enter **7600** for Display Above Range.
Enter **4810** for Cut Height.
Enter **3810** for Display Below Range.

13 In the left pane, expand Medium Detail, and click Model.
14 In the right pane, click the Display Options tab, and specify the display options:

- Select Section AEC Objects by Display Range defined in Display Configuration.
- Clear Show Materials where Display Range Intersects AEC Objects.
- Verify that Hide Sectioned Body Component is selected.
- Verify that Hide Surface Hatching is selected.

The cut plane elevations are adjusted for the display configurations.

15 Click OK.

Level 1 is now isolated. The display configuration cut plane is a useful tool for creating a view range that is determined by the cut planes. However, within the Project Navigator is a more efficient way to do the same task for your floor plan drawings. In the same way that the Project Navigator manages all the external references used by the model from all levels, you can use the Project Navigator to work with only the drawings from one level at a time. Next, you generate a two-dimensional (2D) floor plan of level 1.
Create a floor plan view

16 In the Project Navigator, select Interior and click 📊.
17 On the Add View worksheet, click General View, and click OK.

18 On the Add General View worksheet, define the view:

- Enter 01 Floor Plan for Name.
- Enter 1st Floor Annotation for Description, and click OK.
- Click Next.
- Select Level 01, and click Next.
- Clear the Building Outline and Slabs categories to exclude them from the view, and click Finish.
The 01 Floor Plan view is added to the project.

19 Double-click 01 Floor Plan to open it in the drawing area.

20 Click on the Zoom flyout on the Navigation toolbar to zoom to the extents of the drawing.
21 In the Project Navigator, click the Constructs tab.

22 Under Constructs\Architectural\Stair, double-click Stair Tower to open it in the drawing area.

23 Click on the Zoom flyout on the Navigation toolbar, and zoom in to one of the stairwells.

24 Select the stair, right-click, and click Edit Stair Style.

25 In the Stair Styles dialog box, click the Display Properties tab.

26 Under Display Representations, verify that Plan is selected, and click .
27 Click the Other tab.
28 Under Cut Plane, select Override Display Configuration Cut Plane.
29 Enter 3000 for Elevation.
30 Click OK twice.

The location of the flight break is changed for both flights of stairs.

31 Click  on the Standard toolbar to save the Stair Tower drawing.

**Update the floor plan view**

32 On the Window menu, click 01 Floor Plan.dwg.
33 In the communication bubble in the lower-right corner of the screen, click Stair Tower.

34 In the Xref Manager dialog box, select Stair Tower, and click Reload.
35 Click OK.
The view is updated to include the changes to the stair display.

36  Save all open project drawings.

In this exercise, you explored a predefined model view to examine how a view is defined. You also adjusted a predefined global cut plane to isolate one level of the building model. You created a view for the 01 floor plan, and worked with object cut planes to change the display of the emergency exit stairs in plan view. When you created the 01 Floor Plan view, you selected the construct drawings to reference into the view. The software assembled all the references and created the new view drawing. Next, you create a view for an elevation of the building model.

**Exercise 2: Using Callouts to Create a 2D Elevation View**

Objects in Architectural Desktop are three-dimensional (3D) objects that can be viewed in a variety of two-dimensional (2D) representations, such as plan and elevation views. Working with 3D objects eliminates the need to draw projection lines to create an elevation. This exercise shows how to generate an elevation of the building model using elevation tools provided with Architectural Desktop.

**IMPORTANT** This exercise uses dataset m_adt5_L07.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Add an elevation view**

1  On the Views tab of the Project Navigator, select Exterior, and click .
2 On the Add View worksheet, select Section/Elevation View, and click OK.

3 On the Add Section/Elevation View worksheet, define the view:

- Enter Elevation for Name.
- Enter Elevation view for building elevations for Description, and click OK.
- Click Next.
- Select all six levels, and click Next.
- Clear the Building Outline and Column Grid categories to exclude them from the view, and click Finish.

The Elevation view is added to the project.

4 Double-click Elevation to open it in the drawing area.

5 Click on the Zoom flyout on the Navigation toolbar to zoom to the extents of the drawing.

6 Click on the Zoom flyout on the Navigation toolbar, zoom out to show space around the building model, and press ESC.

Specify an elevation line and boundary

7 Verify that Ortho is on.
8 On the Tool Palettes, select the Document tool palettes set, and click the Callouts palette.
9 On the Callouts tool palette, click Elevation Mark A2.

**TIP** If only the Design tool palettes are displayed, right-click the title bar of the tool palettes, and click All Palettes. Right-click the stacked palettes, and click Callouts.

10 Click below the building model to specify the location of the elevation tag.
11 Move the cursor up, and click to specify the direction of the mark arrow.
12 In the Place Callout dialog box, specify the callout properties:
   - Enter *South Elevation* for New Model Space View Name.
   - Verify that Generate Section/Elevation and Place Titlemark are selected.
   - Verify that 1:100 is selected for Scale.
   - Under Create in, click Current Drawing.
13 In the drawing area, select a start point below and to the left of the corner of the building to specify the first corner of the elevation region.
14 Click at the upper right of the building to specify the opposite corner of the elevation region, drawing a box around the building.

When you select the second point for the elevation line, the elevation boundary is drawn and an elevation mark is added automatically. The direction in which you draw the elevation line determines the orientation of the elevation view. If the elevation mark is pointing away from
the portion of the building model you want to view, select the elevation line, right-click, and click Reverse.

The elevation line boundary can be much larger than the building outline without affecting the elevation generated from the elevation line.

15 Click to the right of the plan view to specify the location of the 2D elevation.

The elevation and title mark are placed in the drawing.

16 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the elevation to explore the details of the elevation and the assigned materials.
17  Save all open project drawings.

In this exercise, you created a view for an elevation and generated an elevation of the rear of the building model. Next, you change the materials assigned to objects and update the elevation to reflect the newly assigned materials.

**Exercise 3: Changing Materials Within an Elevation**

When you assign materials to objects in Architectural Desktop, the components of the objects are assigned default surface hatch patterns based on the type of material. You can modify the hatch pattern for a specific component, change the type of material to assign a different standard hatch pattern, or specify additional materials for components. You can work with surface hatch patterns to clearly illustrate the different views of your building model, such as elevations and sections.

This exercise shows how to modify the surface hatching assigned to the elevation view of the building model. Specifically, you change the material of the brick wall in the ground floor shell and the hatch pattern of the concrete columns. When you refresh the elevation drawing, the surface hatch patterns are updated.

**IMPORTANT**  This exercise uses dataset m_adt5_L07.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**View the elevation of the building model**

1  With the Project Navigator open, click the Views tab.

2  Open the Elevation drawing:

   ■  If you completed exercise 2 in this lesson, the Elevation drawing is open.

   ■  If you did not complete exercise 2, or if you prefer to use a supplied drawing, double-click Elevation under Views\Exercise 03.

3  Zoom in to the entry at the lower middle of the south elevation.
Modify the wall material

4 In the Project Navigator, click the Constructs tab.
5 Under Constructs\Architectural\Shell, double-click Ground Floor Shell to open it in the drawing area.
6 Select the curved brick wall at the bottom of the drawing, right-click, and click Edit Wall Style.
7 In the Wall Style Properties dialog box, click the Materials tab.
9 Click the Material Definition for Brick Veneer (Structural), and select Masonry.Unit Masonry.Brick.Norman.One-Third Running.
10 Click OK.
11 Click on the Standard toolbar to save the Ground Floor Shell drawing.
12 On the File menu, click Close.

Update the elevation view

13 In the communication bubble in the lower-right corner of the screen, click Ground Floor Shell.
14 In the Xref Manager dialog box, select Ground Floor Shell, and click Reload.

15 Click OK.

16 Verify that the Elevation drawing is displayed.

17 Select the elevation, right-click, and click Refresh.

Modify the column hatch pattern

18 In the Project Navigator, under Constructs\Architectural\Partitions, double-click Ground Floor Partitions to open it in the drawing area.

19 Select one of the round columns at the bottom of the drawing, right-click, and click Edit Wall Style.

20 On the Materials tab, verify that Concrete.Cast-in-Place.Flat.Grey is selected, and click to edit the material.

21 In the Material Definition Properties dialog box, click the Display Properties tab.

22 Verify that General Medium Detail is selected, and click .
23 In the Display Properties dialog box, click the Hatching tab.
24 Modify the Surface Hatch display component:

- Click the General_Texture pattern assigned to Surface Hatch.

When you click to select a pattern, the Hatch Pattern dialog box is displayed.

- Select Custom for Type, and click Browse.
- In the Hatch Pattern Palette dialog box, select Concrete_C.pat, and click OK twice.

**TIP** The hatch pattern names are displayed at the end of the content location paths. Resize the dialog box, if necessary, to view the hatch pattern names. Concrete_C.pat is listed above General_Texture.pat in the ...\Support\pats content location.

- In the Display Properties dialog box, enter 25 for the surface hatch Scale/Spacing.
- Click OK three times to close the Wall Style Properties dialog box.

25 Save and close the Ground Floor Partitions drawing.

**Update the elevation view**

26 Verify that Elevation.dwg is displayed in the drawing area.
If you closed the drawing, click the Views tab in the Project Navigator. Under Views\Exterior, double-click Elevation to open it in the drawing area. If you prefer to use the supplied drawing, double-click Elevation under Views\Exercise 03.

27 At the lower-right corner of the screen, right-click and click Reload Xrefs.

28 Select the elevation, right-click, and click Refresh.

The elevation is updated with the new column hatch pattern.

29 Save all open project drawings.

In this exercise, you explored the elevation view of the building model, changed the material assigned to the brick wall of the ground floor shell, and modified the surface hatch pattern of the columns. Each time you changed a material, you updated the surface hatching in the elevation view by refreshing the drawing. Next, you use a similar process to modify the building model and update the changes in the section view.

**Exercise 4: Modifying and Updating a 2D Section**

A section represents a building model as if the model were cut vertically to show interior detail. You can create two-dimensional (2D) or three-dimensional (3D) sections. You can control the size and shape of the section you generate, and you can assign materials to the section for an optimal visual representation of the sectioned objects. Section objects remain linked to the
building model that you used to create them; therefore, any changes to the building model can be automatically updated in the section.

You use the same section/elevation tools to create a 2D section as you did to create an elevation. In this exercise, you work with a 2D section that has been created. You modify the building model and then automatically apply those changes to the section.

**IMPORTANT** This exercise uses dataset m_adt5_L07.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**View the section of the building model**

1. With the Project Navigator open, click the Views tab.
2. Under Views\Interior, double-click 2D Sections to open it in the drawing area.
3. Click on the Zoom flyout on the Navigation toolbar, and zoom in to an area of the section to explore the sectioned objects and material surface hatching that is assigned to objects.
4. Use and on the Zoom flyout on the Navigation toolbar to zoom in to other areas of the section, and view the material surface hatching.
5. Zoom in to the larger of the section views.
Modify door styles and locations

6 In the Project Navigator, click the Constructs tab.
7 Under Elements, double-click Typical Core to open it in the drawing area.
8 Click on the Zoom flyout on the Navigation toolbar to zoom to the extents of the drawing.
9 On the Tutorial tool palette, right-click Tutorial-Double Door, and click Apply Tool Properties to Door.
10 Select the single door in the top right corner, as shown below, and press ENTER.

11 Move the location of the door:
   ■ Click the Location grip, which is the square grip at the midpoint of the door opening.
   ■ Drag the grip to the left.
   ■ Press TAB.
   ■ Enter 1000, and press ENTER.
   ■ Right-click, and click Deselect All to turn off the door grips.
The door is changed to a double door and moved to a new location.

12 Save and close Typical Core.dwg.

**Update the section view**

13 Verify that 2D Sections.dwg is displayed in the drawing area.
   If you closed the section drawing, click the Views tab in the Project Navigator. Under Views\Interior, double-click 2D Sections to open it in the drawing area.

14 In the communication bubble in the lower right corner of the screen, click Typical Core.

15 In the Xref Manager dialog box, select Typical Core, and click Reload.

16 Click OK.

17 Select the section, right-click, and click Refresh.
The section is updated with the changes to the door.

In this exercise, you explored the section view of the building model, modified a door style and location in the typical core, and automatically updated the changes to the building model in the section view. Next, you work with 3D live sections.

**Exercise 5: Creating a 3D Section**

In addition to the typical 2D and 3D sections that you can create, you can create live sections. A live section view is a special view of a 3D building model where the objects in the section are not converted to a 3D section object. Instead, the building model objects outside the section boundary are displayed as a 3D section. The parts of the objects within the section boundary keep their individual display components, while the parts of the objects outside the section line can be displayed or hidden.

**Help link** Creating and Editing a Live Section View

This exercise shows how to create a 3D live section through the building model. You modify the location of the live section and the display of the objects outside the section boundary.

**IMPORTANT** This exercise uses dataset m_adt5_L07.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not
extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Specify a section line and boundary**

1. With the Project Navigator open, click the Views tab.
2. Under Views\Interior, double-click 3D Section to open it in the drawing area.
3. Verify that Ortho is on.
4. On the Design tool palette, click Vertical Section.
5. In the drawing area, select a start point and an end point, from right to left, to add a section line that cuts through the center of the building model just below the typical core, as shown below.

The direction in which you draw the section line determines the orientation of the section view.

6. Press ENTER to break the line.
7. At the Enter length prompt, enter **15000**, and press ENTER.
8. Select the section line, and verify that the section line boundary encompasses the entire lower portion of the building model.
Generate a live section view

9 With the section line selected, right-click, and click Enable Live Section.

10 Click on the Views flyout of the Navigation toolbar, and rotate the model to orient the view as shown.

When you have finished rotating the model, right-click, and click Exit to end the 3D Orbit function.

**TIP** If your model does not look like the one depicted above, there are three settings you can change: First, select the section line again, right-click, and click Toggle Sectioned Body Display. Then, click the Toggle Surface Hatch button in the drawing window status bar. Finally, on the View menu, click Shade ➤ 3D Wireframe.
11 On the View menu, click Hide.

Notice the bold shading at the edge of objects to show where the section cut was made through the building model.

12 On the View menu, click Shade ➤ Flat Shaded.

Change the location of the section

13 On the View menu, click Shade ➤ 3D Wireframe.

14 Click on the Views flyout on the Navigation toolbar.

15 Select the section line.

16 Drag the section line up to move the boundary box to the location shown below.
The live section is updated automatically.

17 Click , and rotate the model to re-orient the view as in previous steps. Right-click, and click Exit to end the 3D orbit function.

18 On the View menu, click Hide.

Change the display of the objects outside the section

The objects or parts of objects outside the section boundary are collectively called the *sectioned body*. The sectioned body can be displayed or hidden. When displayed, the objects in the sectioned body are assigned Sectioned Body display components, which allow you to control how they display. To control the appearance of the sectioned body, you need to assign materials to the sectioned objects. When you render a live section, you can show the sectioned body as a screened or transparent display.

19 Select the section line, right-click, and click Toggle Sectioned Body Display.

20 On the View menu, click Hide.
Notice that the sectioned body is screened.

21 On the View menu, click Shade ➤ Flat Shaded.

Notice that the sectioned body is transparent.

**NOTE** If the transparent objects display with undesirable results, you can change the display quality of the transparency or adjust hardware acceleration. These 3D graphics display options are controlled from the System tab of the Options dialog box.

22 Save and close all open project drawings.

In this lesson, you created a view for a floor plan and worked with cut planes to control the floor plan display. You created a view for an elevation and generated an elevation of the rear of the building model. Then, you changed the surface hatching assigned to objects in the elevation view and updated the elevation to reflect the newly assigned materials. You explored a section view of the building model, and then modified the building model and updated the section to display the changes. Finally, you created a 3D live section through the building model. You moved the location of the section cut line and changed the display of the objects outside the section boundary. Next, you create a detail drawing using detail components.
Lesson 8: Working with Details

As part of documenting your design, you create detail drawings. Traditionally, details are gathered into a project folder from various sources, such as other projects, manufacturers’ web sites, catalogs, and office detail libraries. Architectural Desktop provides you with a customizable tool-based system for managing the components that make up detail drawings. These detail components represent specific building materials and products, such as bolt heads, bricks, and section views of beams. All detail components are stored in a detail database, which acts as a detail library.

This lesson shows how to use predefined detail components to create detail drawings. There are two methods for accessing detail components and inserting them into drawings: using the tools on the default Detailing tool palettes and using the Detail Component Manager. This lesson also shows how to modify the appearance of detail components, and how to add a new size component to the details library.

Help link Detail Components

NOTE Often you add callouts to details as you create the drawings. For the purposes of instruction, this lesson focuses on the creation and modification of details only. For information about using callouts, use the Help link below.

Help link Callouts

Exercises in this lesson:
- Exercise 1: Using the Detailing Tool Palettes
- Exercise 2: Using the Detail Component Manager
- Exercise 3: Modifying Details
- Exercise 4: Adding a New Detail Component

Exercise 1: Using the Detailing Tool Palettes

This exercise shows how to access and use the tools on the Detailing tool palettes to begin a drawing of a door jamb.

IMPORTANT This exercise uses dataset m_adt5_L08.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not
Add view categories

1. With the Project Navigator open, click the Views tab.
2. Select the Views folder, and click .
3. Enter Architectural, and press ENTER.
4. With the Architectural folder selected, click .
5. Enter Details, and press ENTER.
6. With the Details folder selected, click .
7. Enter Door and Window, and press ENTER.

Add a detail view

8. Select the Door and Window folder, and click .
9. On the Add View worksheet, select Detail View, and click OK.
10. On the Add Detail View worksheet, enter Door Jamb at Brick Wall for Name, and click Next.
11. On the Context page, verify that no levels are selected, and click Next.
12 On the Content page, verify that the Constructs folder is cleared. You verify that all constructs are cleared so that no constructs are referenced into this view.

![Add Detail View](image)

13 Click Finish.

14 On the Views tab, double-click Door Jamb at Brick Wall to open the drawing in the drawing area.

15 Specify the scale:

   - On the Format menu, click Drawing Setup.
   - Click the Scale tab.
   - Under Scale, select 1:10, and click OK.

**Use detailing tools**

16 Right-click the title bar of the tool palettes, and click Detailing.
17 Verify that the Detailing tool palettes are displayed, and click the Exterior tool palette.

18 Select Standard 65mm Brick - 10mm Jt.

19 On the Properties palette, click Description, and then click the down-arrow icon to display the list of sizes.

Later in this lesson, you access the same size list through the Detail Component Manager.
20 Click the down-arrow icon to hide the list.
21 Verify that Standard 65mm Brick - 10mm Jt is selected for Description.
22 Select Plan for View.

**TIP** When using a tool to insert an object, verify the object properties on the Properties palette. Modify the object properties, if necessary, before placing the object in the drawing.

23 Click on the Zoom flyout on the Navigation toolbar, enter 50 for scale factor, and then press ENTER.
24 In the drawing area, click to insert the brick, and then drag the cursor to the right and click again to insert a total of four bricks, as shown.

25 Press ENTER.
26 Select one of the bricks, and view the information on the Properties palette.
   Notice that the object is a block reference.
27 Select all four bricks, right-click, and click Basic Modify Tools ➤ Copy.
28 Enter 0,110, and press ENTER twice.
   The copied bricks are inserted 110 mm above the original bricks to create a double-wythe wall with an approximately 7 mm air gap, as shown.
29 Verify that Osnap is on and that the Endpoint osnap is selected.
30 On the Interiors tool palette, select 22mm Hat Channel.
   If the Interiors tool palette is not visible, right-click the stacked tabs on the
tool palette, and click Interiors.
31 On the Properties palette, select Elevation for View.
32 Working from right to left, add the hat channel to the bottom of the lower
wythe, as shown.
33 Press ENTER.
34 Select the hat channel, and view the information on the Properties pal-
ette.
   Notice that the object is a line.
35 Right-click, and click Deselect All.
36 Turn off Osnap.
37 On the Exterior tool palette, select 150mm Truss Tie.
38 On the Properties palette, select Plan for View.
39 Add two truss ties to the brick wall, as shown, and press ENTER.
40 Save all open project drawings.

In this exercise, you used detail components to begin a detail drawing. Using
tools from the default Detailing tool palettes, you inserted components to
represent bricks, truss ties, and a hat channel. Detail components are made
up of simple two-dimensional (2D) linework entities such as lines, polylines,
arcs, circles, and hatches. In many cases, the detail component is a collection
of such entities grouped as a block. The brick component used in this exercise
is an example of a block. Grouping the entities as a block allows them to be
moved and copied like a single entity. Other detail components, such as the
hat channel in this exercise, are inserted as loose linework entities. Linework
entities are used to represent material of variable length, amorphous shape, or something that would be cut or otherwise modified in the field. The procedure for inserting a detail component into a drawing varies according to the type of material or product represented by the component. Next, you finish the detail drawing using components from the Detail Component Manager.

**Exercise 2: Using the Detail Component Manager**

This exercise shows how to use the Detail Component Manager to complete the door jamb detail drawing you began in the previous exercise. The Detail Component Manager is the interface through which you access all components in the detail databases. Its filter mechanism lets you quickly locate a particular component in a selected database. You can then insert the component directly into a drawing. You can also use the Detail Component Manager to add new sizes of existing components to the detail databases.

**IMPORTANT** This exercise uses dataset m_adt5_L08.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Explore the Detail Component Manager**

1. Continue with the drawing created in exercise 1, or open Views\Exercise 02\Door Jamb at Brick Wall.

2. Click on the Navigation toolbar to display the Detail Component Manager.

   The current detail component database is identified in the upper-left corner of the Detail Component Manager. The detail components that are available for selection are determined by the database that is selected. You can add detail component databases using the AEC Content tab of the Options window. You can then change the current database by selecting a new one from the database list.


4. In the tree view, expand F - Masonry.

   The tree view uses a Windows®Explorer-like interface. Click the plus sign next to a category to expand the category. Click again to collapse the cat-
5 Expand F10 - Brick/Block Walling.

6 Select Bricks.

Notice that the list at the bottom of the Detail Component Manager displays the available brick components. This is the same list you accessed through the Properties palette in the previous exercise.

<table>
<thead>
<tr>
<th>Description</th>
<th>Nominal</th>
<th>Thickness</th>
<th>Height</th>
<th>Length</th>
<th>Joint</th>
<th>Profile</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard 60mm - 10mm Jt</td>
<td>100mm x 75mm x 225mm</td>
<td>102.5</td>
<td>68</td>
<td>215</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>Standard 50mm - 10mm Jt</td>
<td>100mm x 75mm x 225mm</td>
<td>102.5</td>
<td>65</td>
<td>215</td>
<td>12</td>
<td></td>
</tr>
<tr>
<td>Non-Standard 50mm - 9.5mm Jt</td>
<td>100mm x 75mm x 225mm</td>
<td>102.5</td>
<td>68</td>
<td>215</td>
<td>9.5</td>
<td></td>
</tr>
<tr>
<td>Non-Standard 75mm - 10mm Jt</td>
<td>100mm x 75mm x 225mm</td>
<td>102.5</td>
<td>73</td>
<td>215</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>Non-Standard 75mm - 12mm Jt</td>
<td>100mm x 75mm x 225mm</td>
<td>102.5</td>
<td>73</td>
<td>215</td>
<td>12</td>
<td></td>
</tr>
<tr>
<td>Non-Standard 75mm - 9.5mm Jt</td>
<td>100mm x 75mm x 225mm</td>
<td>102.5</td>
<td>73</td>
<td>215</td>
<td>9.5</td>
<td></td>
</tr>
</tbody>
</table>

7 Insert a door frame.

In the tree view, expand L - Windows/Doors/Stairs, and expand L.20 - Doors/Shutters/Hatches.
Lesson 8: Working with Details

8 Select Double Rabbet Door Frames.
9 In the component list, select 170mm Double Rabbet HM Door Frame, and click Insert Component.
10 Enter r (Rotate), and press ENTER.
11 Move the cursor vertically, and select a point in the drawing to rotate the door frame vertically.
12 Enter x (Xflip), and press ENTER to change the insertion point.
13 Verify that Otrack is off.
14 Verify that Osnap is on and that the Endpoint osnap is selected.
15 Press SHIFT + right-click, and click Temporary track point.
16 Select the lower-right endpoint of the lower-right brick as the tracking point.
17 Drag the cursor above the bricks.
18 Enter 35, and press ENTER to insert the door frame, as shown.

Add a rectangle to represent a door

20 Click on the Shapes toolbar.
21 Select the corner of the door frame marked in the illustration below. This is the insertion point for the rectangle.
22 Enter @460,45, and press ENTER.

23 Select the rectangle.

24 On the Properties palette, select A-Detl-Medm for Layer.

25 Right-click, and click Deselect All.

**Use the filter to locate a component**

26 Click on the Navigation toolbar to display the Detail Component Manager.

27 Under Filter, enter gwb as the keyword to search for in the detail components database.

You can filter the database of detail components. Using a keyword that you enter, the filter mechanism searches the database for component names that match the keyword, and then displays the matching components. The match must be exact, which needs to be taken into consideration for abbreviations and acronyms, as demonstrated using “gwb” as an example.

28 Click .

No match is found for “gwb” in the database. Because the material commonly referred to as GWB exists in the database as Gypsum Wallboard, no match is possible.

29 Click to remove the filter.

30 Enter gypsum as the keyword, and click .

31 Browse to K10 - Plasterboard Dry Linings/Partitions/Ceilings, and select Gypsum Wallboard.
In the size list, select 16mm Gypsum Wallboard, and click Insert Component.

In the drawing area, select the lower-right endpoint of the hat channel, and then select a point near the left end of the hat channel to place the wallboard, as shown.

Press ENTER.

To cover the end of the brick and stud with gypsum wallboard:

- Press ENTER to repeat the Add command.
- Enter x (Xflip), and press ENTER to change the justification of the wallboard.
- Select the lower-right endpoint of the gypsum wallboard as the first point.
- Press SHIFT + right-click, and click Perpendicular.
- Select the bottom of the door frame, and press ENTER.
Add a vapor barrier

When you insert a vapor barrier, the software prompts you to select a line in the drawing. The line is used to locate the vapor barrier. In this series of steps, you begin by drawing a line to use when placing the vapor barrier.

36 Click \( \square \) on the Shapes toolbar.
37 Turn off Osnap, and verify that Polar is on.
38 Draw a line in the air gap between the two brick wythes, and press ENTER.
39 Click \( \square \) on the Navigation toolbar to display the Detail Component Manager.
40 Browse to J - Waterproofing, J21 - Mastic Asphalt Roofing/Insulation/Finishes, and click Vapour Barriers.
41 In the bottom pane, click Vapour Retarder, and click Insert Component.
42 In the drawing area, select the line in the air gap. Zoom in, if necessary, to select the line cleanly.
43 Press ENTER twice.

Complete the detail drawing

44 Verify that Osnap is off.
45 Click \( \square \), and draw a polyline to represent a wire frame anchor, as shown.
46 Save all open project drawings.

In this exercise, you completed the door jamb detail drawing using the Detail Component Manager. Whether you use the Detail Component Manager or a
tool on a tool palette, the procedure for inserting the detail component into the drawing varies according to the type of material or product represented by the component. For example, when you insert bricks, you have the option of specifying a number of courses. When you insert a variable-length material, such as the hat channel and gypsum wallboard, you need to specify start and end points. For other products, such as screws and bolts, you may want to flip or rotate the image to change its default orientation. In this exercise, you flipped and rotated the door frame before placing it in the drawing.

Next, you modify the appearance and size of components in the detail drawing.

**Exercise 3: Modifying Details**

You can modify the appearance of detail components using in-place editing tools, which are accessed from context menus (right-click menus). This exercise shows how to use the in-place editing tools to modify the detail drawing you created in the previous two exercises. You can also use these tools on many other AutoCAD and Architectural Desktop entities.

You begin this exercise by replacing the door frame with a smaller-sized component to accommodate a design change. When working with detail components like the door frame, you can use the Replace Selected command to easily swap one component for another component in the detail database. The Replace Selected command is a powerful tool that is available exclusively for detail components; it is not available when editing linework and other entities that are not detail components. In the remainder of this exercise, you use in-place editing tools that can be used with detail components as well as linework, hatches, and other entities that are not detail components.

**IMPORTANT** This exercise uses dataset m_adt5_L08.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

**Replace the door frame**

1. Continue with the drawing created in exercises 1 and 2, or open Views\Exercise 03\Door Jamb at Brick Wall.
2. Select the door frame, right-click, and click Replace Selected.
3. On the Properties palette, click Description, and select 145mm Double Rabbet HM Door Frame from the size list.
4. Enter r (Rotate), and press ENTER.
5 Move the cursor vertically, and select a point in the drawing to rotate the door frame vertically.
6 Enter x (Xflip), and press ENTER to change the insertion point.
7 Verify that Otrack is off.
8 Turn on Osnap, and verify that the Endpoint osnap is selected.
9 Press SHIFT + right-click, and click Temporary track point.
10 Select the lower-right endpoint of the lower-right brick as the tracking point.
11 Drag the cursor above the bricks.
12 Enter 55, and press ENTER to insert the door frame, as shown.

13 Press ENTER.

**Adjust the details to accommodate the new door frame**
14 Adjust the size of the frame anchor with the Stretch command, or erase and redraw the frame anchor.

| **TIP** You can also scale the polyline by 0.9 for the correct size. |

15 Adjust the gypsum wallboard to cover the brick and stud:
- Zoom in to the area around the small piece of gypsum wallboard, as shown.
- Enter s (Stretch), and press ENTER.
- Use a crossing window to select the small piece of gypsum wallboard near the top.
The brick to the left is selected as well.

- Enter `r` (Remove), and press ENTER.
- Select the brick to remove it from the selection set.
- Press ENTER.
- Select any point in the drawing, and move the cursor up.
- Enter `20`, and press ENTER.

Add a hatch pattern to the door

16 Right-click the title bar of the tool palettes, and click All Palettes.

17 On the Drafting tool palette, click the Line Hatch tool.

18 In the drawing area, select a point in the rectangle to add line hatching to the door.

Horizontal hatching is added.
Modify the hatch pattern and position

19 Select the hatch.
20 On the Properties palette, select A-Detl-Patt for Layer.
21 Enter 12 for Spacing.
22 Select Yes for Double.

With the hatch selected, right-click, and click Set Origin.
Press SHIFT + right-click, and click Midpoint.
Select the midpoint of the left side of the rectangle.

Trim the door polyline and hatch

26 Select the rectangle and hatch.
27 Right-click, and click AEC Modify Tools ➤ Trim.
28 Select two points, above and below the right end of the door, to locate the trim line, as shown.

Select a point to the right of the trim line to indicate the side to trim.

The door is trimmed to the specified length.

**TIP** You can also use the AEC Trim command on standard blocks. The Divide command works like the Trim command, except that it creates a separate hatch and polyline on the opposite side of the specified line rather than deleting it.
Crop the detail drawing

The Crop command is like the Trim command, except that you must have a boundary in place to delineate the crop region. Every entity (or portion of linework or blocks) outside the crop region is deleted.

30 Click on the Shapes toolbar, and draw a rectangle around a portion of the detail drawing, as shown.

31 Select all the linework, except the rectangle that represents the crop boundary.
32 Right-click, and click AEC Modify Tools ➤ Crop.
33 Select the rectangle as the crop boundary, and press ENTER.
34 Enter y (Yes) to erase selected linework, and press ENTER.

All linework is cropped to the boundary, including the block definitions of the brick and truss ties.

35 Save all open project drawings.

In this exercise, you used in-place editing tools on context menus to modify the details in your drawing. You began by replacing the door frame with a smaller-sized component and stretching the GWB to meet the new frame. You then added a line hatch to the door and used the Properties palette to change the layer, pattern, and spacing of the hatch. Finally, you used the Trim and Crop tools to finish drawing the detail. Next, you create a new detail component.

Exercise 4: Adding a New Detail Component

You can add new sizes of existing detail components to the detail component database to meet project-specific needs. This exercise shows how to use the Detail Component Manager to create a new door frame header component with a unique face dimension. After creating the component, you insert it into a drawing.
Create a new component

1. Continue with the drawing created in exercises 1 through 3, or open Views\Exercise 04\Door Jamb at Brick Wall.

2. Click on the Navigation toolbar to display the Detail Component Manager.


5. Select Double Rabbet Door Frames.

6. In the bottom pane, click in the row with the asterisk to begin adding a new component.

   The Description value defaults to null.

7. Under Description, enter 145mm Double Rabbet 100mm HM Frame Header.

8. Under Face, enter 100.

   With the exception of the face dimension, the new component will have the same dimensions as the 140mm Double Rabbet HM Door Frame component.

9. To finish defining the new component, copy the remaining values from 140mm Double Rabbet HM Door Frame to the corresponding fields of the new component.
TIP  You can use the right-click menu to copy and paste a value from one cell to another.

10  Click the Description header to re-sort the components by name.

<table>
<thead>
<tr>
<th>Description</th>
<th>Jamb</th>
<th>Throat</th>
<th>Face</th>
<th>Back Band</th>
<th>Stop</th>
<th>Cleat</th>
</tr>
</thead>
<tbody>
<tr>
<td>100mm Double Rabbet HM Door Frame</td>
<td>126</td>
<td>56</td>
<td>50</td>
<td>13</td>
<td>15</td>
<td>40</td>
</tr>
<tr>
<td>140mm Double Rabbet HM Door Frame</td>
<td>146</td>
<td>115</td>
<td>50</td>
<td>13</td>
<td>15</td>
<td>40</td>
</tr>
<tr>
<td>145mm Double Rabbet 100mm HM Frame Header</td>
<td>145</td>
<td>115</td>
<td>100</td>
<td>13</td>
<td>15</td>
<td>40</td>
</tr>
<tr>
<td>160mm Double Rabbet HM Door Frame</td>
<td>146</td>
<td>120</td>
<td>50</td>
<td>13</td>
<td>15</td>
<td>40</td>
</tr>
<tr>
<td>170mm Double Rabbet HM Door Frame</td>
<td>176</td>
<td>145</td>
<td>50</td>
<td>13</td>
<td>15</td>
<td>40</td>
</tr>
<tr>
<td>195mm Double Rabbet HM Door Frame</td>
<td>195</td>
<td>170</td>
<td>50</td>
<td>13</td>
<td>15</td>
<td>40</td>
</tr>
<tr>
<td>220mm Double Rabbet HM Door Frame</td>
<td>220</td>
<td>195</td>
<td>50</td>
<td>13</td>
<td>15</td>
<td>40</td>
</tr>
<tr>
<td>250mm Double Rabbet HM Door Frame</td>
<td>250</td>
<td>235</td>
<td>50</td>
<td>13</td>
<td>15</td>
<td>40</td>
</tr>
</tbody>
</table>

Insert the new component in a drawing

11  Select the new component, and click Insert Component.

12  Click OK to save the new component in the detail component database.

13  Click anywhere in the drawing area to insert the 145mm Double Rabbet 100mm HM Frame Header.

14  Press ENTER.

15  Select the frame header component.

16  On the Properties palette, click the Extended Data tab.
Notice that the values you entered in the Detail Component Manager are reflected under Dimensions.

17 Save and close all open project drawings.

In this lesson, you used the Detailing tool palettes and the Detail Component Manager to create a detail drawing. After creating the drawing, you used the Replace Selected tool to modify the size of the door frame component. You used the Trim and Crop tools to modify the overall appearance and content of the drawing. Finally, you used the Detail Component Manager to add a new size component to the details database. Next, you add schedule tags to doors in preparation for creating a project-based door schedule.

**Lesson 9: Scheduling Your Building Model**

After your design is complete, you collect project data from your building model to create schedules. In Architectural Desktop, the schedule tables you create are linked to the objects and styles in your drawings, so schedules can be updated automatically when you make changes to your building model.

To add a schedule to a drawing, you begin by tagging the objects you want to schedule. When you add a schedule tag to an object, the software attaches
schedule data to the object. In Architectural Desktop, the schedule data is called *property set data*. Any property that is included in the property set definition can be displayed in a schedule table. After you tag the objects, you can add a schedule table to the drawing using a predefined schedule table style from a tool palette or from the Content Browser. You can modify the data in the schedule as your design changes and evolves by editing the property set data associated with the scheduled objects. You can also modify the appearance of the schedule table by changing the text and line styles, and by adding, deleting, and moving columns.

Creating schedules in a project environment is different than adding schedules to individual drawings that contain the objects you are scheduling. With the introduction of project-based scheduling, you can schedule objects through external references. For example, you can reference a construct into a view, and then add project-based schedule tags to the doors in the construct. The schedule data is attached to the door objects within the construct. If you reference the construct into another view, the schedule data is available for use.

Project-based tags and schedule tables use the level and division information in your building model. For example, when you add project-based room tags to the spaces in a construct, the tags use the level assignment of the construct to assign level-specific room numbers to the spaces. Therefore, the spaces on the first floor would begin with room number 101, the spaces on the second floor would begin with room number 201, and so on. As a general rule, when you use project-based schedules, you create a separate view for each level of the project. This view can be used to created the plotted floor plan for each level. Referenced into each view are the constructs that contain the objects you want to schedule. After you add project-based schedule tags to the objects in the view, you create a plot sheet and add a schedule table to the sheet. The schedule you create in the sheet is assigned to a single drawing; however, that single drawing can contain multiple externally referenced drawings (xrefs). Because you can schedule objects through external references, you can generate schedules that display both object-based and style-based schedule data from objects in multiple xrefs.

**Help link**  Process Overview: Creating Property Sets and Schedule Tables in a Project

This lesson shows how to add project-based schedule tags to doors in the ground floor of the building model and how to add a schedule table to a sheet using a predefined schedule tool. After you add the schedule, you modify the contents and appearance of the schedule table.
IMPORTANT You must extract the dataset for this lesson to my documents\autodesk\my projects for the project-based schedules and schedule tags to be pathed correctly.

Exercises in this lesson:

■ Exercise 1: Tagging Doors for a Schedule
■ Exercise 2: Adding a Project Schedule
■ Exercise 3: Editing Schedule Data
■ Exercise 4: Changing the Appearance of a Schedule

IMPORTANT Unlike the other lessons in this tutorial, this lesson requires that you complete each exercise in the lesson.

Exercise 1: Tagging Doors for a Schedule

This exercise shows how to tag doors in the ground floor of the building model in preparation for creating a door schedule in the next exercise. You begin by adding spaces to the Ground Floor Partitions construct so that project-based room tags can be added. Project-based room tags use the level assignment of a construct to assign level-specific room numbers to the spaces within the construct. When you add project-based room tags to spaces, you assign property set data to the spaces. After the property set data is assigned to all spaces that have doors, you add door tags. Door tags “read” and display the property set data for the spaces with which the door tags are associated. For example, when you add a door tag to a door that opens into Room 111, the door tag displays the value “111” as part of the door tag information. In this exercise, you create a Ground Floor Plan view where you add the project-based room tags and door tags for the ground floor.

IMPORTANT This exercise uses dataset m_adt5_109.exe. If you have already extracted the dataset, you can continue with this exercise. If you have not extracted the dataset, do so before beginning this exercise. For step-by-step instructions, see “Extracting Datasets” on page 3.

Add spaces

1 With the Project Navigator open, click the Constructs tab.
2 Under Constructs\Architectural\Partitions, double-click Ground Floor Partitions to open it in the drawing area.
NOTE  The Ground Floor Partitions construct has a unique building core; therefore, the Typical Core element is not referenced into the Ground Floor Partitions construct.

3 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the rooms on the right where no hatching is displayed.

4 On the Design tool palette, click Space Auto Generate Tool.
5 Specify the style and location for each space:
   - In the Generate Spaces dialog box, verify that Style is Standard.
     If you have space styles in your drawing, you can apply them to the spaces as you create them.
   - Click Tag Settings, verify that all options are cleared, and click OK.
   - Select Walls only for Filter.
   - In the drawing area, select a point in each of the three rooms without hatching.
   - In the Generate Spaces dialog box, click Close.
The spaces are added to the drawing. You can tag spaces as you generate them, or you can place the tags in a view drawing. In this exercise, you place the tags in the view drawing you create next.

6 Click \( \text{Save} \) on the Standard toolbar to save the Ground Floor Partitions drawing.

7 On the File menu, click Close.

**Create a new view for ground floor tags**

Next, you create a new view in which you add annotation, including space tags and door tags. This view can be referenced into a ground floor plan plot sheet, a reflected ceiling plan, and any other sheets that require the annotation contained in the view.

8 In the Project Navigator, click the Views tab.

**NOTE** You must have a drawing open to create a new view in the Project Navigator. If you do not have a drawing open, click \( \text{Save} \) on the Standard toolbar to create a new drawing. This drawing is not used.

9 Select Interior, and click \( \text{Add View} \) at the bottom of the tab.

10 On the Add View worksheet, select General View, and click OK.

11 On the Add General View worksheet, define the view:

- Enter *Ground Floor Plan* for Name.
■ Click the value for Description, enter **Ground floor plan for building model**, and click OK.
■ Click Next.
■ Select level G, and click Next.
■ Clear the Building Outline and Slabs categories to exclude them from the view.

![Add General View dialog box](image)

Only the Partitions, Shell, Stair, and Column Grid categories are selected.

■ Click Finish to close the Add General View worksheet.
The Ground Floor Plan view is added to the project.

12 Double-click Ground Floor Plan to open it in the drawing area.

13 Click on the Zoom flyout on the Navigation toolbar to zoom to the extents of the drawing.

Next, you add project-based room tags to this view.

**Add project-based room tags**

14 Click on the Navigation toolbar to open the Content Browser.

15 Click Tutorial Tool Catalog.

16 In the left pane, click Metric ➤ Schedule Tags.

17 Click on the Room Tag - Project Based tool, and drag it into the drawing area.

18 At the Select object to tag prompt, select a point in the large room for which you generated a space in step 5.

19 Press ENTER to accept Centered as the default location of the room tag.

20 On the Edit Property Set Data worksheet, scroll down to the RoomObjects section, and enter **ELEC** for Name.

21 Click OK.
The room tag is added to room 117, and the tag command remains active. When you end the tag command, room 117 displays the name ELEC.

22 At the Select object to tag prompt, enter m (Multiple) to add room tags to the untagged spaces.
23 Select all the spaces in the drawing, and press ENTER.
24 On the Edit Property Set Data worksheet, click OK to accept the default property set information.
25 At the Select object to tag prompt, press ENTER to end the tag command.
A sample of the room tags added to the drawing

The room tag information is assigned to the spaces in the referenced Ground Floor Partitions construct. The information displayed on the newly added room tags was predefined for the purpose of this exercise.

26 On the Insert menu, click Xref Manager.
27 In the Xref Manager dialog box, select Ground Floor Partitions, and click Reload.
28 Click OK.
29 Click on the Standard toolbar to save the Ground Floor Plan drawing.

Add project-based door tags

30 At the bottom of the screen, click to maximize the Content Browser.
31 Using i-drop, drag Door Tag - Project Based into the drawing area.
32 Select the door of the electrical room.
33 Press ENTER to accept Centered as the default location of the door tag.
34 On the Edit Property Set Data worksheet, click OK to accept the default property set information.

The door tag is added to the door in the electrical room. The door tag displays the value specified in the schedule data attached to the electrical space.
Add door tags to the other doors in the drawing:

- Right-click, and click Multiple.
- Select all doors except the bathroom stall doors, and press ENTER.
- On the Edit Property Set Data worksheet, click OK to accept the default property set information.
- At the Select object to tag prompt, press ENTER to end the tag command.

A sample of the door tags added to the drawing

Zoom in to the door tag at the left side of Room 106.

Each door tag displays the value specified in the schedule data attached to the space into which the door swings. The door at the left side of Room 106 opens into an area where no space has been defined, so the door tag displays "SPACE NOT FOUND". Next, you associate the door with a defined space so that the door tag displays a room number.
Associate a door with a defined space

37 On the Refedit toolbar, click .

**NOTE** If you did not turn on the Refedit toolbar in lesson 1, turn on the toolbar by right-clicking in the toolbar area, and clicking ADT ➤ Refedit.

38 Select the door at the left side of Room 106.
39 In the Reference Edit dialog box, click OK to accept Ground Floor Partitions as the reference to edit.
40 Select the door at the left side of Room 106 to display the door grips.
41 Locate the Property Data Location grip for the door.

The location of the Property Data Location grip determines the value that is displayed in the door tag. When the grip is located in a defined space, the room number displays in the door tag. By default, the Property Data Location grip is located below the door swing. You can move the Property Data Location grip to associate it with a different space and change the value displayed in the door tag.

42 Select the Property Data Location grip, drag it into Room 106, and select a point to locate the grip.
43 On the Refedit toolbar, click , and click OK to save the changes.

The change to the door is saved in the Ground Floor Partitions construct, and the door tag displays a room number.

44 Maximize and close the Content Browser.
45 Save all open project drawings.
In this exercise, you created spaces in the Ground Floor Partitions construct, and then created a Ground Floor Plan view in which you added project-based room tags and door tags. The tags you added in the view read the properties of the objects in the referenced Ground Floor Partitions construct. The project-based room tags assigned level-specific property set data to the ground floor spaces, and the door tags displayed the room numbers associated with the spaces. You also adjusted the Property Data Location grip on a door that opened into an area where no space had been defined. By moving the grip to a defined space, the door tag displayed a room number. Next, you add a project-based door schedule for all floors in the building model.

Exercise 2: Adding a Project Schedule

When you are ready to generate a project schedule, you begin by creating a drawing that contains all the objects you want to include in the schedule. This exercise uses the Model view as the source for schedule data. The Model view is used because it contains all the objects that need to be scheduled for this project in externally referenced constructs and elements.

After you have a drawing that contains all the objects to be scheduled, you create a sheet and add the schedule table to the sheet. You can add a schedule table using a predefined schedule table style from a tool palette or from the Content Browser. This exercise shows how to add a project-based door schedule to a sheet using a schedule tool from a catalog provided with the tutorial.

In the previous exercise, you added the schedule data for the doors in the ground floor of the building. The dataset that accompanies this exercise contains the schedule data for all other floors in the building model.

IMPORTANT This exercise is dependent on the results of the previous exercise. If you did not complete the previous exercise, you must do so before beginning exercise 2.

Create a sheet

1. With the Project Navigator open, click the Sheets tab.

2. Under Architectural, select Schedules and Diagrams, and click ➤ at the bottom of the tab.

You can also right-click Schedules and Diagrams, and click New ➤ Sheet.

3. On the New Sheet worksheet, define the sheet properties:
   - Enter A1601 for Number.
   - Enter Door Schedule for Sheet title.
Click OK.

The A1601 Door Schedule sheet is added.

Double-click A1601 Door Schedule to open it in the drawing area.

**Add a door schedule**

5 Click on the Navigation toolbar to open the Content Browser.
6 Click Tutorial Tool Catalog.
7 In the left pane, click Metric ➤ Schedule Tables.
8 Click on the Door Schedule Project Based tool, and drag it into the drawing area.
9 Press ENTER to schedule an external drawing.
10 Select a point in the upper left corner of the drawing area to insert the schedule table.
11 Press ENTER to accept the default schedule table size.

<table>
<thead>
<tr>
<th>DOOR FRAME SCHEDULE</th>
</tr>
</thead>
<tbody>
<tr>
<td>MKH</td>
</tr>
<tr>
<td>KEY</td>
</tr>
</tbody>
</table>

The schedule table is added.
Maximize and close the Content Browser.

**Define the schedule properties**

13 Select the schedule table, right-click, and click Properties.
14 On the Properties palette, verify that the Design tab is selected.
15 Under Selection, enter *door* for Layer wildcard.
   Be sure to include the asterisks.
16 In the Advanced section, under External Source, select Yes for Schedule external drawing.
17 Next to External drawing, click the down-arrow icon, and click Browse.
18 In the Select a drawing file dialog box, double-click Exterior.
19 Click Model, and then click Open.

![Select a drawing file dialog box](image)

This file is views\exterior\model.dwg in your project folder.

20 With the door schedule selected in the drawing area, right-click, and click Update Schedule Table.
The schedule table is updated with schedule data.

21 Save all open project drawings, and close the A1601 Door Schedule sheet.

In this exercise, you created a sheet for the project-based door schedule, and you referenced the Model view as the source for schedule data. The Model view contains all the objects you need for the schedule; however, this view also contains many objects that you need to exclude from a door schedule. You used the Layer wildcard property of the schedule to limit the selection set to objects with “door” in their layer name, which updated the schedule table with the door and frame schedule data for the entire building model. Next, you modify both object-based and style-based schedule data for specific doors.

Exercise 3: Editing Schedule Data

As your design changes and evolves, you modify the data in the schedule by editing the property set data associated with the scheduled objects. This exercise shows how to add object-based and style-based property set data to doors in the ground floor of the building model and update the schedule table to reflect your changes.

**IMPORTANT** This exercise is dependent on the results of the previous exercises. If you did not complete the previous exercises in this lesson, you must do so before beginning exercise 3.

Modify the schedule data for a door

1 Verify that the Ground Floor Plan drawing is open.

   If you closed the drawing at the end of the previous exercise, click the Views tab of the Project Navigator. Under Views\Interior, double-click Ground Floor Plan to open it in the drawing area.
2 In the drawing area, select door 114A, which is the door that opens into the emergency exit stairwell to the right of the electrical room. The entire plan is selected because it is the referenced Ground Floor Partitions construct.

3 Right-click, and click Edit Referenced Property Set Data.

4 At the Select objects prompt, select door 114A, and press ENTER.

5 Modify the schedule data for the door:

   - On the Edit Referenced Property Set Data worksheet, scroll down, and display the NumberProjectBased property.
     The project-based door number consists of two identifiers: a room number and a number suffix. The door you selected opens into room 114. Because it is the only door to this room, a suffix of A is assigned to the door. If multiple doors opened into room 114, the doors would be numbered 114A, 114B, 114C, and so on.

   - Scroll up, and enter 1 hour for FireRating.
   - Enter 2/A1603 for JambDetail.

   Properties that are read directly from the object, such as Height, or that are calculated automatically, such as NumberProjectBased, are called automatic properties. Automatic properties are identified with ⬤ and cannot be edited on the Edit Referenced Property Set Data worksheet.

   - Click OK.

6 Click on the Standard toolbar to save the Ground Floor Plan view. The schedule data you added is saved in the Ground Floor Partitions construct and is displayed in the door schedule the next time you open the A1601 Door Schedule sheet.
View the updated schedule table

7 In the Project Navigator, click the Sheets tab.
8 Under Architectural\Schedules and Diagrams, double-click A1601 Door Schedule to open it in the drawing area.
9 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the schedule table.
10 If the fire rating you added is not displayed, select the schedule table, right-click, and click Update Schedule Table.

![DOOR AND FRAME SCHEDULE](image)

The fire rating you added for door 114A is displayed. Next, you add schedule data to doors on the ground floor of the building, and then return to the open A1601 Door Schedule sheet to update the schedule table.

Modify the schedule data for two doors at once

11 On the Window menu, click Ground Floor Plan.dwg.
12 In the drawing area, select door 114A.
13 Right-click, and click Edit Referenced Property Set Data.
14 Select door 114A.
15 Click on the Zoom flyout on the Navigation toolbar, pan over to the emergency stairwell on the left of the drawing, and press ESC.
16 At the Select objects prompt, select door 101A, and press ENTER.
17 Modify the schedule data for the doors:
   - Enter 1 hour for FireRating, and press TAB.
   - Enter 3/A1603 for HeadDetail, and press TAB.
Enter 2/A1603 for JambDetail, and press TAB.

Click OK.

18 Click on the Standard toolbar to save the Ground Floor Plan view. The schedule data you added is saved in the externally referenced Ground Floor Partitions construct and is available for updating the schedule.

19 On the Window menu, click A1601 Door Schedule.dwg.

20 Select the schedule table, right-click, and click Update Schedule Table.

<table>
<thead>
<tr>
<th>DOOR AND FRAME SCHEDULE</th>
<th>DOOR</th>
<th>FRAME</th>
</tr>
</thead>
<tbody>
<tr>
<td>MARK</td>
<td>SIZE</td>
<td>MATL</td>
</tr>
<tr>
<td>1A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>01A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>02A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>03A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>04A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>05A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>06A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>07A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>08A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>09A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>10A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>11A</td>
<td>000</td>
<td>100</td>
</tr>
<tr>
<td>12A</td>
<td>000</td>
<td>100</td>
</tr>
</tbody>
</table>

The fire rating you added for door 101A is displayed. The head detail and jamb detail properties in the DoorObjects property set, for which you added values, are style-based properties that have not been assigned to columns in the schedule table. In the next exercise, you modify the column layout of the schedule table to display the head detail and jamb detail values.

Modify style-based schedule data

21 In the Project Navigator, click the Constructs tab.

22 Under Constructs\Architectural\Partitions, double-click Ground Floor Partitions to open it in the drawing area.

23 Select one of the single doors in the drawing, right-click, and click Edit Door Style.

24 In the Door Style Properties dialog box, verify that the General tab is displayed.

25 Click Property Sets.

26 Modify the style-based schedule data for the doors with the Hinged - Single door style:

- Under DoorStyles, enter Wood for Material.
Under FrameStyles, enter Metal for FrameMaterial.

Notice that several different property sets can be assigned to an object style. The Hinged - Single door style contains three property sets: Door-Styles, FrameStyles, and ManufacturerStyles. The head detail and jamb detail properties that are assigned to columns in the schedule table are part of the FrameStyles property set. In the next exercise, you delete these frame detail columns and replace them with door detail columns from the DoorObjects property set to display the head and jamb detail numbers you entered.

Click OK twice to close the Door Style Properties dialog box.

Click on the Standard toolbar to save the Ground Floor Partitions construct.

On the File menu, click Close.

If the door schedule sheet is not displayed, on the Window menu, click A1601 Door Schedule.dwg.

Select the schedule table, right-click, and click Update Schedule Table.

All the doors that use the Hinged - Single door style are assigned the door and frame materials you specified.

Save all open project drawings.

In this exercise, you added object-based and style-based property set data for doors in the ground floor of the building model, and updated the schedule table to reflect your changes. The head detail and jamb detail numbers you added to the DoorObjects property set were not displayed in the updated schedule table because the head detail and jamb detail properties are not assigned to columns in the table. Next, you delete the frame detail columns from the schedule table, and replace them with the door detail columns that
are associated with the head and jamb detail properties. You also split the schedule table and modify the spacing, text, and lines.

**Exercise 4: Changing the Appearance of a Schedule**

You can modify the appearance of a schedule table by changing the overall format of the table and the format of individual components, such as columns, text, and lines. Two sets of parameters control the appearance of a schedule table: schedule table properties and schedule table style. The schedule table properties control the overall format of the schedule table, such as its shape and size. The schedule table style controls the format of individual components, such as columns, text, lines, and color. In this exercise, you modify the schedule table properties to split the table into sections. You modify the schedule table style to add and delete columns, modify the style and color of the text in the body of the schedule, and change the color of lines.

**IMPORTANT** This exercise is dependent on the results of the previous exercises. If you did not complete the previous exercises in this lesson, you must do so before beginning exercise 4.

**Modify the column layout**

1. On the Window menu, click A1601 Door Schedule.dwg.
   If you closed the drawing at the end of the previous exercise, click the Sheets tab of the Project Navigator. Under Architectural\Schedules and Diagrams, double-click A1601 Door Schedule to open it in the drawing area.

2. Select the table, right-click, and click Edit Schedule Table Style.

3. In the Schedule Table Style Properties dialog box, click the Columns tab.

4. Delete the frame detail columns:
   - Scroll to the right until the Frame header is visible.
   - Hold down SHIFT, and select Detail, Head, Jamb, and Sill.
   - Click Delete.
   - Click OK to remove the three columns and the Detail header.
   - Click OK to close the Schedule Table Style Properties dialog box.
The Detail header and the three nested columns are deleted.

5 Add columns for door head detail and jamb detail:

- Select the table, right-click, and click Edit Schedule Table Style.
- In the Schedule Table Style Properties dialog box, verify that the Columns tab is displayed.
- Click Add Column.
- Under DoorObjects, select HeadDetail.
- Under Column Position, select Insert Before.
- Select DoorObjects:Remarks for Column.

The DoorObjects:Remarks column is the Notes column in the schedule table. By selecting it, you insert the Head Detail column before the Notes column.

- Click OK.
Repeat the process for adding a column to insert the Jamb Detail column before the Notes column. 
Click OK to return to the drawing and view the changes.

<table>
<thead>
<tr>
<th>MARK</th>
<th>SIZE</th>
<th>DOOR</th>
<th>FRAME</th>
<th>HARDWARE</th>
<th>NOTES</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The Head Detail and Jamb Detail columns are added before the Notes column. When you add columns, the schedule “reads” the schedule data from either the object or the style. The width of the columns are adjusted to accommodate the schedule data.

Split the schedule table

6 Select the schedule table.

7 Select the Maximize Page Height grip at the bottom of the schedule table.

8 Drag the Maximize Page Height grip up to the Location grip at the midpoint of the table, and select a location for the break point of the schedule table.
Select below the midpoint to break the table into two sections. Select the midpoint or above to break the table into three sections.

9 Right-click, and click Deselect All.

The schedule table is split. The schedule header is duplicated for each section of the table.

Change the table size and spacing

10 Select the schedule table, right-click, and click Properties.
11 On the Properties palette, under General, enter 1.25 for Scale.
12 Under Table Breaks, enter 25 for Spacing, and press ENTER.
13 In the drawing area, right-click, and click Deselect All.

Both the table scale and the spacing between the table sections are increased.

Change the text style

14 Click on the Zoom flyout on the Navigation toolbar, and zoom in to the section of the schedule table on the left.
15 Select the table, right-click, and click Edit Schedule Table Style.
16 In the Schedule Table Style Properties dialog box, click the Default Format tab.
17 Under Text Appearance, select Schedule-Title for Style, and click OK.
Modify line styles

18 Select the table, right-click, and click Edit Schedule Table Style.

19 In the Schedule Table Style Properties dialog box, click the Display Properties tab.

20 Click .

21 Under Display Component, select Outer Frame, and click its assigned plot style.

22 In the Select Plot Style dialog box, select Wide for Plot style, and click OK.

23 Under Display Component, select Data Minor Row Lines, and click its assigned plot style.

24 In the Select Plot Style dialog box, select Thin Screened for Plot style, and click OK.

25 Click OK twice.

The outer frame is narrowed slightly, and the row lines are changed to fine screened lines.

26 Save and close all open project drawings.

In this lesson, you added project-based schedule tags to the doors in the ground floor of the building model and added a schedule table to a sheet using a predefined schedule tool. You modified object-based and style-based properties of the doors being scheduled, and updated the schedule to reflect
the changes. You modified the appearance of the schedule table by splitting
the table, changing the table size and spacing, and changing the column lay-
out, text style, and line plot style.